Lista Tag Utenti

Risultati da 1 a 7 di 7

Discussione: Problema atom intellicig evo2

  1. #1
    Senior Member L'avatar di Anubisss
    Data Registrazione
    Aug 2010
    Località
    Oltretomba :)
    Messaggi
    357
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 4 in 2 Posts

    Predefinito Problema atom intellicig evo2

    Ciao a tutti,
    volevo sottoporvi il mio problema per capire cosa posso fare.
    Uso da mesi la 401 con molta soddisfazione di varie marche
    (s'moore,vogue,ecc...) deciso di sperimentare le nuove evo2
    di intellicig ne ho ordinate un paio.
    Le nuove batterie sono stupende ma gli atom...al momento li
    trovo veramente pessimi,
    è la prima volta che uso questi atom e mi danno entrambi lo stesso
    problema, in pratica sia in drip che con le sue cartucce originali intellicig
    (che mi hanno mandato con al posto della lanetta una specie di blue foam-spugnetta nera...bo)
    che con le mie solite cartucce avviene lo stesso problema; un tiro decente poi la resistenza diventa incandescente (vedo il rosso anche attraverso la plastica della cartuccia!!!)
    ed il fumo prodotto è quindi vomitevole e pizzica gola e naso.
    Solitamente poteva capitare quando c'era poco liquido ma ripeto
    a me capita con entrambi a cartuccia piena, e anche in drip...anche annegandolo
    pare che il wik non passi il liquido alla resistenza...
    succede con entrambi gli atom...devo dire che se questi sono i risultati
    di sti evo2 molto meglio allora che si rimettano a studiarci sopra...
    (ad esempio con gli atom senza marca che ho trovato sia da gino che da satiro, questo non accade anzi...e sono entrambi differenti ma vano divinamente...questo evo2 somiglia molto a quelli smoore, ma questo problema non mi era mai capitato).

    Avete consigli? li ho già soffiati e stra soffiati , caricati con vari liquidi ecc...ecc...


    Grazie.

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    mai usati gli evo2, non so che dirti
    dalla descrizione sembra che non arrivi liquido, prova a drippare e vedi se diventa rossa la resistenza

    io trovo gli intellicig originali e gli smoore i migliori in assoluto
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

  3. #3
    Senior Member L'avatar di Anubisss
    Data Registrazione
    Aug 2010
    Località
    Oltretomba :)
    Messaggi
    357
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 4 in 2 Posts

    Predefinito

    Grazie, Lone
    eh sì il problema mi pare che sia proprio che il wik non mandi il liquido alla resistenza,
    diventa incandescente anche drippando
    lo strano è che succede con entrambi...o che queste batterie nuove 401
    sono talmente buone che si succhiano subito le tre gocce di lquido...ma...
    riproverò a lavarli...anche i miei sono intellicig orginali EVO2 presi
    dal loro sito inglese; li ho presi lì con l'offerta del kit doppio (due batterie e due atom).

  4. #4
    Senior Member L'avatar di Maser
    Data Registrazione
    May 2010
    Messaggi
    308
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Partita di atom difettosa?
    Le EVO2 come disse esmox tempo fa montano gli stessi atom di sempre e cambiano solo le batterie. Gli atom sono quelli con la foglia prima della scritta e 4 fori insomma i soliti. Solitamente ottimi. Ma mi è successa la stessa cosa con un atom intellicig acquistato su uno shop italiano. Primi tiri ok, poi si seccava. Sono stato due giorni a impazzire fra cartucce e batterie poi mi sono fatto cambiare l'atom. Era lui. Magari si potrebbe scrivere a intellicig e vedere se il fenomeno è diffuso

  5. #5
    Senior Member L'avatar di Anubisss
    Data Registrazione
    Aug 2010
    Località
    Oltretomba :)
    Messaggi
    357
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 4 in 2 Posts

    Predefinito

    mmm...io li ho presi da intellicig uk
    e non avevano nessuna foglia stampata
    sopra ma solo la scritta intellicig col loro logo
    ...

  6. #6
    Senior Member L'avatar di Maser
    Data Registrazione
    May 2010
    Messaggi
    308
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Mi sono spiegato male, c'è scritto intellicig ma c'è una "foglia" stilizzata o almeno questo sembra prima della scritta. Sono differenti dal primo che ho avuto dove c'era la scritta "intellicig" con la "i" che fumava, ma sono sempre andati bene. Dovrebbero essere un modello più recente

  7. #7
    Senior Member L'avatar di Anubisss
    Data Registrazione
    Aug 2010
    Località
    Oltretomba :)
    Messaggi
    357
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 4 in 2 Posts

    Predefinito

    Allora si mi hanno mandato anche a me quelli con la "I" fumosa....
    uno dei due è finalmente partito anche se tende comunque a seccarsi molto presto con la
    cartuccia ancora piena, l'unica slavezza è il drip; l'altro mi è già morto

    Cmq dopo una settimana sia logo che scritta si sono già sverniciati X_x

Discussioni Simili

  1. Risposte: 20
    Ultimo Messaggio: 28-09-2011, 15:34
  2. Intellicig EVO2
    Di Maser nel forum Mini
    Risposte: 15
    Ultimo Messaggio: 21-12-2010, 11:20
  3. Batteria x Atom S401 Intellicig
    Di thelect nel forum Discussioni Generali
    Risposte: 5
    Ultimo Messaggio: 09-09-2010, 20:54
  4. problema con intellicig evo..AIUTO!
    Di gi0rginh0 nel forum Prime Esperienze e Consigli
    Risposte: 15
    Ultimo Messaggio: 27-01-2010, 20:02
  5. problema /dubbio intellicig M401 EVO
    Di ALFIERE24 nel forum Prime Esperienze e Consigli
    Risposte: 37
    Ultimo Messaggio: 22-01-2010, 00:44

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •