Lista Tag Utenti

Pagina 1 di 5 12345 UltimaUltima
Risultati da 1 a 10 di 44

Discussione: Batteria Evo che va in blocco

  1. #1
    Junior Member
    Data Registrazione
    Nov 2009
    LocalitÓ
    Roma
    Messaggi
    16
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Batteria Evo che va in blocco

    Salve a tutti, ho provato a cercare un po' nel forum ma non ho trovato nulla al riguardo... Ŕ da una decina di giorni che una delle mie 2 batterie della Evo white si comporta in modo strano (e ci ho pure messo un sacco a capire cos'era che non andava): quando do un tiro anche se solo di un secondo, il led sulla punta mi rimane acceso per tutti e 5 i secondi finchŔ non entra in blocco la batteria.
    Morale: sicuramente abbasso il mio tasso di nicotina, potendo fare solo 1 tiro da 5 secondi o 2 tiri da 2 secondi e mezzo ogni paio di minuti, ma mi chiedevo se qualcuno aveva avuto a che fare con la cosa, magari risolvendola! ^^
    Comunque passer˛ ad ordinare un'altra batteria per sicurezza, meglio non rischiare!

    Intelligig EVO White | Life (Pen Style)

  2. #2
    O-WK
    Guest

    Predefinito

    Prova a pulire bene il connettore della batteria, se non risolvi Ŕ farlocca e ti tocca cambiarla.

  3. #3
    Junior Member
    Data Registrazione
    Nov 2009
    LocalitÓ
    Roma
    Messaggi
    16
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da O-WK Visualizza Messaggio
    Prova a pulire bene il connettore della batteria, se non risolvi Ŕ farlocca e ti tocca cambiarla.
    GiÓ provato...all'inizio pensavo che fosse il connettore sporco quindi ogni volta che si bloccava smontavo la batteria e pulivo tutto bene con uno scottex; poi ieri ho notato che anche se smettevo di tirare la luce rimaneva accesa fino al blocco! :P
    Ok me la terr˛ da parte per le emergenze e ne prender˛ un'altra! Grazie per i consigli comunque! ^^

    Intelligig EVO White | Life (Pen Style)

  4. #4
    Member
    ESP User

    Data Registrazione
    Nov 2009
    LocalitÓ
    Provinca di Belluno
    Messaggi
    54
    Citato in
    6 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    per mia esperienza.....
    se fai caso e ascolti bene, sentirai un rumorino proveniente da l'atomizzaore che sembra che frigga!!
    e per questo motivo tiene acceso il led.
    prova a dreare l'atomizzaotre soffiando dalla parte del'innesto della battria, su di uno scottex, probabilmente e troppo pieno di liquido.

    Saluti a tutti!!!!

  5. #5
    Junior Member
    Data Registrazione
    Nov 2009
    LocalitÓ
    Roma
    Messaggi
    16
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Sý, adoro quello sfrigolio quando lo sento so che sta per arrivare un tiro "fumosissimo", comunque la manutenzione ordinaria la faccio abitualmente ed il problema me lo da solo con 1 delle 2 batterie...

    Intelligig EVO White | Life (Pen Style)

  6. #6
    Senior Member L'avatar di eMao
    Data Registrazione
    Sep 2009
    LocalitÓ
    Palombara Sabina (Roma)
    Messaggi
    546
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Intanto ti rispondo qui oer poi continuare, se vuoi, dove tu hai iniziato ad aiutare me...
    Le natterie automatiche hanno al loro interno, dove si innestano con l'atomizzatore, un sensore piezoelettrico (generalmente proprio un microfono) per sentire la depressione del tiro. Quello che succede alla tua Ŕ che si "incastra"; ora i motivi posono essere 2:
    1) Ŕ rotto = addio batteria
    2) Ŕ "sporco" perchŔ ci Ŕ finito del liquido o altre schifezze
    Nel primo caso ovviamente hai fatto bene a comprarne di nuove, nel secondo, senza smontare, puoi provare a soffiarci forte (senza atom ovviamente), a sbatterla un po' su un tavolo dal lato opposto al led (), e, in extremis, a "solleticare" con uno stuzzicadente il buchino centrale (senza premere con forza!)
    Prova anche a "tirare" direttamente dalla batteria per scongiurare che non sia l'atom....
    Aggiornaci!
    Ciao,
    Mauro

    2x CVFA-H12 White (Kr-808A) - 8x 510 Titan Black - 4x M401/3 Black
    2x Janty eGo - 1x Janty Stick V2 - 1x Janty Stick V3 - 1x DSE905
    2x DSE801 - 2x DSE901 - 1x KR-808D

    Dekang First Choice eLiquid - Flavour Art eLiquid
    Totally Wicked eLiquid - DIY eLiquid

  7. #7
    Junior Member
    Data Registrazione
    Nov 2009
    LocalitÓ
    Roma
    Messaggi
    16
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Mio salvatoreeeee!!!!
    Mi hai resuscitato la batteria, grazieeeeeeee!!!! In effetti ho separato la batteria dall'atom, ed ho soffiato una decina di volte forte nei 2 fori (sia quello centrale che quello pi¨ nascosto dietro la filettatura), la batteria Ŕ ripartita alla grande!!!

    Intelligig EVO White | Life (Pen Style)

  8. #8
    Senior Member L'avatar di eMao
    Data Registrazione
    Sep 2009
    LocalitÓ
    Palombara Sabina (Roma)
    Messaggi
    546
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    de nada!

    2x CVFA-H12 White (Kr-808A) - 8x 510 Titan Black - 4x M401/3 Black
    2x Janty eGo - 1x Janty Stick V2 - 1x Janty Stick V3 - 1x DSE905
    2x DSE801 - 2x DSE901 - 1x KR-808D

    Dekang First Choice eLiquid - Flavour Art eLiquid
    Totally Wicked eLiquid - DIY eLiquid

  9. #9
    Senior Member
    ESP User
    L'avatar di lul¨
    Data Registrazione
    Nov 2009
    LocalitÓ
    Roma
    Messaggi
    693
    P.Vaporizer
    Ego one, elipse
    Citato in
    80 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    470
    Thanks ricevuti: 182 in 131 Posts

    Predefinito

    Faberwar, ma la usi ancora la life? riesci a ricaricarla con i liquidi e come ti pare rispetto alla EVO?. come and˛ con l'assistenza?

  10. #10
    Junior Member
    Data Registrazione
    Nov 2009
    Messaggi
    40
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    io ho il tuo stesso problema ma addirittura su 3 batterie di cui una nuova,
    mentre svampo si spegne e si riaccende dopo un p˛ ho provato ad infilare lo scottex dentro il foro,a scuoterla tipo termomentro ma ancora nulla sempre lo stesso problema.
    [url=http://www.esigarettaportal.it][/url

Pagina 1 di 5 12345 UltimaUltima

Discussioni Simili

  1. screwdriver blocco pulsante
    Di falcondragon nel forum Big Battery
    Risposte: 11
    Ultimo Messaggio: 14-09-2010, 20:00
  2. [MILANO] vendo TRE evo in blocco
    Di aztlan nel forum [Vendo]Mercatino
    Risposte: 3
    Ultimo Messaggio: 26-03-2010, 10:22
  3. blocco batteria
    Di gas nel forum Prime Esperienze e Consigli
    Risposte: 5
    Ultimo Messaggio: 14-03-2010, 01:54

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •