Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 13

Discussione: 510 niente aroma e poco fumo

  1. #1
    Very Old Poster
    ESP User
    L'avatar di maurotb
    Data Registrazione
    Jun 2010
    Località
    Biella
    Messaggi
    566
    P.Vaporizer
    Sirio Box,Provari+UFS FOG
    Citato in
    42 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    19
    Thanks ricevuti: 97 in 26 Posts

    Predefinito 510 niente aroma e poco fumo

    Finalmente è arrivato l'ordine di fa,
    mi creo il mio mix e carico la cartuccia modificata con la molla... che prima avevo usato solo
    con le cartuccie originali.
    Azz poco fumo,devo tirare come un dannato e fare una tripletta per avere un pò di fumo
    e aroma 0.
    Bhò,sarà l'atom originale guasto? Lo cambio con quello nuovo di riserva,
    drippo ma nulla! come prima poco fumo , 0 aroma e devo sempre triplettare.
    Provo a drippare con la t-fumo e... nebbia in val padana!
    Inoltre la t-fumo da una certa difficoltà nell'aspirazione (come in una analogica),mentre con
    la 510 non c'è nessuno sforzo quando tiro...
    La batteria è avvitata bene,gli l'atom sono nuovi... in cosa sbaglio? nei video la 510
    dovrebbe fare vapore come una locomotiva!
    Grazie

  2. #2
    Esperto di Batterie
    ESP User
    Very Old Poster L'avatar di AndySmoker
    Data Registrazione
    May 2010
    Località
    Non stò più a Pisa, ma continuo a non essere Pisano!
    Messaggi
    3,906
    P.Vaporizer
    Magoo
    Citato in
    201 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    149
    Thanks ricevuti: 708 in 329 Posts

    Predefinito

    Probabilmente stai usando la batteria automatica, se è così prova a tappare le prese d'aria con le dita mentre tiri...

  3. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di bbonzz
    Data Registrazione
    Apr 2010
    Località
    Milano
    Messaggi
    1,253
    P.Vaporizer
    IPV Mini II / Kanger Subtank mini
    Inserzioni Blog
    2
    Citato in
    12 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    8
    Thanks ricevuti: 12 in 10 Posts

    Predefinito

    quante gocce ci metti in drip? nel 510 quattro sono già troppe. E se esageri allaghi l'atom (ournature direbbe che gli fai solo un overcharge, ma per ora lascia perdere e tieni buono l'allagamento), con il risultato che hai zero hit e zero fumo (l'aroma, invece, non è proprio il forte di questo atom, checché ne dica mik di Janty)

  4. #4
    Senior Member
    ESP User
    L'avatar di mest
    Data Registrazione
    Apr 2010
    Località
    Milano
    Messaggi
    392
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 2 in 2 Posts

    Predefinito

    Rodaggio, richiede rodaggio. E poi forse un po' piu' di VG.

  5. #5
    Very Old Poster
    ESP User
    L'avatar di maurotb
    Data Registrazione
    Jun 2010
    Località
    Biella
    Messaggi
    566
    P.Vaporizer
    Sirio Box,Provari+UFS FOG
    Citato in
    42 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    19
    Thanks ricevuti: 97 in 26 Posts

    Predefinito

    2-3 goccie per il drip.
    è automatica e tappando 2 buchi c'è un pò + di sforzo al tiro e un pò + di fumo,ma la t-fumo con una goccia in drip fa 4 volte il vapore della 510 e tirando appena!
    Avrò mica preso una 510 fallata con l'atom di ricambio fallato?

    Ps non sento neanche friggere l'atom,mentre con la t-fumo si...
    Ultima modifica di maurotb; 19-06-2010 alle 01:56

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di bbonzz
    Data Registrazione
    Apr 2010
    Località
    Milano
    Messaggi
    1,253
    P.Vaporizer
    IPV Mini II / Kanger Subtank mini
    Inserzioni Blog
    2
    Citato in
    12 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    8
    Thanks ricevuti: 12 in 10 Posts

    Predefinito

    due atom malfunzionanti su due sarebbe proprio sfiga... Io continuo a votare per l'allagamento. Prova a soffiarlo e riparti da zero

  7. #7
    Esperto di Batterie
    ESP User
    Very Old Poster L'avatar di AndySmoker
    Data Registrazione
    May 2010
    Località
    Non stò più a Pisa, ma continuo a non essere Pisano!
    Messaggi
    3,906
    P.Vaporizer
    Magoo
    Citato in
    201 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    149
    Thanks ricevuti: 708 in 329 Posts

    Predefinito

    Quello che posso dirti è che, la mia t-fumo è in fondo al cassetto da quando mi è arrivata la 510.
    ... ora che ci penso... in fondo a quel cassetto c'è anche la batteria automatica della 510. :-)

    Edit: in caso di allagamento, avere una manuale aiuta molto... con l'automatica devi avere polmoni formato "pompa aspirante".

  8. #8
    Very Old Poster
    ESP User
    L'avatar di maurotb
    Data Registrazione
    Jun 2010
    Località
    Biella
    Messaggi
    566
    P.Vaporizer
    Sirio Box,Provari+UFS FOG
    Citato in
    42 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    19
    Thanks ricevuti: 97 in 26 Posts

    Predefinito

    Ho provato a pulire gli atom e addirittura con la procedura di ornarture a fare la resurrezzione degli atom.
    E' migliorata un pò la situazione ora sento sfrigaolare un pò l'atom,ma siamo sempre ben lontani dal fumo generato dalla t-fumo.
    Ho provato a soffiare dalla parte opposta della batteria automatica per accendere la e-cig,e
    noto che le resistenze (a atom ascitutto) su una mette circa 4 secondi a diventare rossa e sull'altro 2.
    Potrebbe essere la batteria fallata?
    Intanto drippo sulla t-fumo sigh...

  9. #9
    Very Old Poster
    ESP User
    L'avatar di maurotb
    Data Registrazione
    Jun 2010
    Località
    Biella
    Messaggi
    566
    P.Vaporizer
    Sirio Box,Provari+UFS FOG
    Citato in
    42 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    19
    Thanks ricevuti: 97 in 26 Posts

    Predefinito

    Mi sa che è la batteria automatica...
    Appena arrivano (disponibilità 0) ne prendo una manuale e riprovo,ma che sfiga!
    Intanto a forza di provare ho già trovato un mix che mi gusta molto (sulla t-fumo sigh sigh)
    6 virgin 4 mts 4 quercia
    ho provato anche in vari modi il black che ho preso ma disgusta mi sempre bleah!
    Ultima modifica di maurotb; 19-06-2010 alle 21:05

  10. #10
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di bbonzz
    Data Registrazione
    Apr 2010
    Località
    Milano
    Messaggi
    1,253
    P.Vaporizer
    IPV Mini II / Kanger Subtank mini
    Inserzioni Blog
    2
    Citato in
    12 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    8
    Thanks ricevuti: 12 in 10 Posts

    Predefinito

    4 mts?
    io per non vomitare ne metto due gocce in 50 ml (50, non 5)

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Avs: gorgoglii e poco fumo
    Di Drakul nel forum Sistemi di Alimentazione
    Risposte: 10
    Ultimo Messaggio: 16-06-2011, 02:02
  2. problema altissimo hit, poco fumo, aroma da destinarsi.
    Di caska82 nel forum Discussioni Generali
    Risposte: 12
    Ultimo Messaggio: 21-02-2011, 14:54
  3. il led della 901 si accende ma niente fumo...
    Di cipollino nel forum Prime Esperienze e Consigli
    Risposte: 7
    Ultimo Messaggio: 15-02-2010, 16:48
  4. Problemino con EVO.. niente più fumo
    Di GrendelWT nel forum Prime Esperienze e Consigli
    Risposte: 9
    Ultimo Messaggio: 04-02-2010, 09:39
  5. Help niente fumo e neanche arrosto!
    Di luisottina nel forum Prime Esperienze e Consigli
    Risposte: 17
    Ultimo Messaggio: 25-12-2009, 20:02

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •