Lista Tag Utenti

Risultati da 1 a 9 di 9

Discussione: Problema atom o batteria 901, Aiuto!!!

  1. #1
    Member L'avatar di persival90
    Data Registrazione
    Mar 2010
    Località
    Sardegna
    Messaggi
    65
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Question Problema atom o batteria 901, Aiuto!!!

    Ciao ragazzi.
    Vi espongo il mio problema, spero di ricevere aiuto...
    Ho comprato da liberty-flights tra le svariate cose un usb pass 901, una 901 manula rossa e una auto blu comprando pezzi sfusi...
    Provo la 901 blu e tutto và liscio, mentre la rossa non vuole andare...
    Mentre impreco provo la batteria rossa con atom blu e magicamente funziona, convinto che era l'atom stavo per mollare le prove ma per curiosita ho provato l'atom rosso con batteria blu e funziona...
    Contando che vivo a cagliari una ecig rosso-blu la potrei usare per andare allo stadio
    Apparte gli scherzi, ora quale componente chiedo di cambiarmi a LF???

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di dejan
    Data Registrazione
    Feb 2010
    Località
    Smoking Room
    Messaggi
    1,809
    Inserzioni Blog
    6
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 9 in 4 Posts

    Predefinito

    ma a carica come stanno?

    “Inhaling nicotine cannot be nearly as dangerous as inhaling nicotine plus thousands of other chemicals, including more than 40 carcinogens.”

  3. #3
    Member L'avatar di persival90
    Data Registrazione
    Mar 2010
    Località
    Sardegna
    Messaggi
    65
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da dejan Visualizza Messaggio
    ma a carica come stanno?
    Completamente cariche....

  4. #4
    Member
    Shop Fisico
    L'avatar di martello
    Data Registrazione
    Dec 2009
    Località
    Ispica (Ragusa)
    Messaggi
    141
    Citato in
    6 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    0
    Thanks ricevuti: 33 in 6 Posts

    Predefinito

    prendi la batteria dal lato che si avvita, la guardi dall’alto e ti accorgi che la parte centrale ha, molto probabilmente, un forellino (quelle di L.F. ce l’hanno mi pare): quello è il polo positivo della batteria, quello che trasmette la corrente al corrispondente polo positivo che è nell’atomizzatore, anche esso ha il buchetto in mezzo.
    Prendi una graffetta e la inserisci per qualche millimetro dentro al buco, ma molto poco mi raccomando, fai leva in modo da tirare verso l’alto il contatto del polo positivo. In pratica credo che in questo momento, nelle combinazioni che non ti funzionano, vi sia semplicemente un problema tra i contatti dei poli positivi (dell’atom e della batteria) che non sono perfettamente in contatto tra di loro.

  5. #5
    Member L'avatar di persival90
    Data Registrazione
    Mar 2010
    Località
    Sardegna
    Messaggi
    65
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da martello Visualizza Messaggio
    prendi la batteria dal lato che si avvita, la guardi dall’alto e ti accorgi che la parte centrale ha, molto probabilmente, un forellino (quelle di L.F. ce l’hanno mi pare): quello è il polo positivo della batteria, quello che trasmette la corrente al corrispondente polo positivo che è nell’atomizzatore, anche esso ha il buchetto in mezzo.
    Prendi una graffetta e la inserisci per qualche millimetro dentro al buco, ma molto poco mi raccomando, fai leva in modo da tirare verso l’alto il contatto del polo positivo. In pratica credo che in questo momento, nelle combinazioni che non ti funzionano, vi sia semplicemente un problema tra i contatti dei poli positivi (dell’atom e della batteria) che non sono perfettamente in contatto tra di loro.
    La batteria manuale è completamente sigillata, ho notato il foro centrale solo in quella automatica...

  6. #6
    Member L'avatar di persival90
    Data Registrazione
    Mar 2010
    Località
    Sardegna
    Messaggi
    65
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Ok...
    Ho provato con l'adattatore per ricaricare le batterie manuali per vedere se il problema poteva essere di contatti...
    Risultato, con l'adattatore funziona lo stesso l'atom blu, ma non il rosso, perciò escluderei quel problema...
    Ma se contatto .liberty-flights per farmi sostituire la batteria mi fanno pagare la spedizione per riportargli la difettosa indietro?

  7. #7
    Member
    Shop Fisico
    L'avatar di martello
    Data Registrazione
    Dec 2009
    Località
    Ispica (Ragusa)
    Messaggi
    141
    Citato in
    6 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    0
    Thanks ricevuti: 33 in 6 Posts

    Predefinito

    Citazione Originariamente Scritto da persival90 Visualizza Messaggio
    Mentre impreco provo la batteria rossa con atom blu e magicamente funziona, convinto che era l'atom stavo per mollare le prove ma per curiosita ho provato l'atom rosso con batteria blu e funziona...
    ...
    come tu stesso dici le batterie funzionano entrambi, invertendo gli atom, quindi il problema è nel contatto centrale che dovresti alzare di qualche millimentro, facendo leva con la punta di un taglierino, con quella di un temperino, vedi tu.

  8. #8
    Member L'avatar di persival90
    Data Registrazione
    Mar 2010
    Località
    Sardegna
    Messaggi
    65
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Ho provato ha sollevare il il contatto della batteria, ora funziona...
    grazie mille martello...
    rep per te...
    Ultima modifica di persival90; 17-04-2010 alle 21:02

  9. #9
    Member
    Shop Fisico
    L'avatar di martello
    Data Registrazione
    Dec 2009
    Località
    Ispica (Ragusa)
    Messaggi
    141
    Citato in
    6 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    0
    Thanks ricevuti: 33 in 6 Posts

    Predefinito

    ecco, vedi, è stato più semplice da fare che da spiegare.
    buone svapate

Discussioni Simili

  1. aiuto!!! problema con batteria kgo 1100
    Di glauco72 nel forum Big Battery
    Risposte: 1
    Ultimo Messaggio: 10-01-2011, 22:52
  2. Aiuto ho un problema
    Di pifferi nel forum Manutenzione sigaretta elettronica
    Risposte: 5
    Ultimo Messaggio: 29-08-2010, 21:16
  3. Aiuto ... Batteria Fondi Atom in azione...
    Di djskarpia nel forum Discussioni Generali
    Risposte: 1
    Ultimo Messaggio: 22-05-2010, 19:02
  4. Problema batteria o atom molto particolare
    Di Squall88 nel forum Discussioni Generali
    Risposte: 13
    Ultimo Messaggio: 22-02-2010, 20:39
  5. problema con intellicig evo..AIUTO!
    Di gi0rginh0 nel forum Prime Esperienze e Consigli
    Risposte: 15
    Ultimo Messaggio: 27-01-2010, 20:02

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •