Lista Tag Utenti

Risultati da 1 a 8 di 8

Discussione: Elips-C : La mia perde "da dentro"!!

  1. #1
    Junior Member
    ESP User
    L'avatar di shambola
    Data Registrazione
    Jun 2012
    Messaggi
    42
    Citato in
    5 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    7
    Thanks ricevuti: 7 in 5 Posts

    Predefinito Elips-C : La mia perde "da dentro"!!

    Ciao, ho comprato la Elips C dopo mesi con la Elips primo modello..
    Come ho giÓ scritto qui e lÓ nel forum, ho notato prima un consumo eccessivo di liquido, e poi un'anomala condensa.
    Insieme al negoziante abbiam cambiato atom e persino l'anello che aggancia a baionetta. Dopo qualche giorno ha smesso di funzionarmi e, dopo averla riportata, abbiamo notato che la batteria era andata in corto per presenza di liquido nel tasto. A me sembrava strano perchŔ da fuori era asciutta, ma il liquido era evidente e dunque ho comprato una nuova batteria...

    Oggi mi sono accorto che tenendola in piedi (a testa "in su" ovviamente") si bagna sotto!!! E sotto c'Ŕ solo l'attacco del caricabatterie. Asciutta fuori, bagnata dentro.

    Visto che la cosa non ha senso, che mi dite? Ho imbroccato una partita di DUE batterie fallate? C'Ŕ qualche altro componente da controllare? Di originale rispetto all'acquisto ha solo beccuccio e tank, che per˛ non balla, ed ha due settimane di vita.

    Sono veramente triste....


  2. #2
    Super Moderator
    ESP User
    Very Old Poster L'avatar di Yerakon
    Data Registrazione
    Dec 2009
    LocalitÓ
    Cremona/Milano
    Messaggi
    5,423
    P.Vaporizer
    Reo mini 2.1 + Origen 16mm
    Citato in
    1901 Post(s)
    Taggato in
    35 Thread(s)
    Thanks
    7,687
    Thanks ricevuti: 6,830 in 2,765 Posts

    Predefinito

    Ciao.
    Immagino di si, hai verificato che il tank che non abbia il foro slabbrato? Ed abbia ancora il tappino di sopra?
    Per verificare se cola qualcosa smonta l'atom e il tank dalla batteria, monta il tank direttamente sopra l'atom, lascialo in piedi e vedi se perde.
    Eventualmente metti anche la batteria a testa in gi¨ per vedere se cola molto liquido.
    Se il prodotto Ŕ difettoso dovrebbe esserti sostituito in garanzia.
    Che liquidi usi?

  3. #3
    Senior Member
    Shop Fisico
    L'avatar di Allanom
    Data Registrazione
    Sep 2010
    LocalitÓ
    Palermo
    Messaggi
    206
    P.Vaporizer
    Elips
    Citato in
    3 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    5
    Thanks ricevuti: 14 in 4 Posts

    Predefinito R: Elips-C : La mia perde "da dentro"!!

    No scusa hai controllato se VfL i o ring sono presenti? SR la parte superiore del tank Ŕ ancora intatta? E soprattutto fasi tiri troppo compulsivi? perchÚ due batterie su due Ŕ troppo strano su

    Inviato dal mio Nexus 7 con Tapatalk 2

  4. #4
    Senior Member
    ESP User
    L'avatar di lul¨
    Data Registrazione
    Nov 2009
    LocalitÓ
    Roma
    Messaggi
    693
    P.Vaporizer
    Ego one, elipse
    Citato in
    80 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    469
    Thanks ricevuti: 182 in 131 Posts

    Predefinito

    ╚ in garanzia fattela cambiare. La abbiamo in tanti e quello che tu ci stai dicendo Ŕ davvero anomalo!

  5. #5
    Senior Member
    ESP User

    Data Registrazione
    Mar 2011
    LocalitÓ
    Torino
    Messaggi
    251
    P.Vaporizer
    Provari Mini 2.5, Ego V6, Vision Spinner 1300, Ego Twist
    Citato in
    22 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    110
    Thanks ricevuti: 44 in 34 Posts

    Predefinito

    Citazione Originariamente Scritto da shambola Visualizza Messaggio
    Ciao, ho comprato la Elips C dopo mesi con la Elips primo modello..

    Sono veramente triste....

    Se pu˛ consolarti (ma non credo ), anch'io ho diversi problemi con la mia Elips-C... Scarso hit, percezione dell'aroma inferiore alla versione precedente, batterie che si surriscaldano eccessivamente all'utilizzo...
    Avendo letto le opinioni positive sul forum, ho pensato di essere stato un po' sfigato, ed aver beccato una "partita" sfortunata; cosý, dopo una settimana, ho riportato le esig al negozo Ovale per un controllo, ed effettivamente hanno rilevato il problema. Una delle 2 esig (quella che funzionava peggio) Ŕ stata rispedita a Brescia per un controllo: sono stati molto veloci, hanno sostituito l'atom e me l'hanno restituita, ed all'inizio sembrava funzionare meglio, ma Ŕ durato poco.
    Nel frattempo ho provato a cambiare nuovamente gli atom ed anche i tank (materiale ovviamente originale), ma evidentemente il problema non Ŕ quello.
    In pi¨, ho notato anch'io delle perdite di liquido, ma non dal fondo della batteria, bensý nel punto in cui l'atom s'innesta sulla batteria.
    Ho deciso di riportare ambedue le Elips in negozio, perchŔ le rimandino a Brescia e le controllino per bene...
    Tanto posso aspettare tutto il tempo necessario: per la delusione, sono passato ad un bb vv (Ego V6) e devo dire che Ŕ un altro pianeta...
    Non tutti i mali vengono per nuocere...

  6. #6
    nano nano
    ESP User
    Very Old Poster L'avatar di maxnaldo
    Data Registrazione
    Mar 2010
    Messaggi
    4,107
    P.Vaporizer
    provariV2+dc-tank
    Citato in
    105 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    56
    Thanks ricevuti: 305 in 203 Posts

    Predefinito

    Citazione Originariamente Scritto da HW34 Visualizza Messaggio
    Se pu˛ consolarti (ma non credo ), anch'io ho diversi problemi con la mia Elips-C... Scarso hit, percezione dell'aroma inferiore alla versione precedente, batterie che si surriscaldano eccessivamente all'utilizzo...
    Avendo letto le opinioni positive sul forum, ho pensato di essere stato un po' sfigato, ed aver beccato una "partita" sfortunata; cosý, dopo una settimana, ho riportato le esig al negozo Ovale per un controllo, ed effettivamente hanno rilevato il problema. Una delle 2 esig (quella che funzionava peggio) Ŕ stata rispedita a Brescia per un controllo: sono stati molto veloci, hanno sostituito l'atom e me l'hanno restituita, ed all'inizio sembrava funzionare meglio, ma Ŕ durato poco.
    Nel frattempo ho provato a cambiare nuovamente gli atom ed anche i tank (materiale ovviamente originale), ma evidentemente il problema non Ŕ quello.
    In pi¨, ho notato anch'io delle perdite di liquido, ma non dal fondo della batteria, bensý nel punto in cui l'atom s'innesta sulla batteria.
    Ho deciso di riportare ambedue le Elips in negozio, perchŔ le rimandino a Brescia e le controllino per bene...
    Tanto posso aspettare tutto il tempo necessario: per la delusione, sono passato ad un bb vv (Ego V6) e devo dire che Ŕ un altro pianeta...
    Non tutti i mali vengono per nuocere...
    no no, sicuramente siete voi che le usate nella maniera sbagliata, con quello che costano sono sicuramente di un altro pianeta in quanto a controlli di qualitÓ.

  7. #7
    Super Moderator
    ESP User
    Very Old Poster L'avatar di Yerakon
    Data Registrazione
    Dec 2009
    LocalitÓ
    Cremona/Milano
    Messaggi
    5,423
    P.Vaporizer
    Reo mini 2.1 + Origen 16mm
    Citato in
    1901 Post(s)
    Taggato in
    35 Thread(s)
    Thanks
    7,687
    Thanks ricevuti: 6,830 in 2,765 Posts

    Predefinito

    Citazione Originariamente Scritto da maxnaldo Visualizza Messaggio
    no no, sicuramente siete voi che le usate nella maniera sbagliata, ...
    Elips Flare?

  8. #8
    Junior Member
    ESP User
    L'avatar di shambola
    Data Registrazione
    Jun 2012
    Messaggi
    42
    Citato in
    5 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    7
    Thanks ricevuti: 7 in 5 Posts

    Predefinito

    Aggiornamento:
    Ieri sono andato da Ovale con la mia sigaretta spruzzettante.... Dimostrato che a sigaretta asciutta, soffiando nel tasto usciva liquido da sotto, mi ha cambiato la batteria (ovviamente gratis)

    Ora non perde, ed Ŕ anche decisamente pi¨ "asciutta" sotto al cappuccio.... che sia la volta buona?

    Cmq, per rispondere a chi gentilmente mi ha proposto dei test:
    - Tank e atom si accoppiano benissimo, infilato direttamente non ballava. Ma nel dubbio abbiamo cambiato l'atom.
    - Cambiato l'anello a baionetta
    - Ci son tutte le guarnizioni, ma se anche non ci fossero, dovrebbe casomai colare da fuori, non da dentro, o sbaglio?
    - Uso solo liquidi originali, cosý come caricabatterie e ricambi...

    Mi sfugge il nesso, ma garantisco che fino a ieri la mia elips-C bagnava quasi quanto la elips normale, oggi Ŕ asciutta. Ed ho solo cambiato la batteria....

    Mhhh...

  9. Il seguente User ringrazia :


Discussioni Simili

  1. Elips c usata in modo "non del tutto convenzionale"
    Di sette7nani nel forum Discussioni Generali
    Risposte: 8
    Ultimo Messaggio: 07-11-2012, 16:43
  2. Dallo "smoking" allo "svuapping"...
    Di PanPanPan nel forum Presentati
    Risposte: 5
    Ultimo Messaggio: 22-09-2011, 00:41
  3. Risposte: 7
    Ultimo Messaggio: 29-11-2010, 12:42
  4. Risposte: 28
    Ultimo Messaggio: 10-11-2010, 13:53

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •