Lista Tag Utenti

Risultati da 1 a 4 di 4

Discussione: evo il led ritarda a spegnersi

  1. #1
    Member
    ESP User
    L'avatar di naxo
    Data Registrazione
    Feb 2010
    Località
    Trapani
    Messaggi
    130
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    4
    Thanks ricevuti: 4 in 1 post

    Predefinito evo il led ritarda a spegnersi

    ciao a tutti volevo esporre questo problemino...
    come da titolo è da un paio di giorni che la mia evo ritarda a spegnersi dopo una aspirata... la parte dell'atomizzatore riscalda e lo trasmette alle dita cosa che nei primi giorni non accadeva... secondo voi da cosa può essere dettato tutto ciò? l'ho acquistata da una settimana circa...


    intellicig EVO+ Tornado+eBreeze easy v2+ volari evo

  2. #2
    Member L'avatar di pepito
    Data Registrazione
    Jan 2010
    Località
    Rieti - Centro d' Italia
    Messaggi
    78
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Citazione Originariamente Scritto da naxo Visualizza Messaggio
    ciao a tutti volevo esporre questo problemino...
    come da titolo è da un paio di giorni che la mia evo ritarda a spegnersi dopo una aspirata... la parte dell'atomizzatore riscalda e lo trasmette alle dita cosa che nei primi giorni non accadeva... secondo voi da cosa può essere dettato tutto ciò? l'ho acquistata da una settimana circa...
    molto probabilmente hai "drippato" troppo o con troppo liquido....sicuramente ti e' arrivato dentro la batteria....prova a pulire bene l'atom soffiandolo dalla parte dell' attacco batteria (facendo in modo cosi' che si spurghi per bene il liquido in eccesso) e successivamente soffia pure la batteria..dal "buchino" dove e' avvitato l'atom.... piano, con la bocca e non con un compressore altrimenti rovini la membrana interna (credo sia automatica e non manuale).. io personalmente tempo fa' ho risolto un problema simile al tua con la mia vogue "asciugando" la batteria mettendola sotto il getto di aria calda di un phon per capelli in modo che il liquido che ci era penetrato dall' atom si asciugasse... ora a distanza di settimane sia la batteria che l'atom vanno come un treno ..... a vapore ..si intende !!!!


    HARDWARE: VOGUE BLACK m401 + PCC ==> JANTY STICK V3 WHITE (ipod) !!!
    e finalmente.... JANTY eGo/Phantom .... e svapare diventa divino !!!

  3. #3
    Member
    ESP User
    L'avatar di naxo
    Data Registrazione
    Feb 2010
    Località
    Trapani
    Messaggi
    130
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    4
    Thanks ricevuti: 4 in 1 post

    Predefinito

    grazie proverò come dici tu....


    intellicig EVO+ Tornado+eBreeze easy v2+ volari evo

  4. #4
    O-WK
    Guest

    Predefinito

    Citazione Originariamente Scritto da naxo Visualizza Messaggio
    grazie proverò come dici tu....
    Se non riesci facendo come suggerito da pepito hai la pila malfunzionante, capito' anche a me, e me la feci sostituire

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •