Lista Tag Utenti

Risultati da 1 a 9 di 9

Discussione: Problema col tank

  1. #1
    Senior Member
    ESP User

    Data Registrazione
    Dec 2010
    Messaggi
    479
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Problema col tank

    Il primo gg ho svapato bene, in continuazione, buon sapore e tutto ok.

    Il secondo gg sono incominciate le perdite di liquido tra atom e tank, non so se esce dai fori del tank laterali e proprio tra atom e tank.
    Ho letto sul post che all'inserimento del tank nell'atom ci deve essere un clic ma a me nn succede, ho provato a apremere + forte ma nessun clic con nessuno dei 2 atom del kit, anche cambiando cartuccia, non è condensa ma liquido e neanche poco.
    Il tank si svila senza neanche troppa pressione, non si incastra. Deve essere così o sbaglio qualcosa?

    A me sembra si sfili troppo facilmente boh...
    EGO TANK 601 e-pipe

  2. #2
    Member
    ESP User
    L'avatar di onid76
    Data Registrazione
    Nov 2010
    Località
    Pagani(SA)
    Messaggi
    183
    P.Vaporizer
    Provari
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 4 in 3 Posts

    Predefinito

    Secondo me puo' succedere che il riscaldamento dell'atom provochi una leggera dilatazione del tank il quale non fa' piu' tenuta sullo spillo.

  3. #3
    Senior Member
    ESP User

    Data Registrazione
    Dec 2010
    Messaggi
    479
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Ma me lo fa anche su una cartuccia nuova dopo solo 2-3 tiri...
    la pareti del tank sono fradice e ne goccia parecchio anche fuori, lo devo asciugare spesso non può essere così dai...
    EGO TANK 601 e-pipe

  4. #4
    Member
    ESP User
    L'avatar di onid76
    Data Registrazione
    Nov 2010
    Località
    Pagani(SA)
    Messaggi
    183
    P.Vaporizer
    Provari
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 4 in 3 Posts

    Predefinito

    Allora puo' essere lo spillo che va a bucare il tank,infatti quando va' a bucare va a deformarlo creando un foro non perfetto

  5. #5
    Very Old Poster
    Shop Fisico
    Very Old Poster L'avatar di ournature
    Data Registrazione
    Feb 2010
    Località
    bologna
    Messaggi
    4,555
    P.Vaporizer
    Ovale Elips-C / Ego One
    Citato in
    231 Post(s)
    Taggato in
    15 Thread(s)
    Thanks
    422
    Thanks ricevuti: 658 in 259 Posts

    Predefinito

    il problema è prevalentemente dovuto alla condensa che si crea, e questo è normale, per risolvere il problema basterebbe che il produttore modificasse leggermente il sistema di incastro tra tank e atom in modo da rendere quella connessione completamente stagna, ad esempio adottando il tipo di incastro usato nei 'drip tip', con O-Ring di gomma.
    Questo permetterebbe di annullare le inevitabili minime differenze (anche se millesimali) di dimensoni delle cartucce e degli imbocchi degli atom.

  6. #6
    Senior Member
    ESP User

    Data Registrazione
    Dec 2010
    Messaggi
    479
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    io non so se è condensa, il sapore è di eliquid e ad ogni tank ne butto via mezzo....l'atom è inondato, levo il tank e gocciolo per terra...
    in + non so ma ho l'impressione che non funzioni bene, l'ho scritto anche sulla recensione..
    EGO TANK 601 e-pipe

  7. #7
    Very Old Poster
    Shop Fisico
    Very Old Poster L'avatar di ournature
    Data Registrazione
    Feb 2010
    Località
    bologna
    Messaggi
    4,555
    P.Vaporizer
    Ovale Elips-C / Ego One
    Citato in
    231 Post(s)
    Taggato in
    15 Thread(s)
    Thanks
    422
    Thanks ricevuti: 658 in 259 Posts

    Predefinito

    Citazione Originariamente Scritto da ciuccio81 Visualizza Messaggio
    io non so se è condensa, il sapore è di eliquid e ad ogni tank ne butto via mezzo....l'atom è inondato, levo il tank e gocciolo per terra...
    in + non so ma ho l'impressione che non funzioni bene, l'ho scritto anche sulla recensione..
    La condensa è il liquido vaporizzato che si attacca alle pareti dell'atom e accumulandosi torna liquido e finisce prima o poi a fuoriuscire dove la cartuccia si incastra con il tubo esterno dell'atom.
    Inoltre se il tuo atom è tra quelli che alimentano in eccesso (alcuni hanno il problema contrario) questo problema sarà accentuato.
    Quello che ti consiglio è di asciugare bene le pareti interne dell'atom con un fazzoletto ad ogni ricarica che fai in modo che non si accumuli troppo liquido nelle pareti.
    Avrai magari lo stesso qualche piccola perdita ma minore.
    Questo tipo di problema si presenta spesso anche con altri atomizzatori o sistemi, è sufficiente che l'incastro tra cartuccia ed atom sia troppo 'leggero'.

  8. #8
    Senior Member
    ESP User

    Data Registrazione
    Dec 2010
    Messaggi
    479
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Ho capito quindi me lo tengo così non gli posso fare nulla.
    EGO TANK 601 e-pipe

  9. #9
    Ocio che son vecio
    ESP User
    Very Old Poster L'avatar di zanet
    Data Registrazione
    Mar 2010
    Località
    Ravenna
    Messaggi
    3,432
    P.Vaporizer
    Evic VTC Mini con Nautilus Mini II
    Citato in
    1063 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    1,610
    Thanks ricevuti: 1,463 in 733 Posts

    Predefinito

    Citazione Originariamente Scritto da ciuccio81 Visualizza Messaggio
    Ho capito quindi me lo tengo così non gli posso fare nulla.
    Fai questo tentativo: con uno spillo infilato nel tubicino (quello che si infila nel tank...), appena senti di toccare con la punta (dello spillo) cerca di muovere da parte a parte il wick che si trova all'interno del tubicino. E' un'operazione alla cieca, nel senso che non vedi, ma facendo delle prove, ti accorgerai che per es. se lo muovi a sin o dx ti potrà creare diversi effetti (allagare troppo o non pescare abbastanza). Vai tranquillo, io l'ho già fatto sul mio atom. Prima non pescava, poi allagava, e al 3° tentativo ho trovato la via di mezzo. Ora và bene. Fammi sapere.

Discussioni Simili

  1. ho risolto il problema perdite con qualsiasi tank... e non solo
    Di Maxym77 nel forum Sistemi di Alimentazione
    Risposte: 16
    Ultimo Messaggio: 14-07-2011, 23:00
  2. Risolto problema mini tank by felix
    Di maruzzieddru nel forum Discussioni Generali
    Risposte: 2
    Ultimo Messaggio: 11-04-2011, 00:43
  3. Problema con Ego e-tank
    Di cn73 nel forum Prime Esperienze e Consigli
    Risposte: 41
    Ultimo Messaggio: 23-03-2011, 15:00
  4. Cina Tank System: Scoperto il problema.
    Di macgiver76 nel forum Discussioni Generali
    Risposte: 31
    Ultimo Messaggio: 16-02-2011, 20:22

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •