Lista Tag Utenti

Pagina 1 di 4 1234 UltimaUltima
Risultati da 1 a 10 di 35

Discussione: V510... sono io ad essere di coccio o e lei che fà schifo??? Puzza!

  1. #1
    Goldrake
    Guest

    Predefinito V510... sono io ad essere di coccio o e lei che fà schifo??? Puzza!

    Ciao a tutti, belli e brutti

    Ieri ho finalmente ricevuto la mia Vogue 510 e con calma e tranquillità che si addicono ad un bradipo, mi sono frettolosamente sbrigato a farla funzionare perchè mi stavo svapando sotto

    Ho messo un paio di gocce sull'arco dell'atomizzatore (ho notato che non assorbiva, il liquido scendeva verso la resistenza), ho riempito il filtro, ho messo la lanetta ed ho rimesso un paio di gocce...

    Svapo... una puzza di metallo bruciato terribile... non saprei come altro definirla...

    Mi son detto... ok, questo è il prime, lavo tutto e ricomincio...

    preso l'atomizzatore, 2 minuti sotto l'acqua corrente, soffio, accendo l'atom 5 secondi metre soffio forte per 5 volte...

    Svapo... una puzza di metallo bruciato terribile... non saprei come altro definirla... e due!

    ok, lo rilavo... stessa procedura... stesso risultato...

    Cambio atomizzatore.... uguale!!!

    due atomizzatori su due... possibile?

    Ad ogni modo ho la certezza del fatto che la retina dell'atom non si impregna di eliquid... per questo frigge l'aria... sono quasi sicuro...

    Mi aiutate prima che butto tutto?

    Grazie a tutti... belli e brutti


    p.s.
    mi stò svapando sotto b

  2. #2
    Banned
    Data Registrazione
    Oct 2010
    Messaggi
    648
    Citato in
    8 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    4
    Thanks ricevuti: 17 in 11 Posts

    Predefinito

    nooooooooooo non buttare niente.
    Calma.
    Un bel respiro.

    Ok intanto benvenuto.
    Allora, prova a mettere 4-5 gocce, quando sono secchi gli atom lo fanno questo scherzetto. Se poi non sono sufficienti aggiungine un'altra, e un'altra, e un'altra............. è come un diesel, ci mette un po' a partire, ma poi vedrai quanto vapore

    Mi permetto di darti un piccolo consiglio: all'inizio è normale non capirci un granchè, andare nel pallore, ma con un po' di pratica ( meno di quanto pensi )
    diventa tutto più facile.
    Ciao e buone svapate

  3. #3
    Senior Member
    ESP User
    L'avatar di Rick84
    Data Registrazione
    Nov 2010
    Messaggi
    345
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 2 in 2 Posts

    Predefinito



    segui alla lettera e fai partire il diesel!

    Spesa totale Hw e liquidi dal 04/11/2010: 367 €

  4. #4
    Goldrake
    Guest

    Predefinito

    Pierluigi grazie per il consiglio ma gli atom sono a mollo nella laniccia imbevuta da ieri, ora ho provato a tirare ma nulla... sempre bruciato... mi stò svapando sotto e nel frattempo fumo tropper analogiche cavolo... gocce su gocce non servono a nulla... comincio ad incaxxarmi parecchio.... scusa l'espressione ma ho paura che stì atom siano una sòla....

  5. #5
    ab-bajo ma non mordr3
    ESP User
    Very Old Poster L'avatar di bajodel
    Data Registrazione
    Jul 2010
    Località
    Camping "O Sole Mio"
    Messaggi
    1,129
    Citato in
    10 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    111
    Thanks ricevuti: 10 in 9 Posts

    Predefinito

    Intanto leggi qui << Click >>

  6. #6
    Goldrake
    Guest

    Predefinito

    tutte le operazioni che ho fatto le ho lette proprio in quel 3d...
    per questo ho provato a fare la procedura di lavaggio dell'atomizzatore per togliere il prime ma... nulla!
    comunque sono sempre più convinto che la retìna dell'atomizzatore non si impregna di liquido. non si inzuppa e quindi quando tiro è a secco e puzza...
    ho questa idea...

  7. #7
    ab-bajo ma non mordr3
    ESP User
    Very Old Poster L'avatar di bajodel
    Data Registrazione
    Jul 2010
    Località
    Camping "O Sole Mio"
    Messaggi
    1,129
    Citato in
    10 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    111
    Thanks ricevuti: 10 in 9 Posts

    Predefinito

    che liquido usi ?

  8. #8
    Goldrake
    Guest

    Predefinito

    quello di FA 60 glicole 40 glicerina e aromi... vaniglia :-)

    mò la butto...

  9. #9
    Banned
    Data Registrazione
    Oct 2010
    Messaggi
    648
    Citato in
    8 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    4
    Thanks ricevuti: 17 in 11 Posts

    Predefinito

    Allora, l'atom è una sòla se non si accende.
    Se si accende ma non ti piace il sapore allora hai sbagliato qualcosa. Cerchiamo di capire cosa.

    Mi sembra di capire che hai l'atom con la cartuccia inserita.
    Quanto è piena la cartuccia?
    La lanetta è inserita bene?

    Se sei nel dubbio fai così: prendi una cartuccia nuova, togli la lanetta, riempri 3/4 della cartuccia e rimetti la lanetta. La lanetta deve essere a filo col bordo della cartuccia. Poi metti altre 2-3 gocce sulla lanetta finche non la vedi umida ( ma non fare il laghetto ). Metti altre 2 gocce sull'atomizzatore e inserisci la cartuccia. Ora dovrebbe andare.

  10. #10
    ab-bajo ma non mordr3
    ESP User
    Very Old Poster L'avatar di bajodel
    Data Registrazione
    Jul 2010
    Località
    Camping "O Sole Mio"
    Messaggi
    1,129
    Citato in
    10 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    111
    Thanks ricevuti: 10 in 9 Posts

    Predefinito

    fai un tentativo..

    - leva l'atom dalla batteria e soffia bene ..leva via tutto il liquido che puoi (non stare a lavare tutto ora)
    - prendi una cartuccia e togli la lanetta da dentro ..e lasciala vuota (per il momento)
    - metti 3 gocce di liquido sull'archetto dell'atom
    - inserisci la cartuccia (senza lanetta)
    - lascia la e-cig in verticale (atom in alto) per 2 minuti
    - prova a svapare (tiri lunghi e molto lentamente)

    dovresti riuscire a fare fumo già nei primi 4-6 tiri .. e non sentire puzza di bruciato. Oltre i 10 tiri (circa) inizierai a sentire di nuovo puzza (liquido consumato). A questo punto togli cartuccia e metti 2 gocce ..e via dicendo (questo è il drip). Altrimenti carichi la cartuccia (metti la lanetta e poi circa 8-10 gocce) ..
    Questa prova è per verificare che con le giuste gocce (no allagamenti e no atom secco) la e-cig faccia fumo e non puzzi.
    Ultima modifica di bajodel; 07-12-2010 alle 20:05 Motivo: typo err..

Pagina 1 di 4 1234 UltimaUltima

Discussioni Simili

  1. Pulizia atom 510-T puzza di bruciato
    Di Marty_Party nel forum Manutenzione sigaretta elettronica
    Risposte: 5
    Ultimo Messaggio: 08-07-2011, 23:09
  2. Dilemma...essere o non essere?
    Di tonids7 nel forum Discussioni Generali
    Risposte: 13
    Ultimo Messaggio: 08-02-2011, 14:29
  3. eGo tank e la puzza di bruciato!
    Di tantofumo nel forum Discussioni Generali
    Risposte: 10
    Ultimo Messaggio: 07-02-2011, 17:41
  4. La mia prima v510
    Di crazycall nel forum Prime Esperienze e Consigli
    Risposte: 5
    Ultimo Messaggio: 13-01-2011, 03:30
  5. che schifo!
    Di barba nel forum Il Baretto
    Risposte: 49
    Ultimo Messaggio: 08-09-2010, 21:21

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •