Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 17

Discussione: Ho rotto due atom?

  1. #1
    Senior Member
    ESP User
    L'avatar di galenho
    Data Registrazione
    Aug 2010
    LocalitÓ
    Abruzzo
    Messaggi
    239
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Predefinito Ho rotto due atom?

    Ciao a tutti, volevo fare un dry burn, ho lavato (solo con acqua calda) due atom e mi accingevo al dry, ma sembrano essere defunti... In pratica quando attivo la batteria non succede nulla, fa solo un rumorino impercettibile... Si sono rotti? Come Ŕ stato possibile?

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di drewy
    Data Registrazione
    Aug 2010
    LocalitÓ
    Lecce, Pescara
    Messaggi
    1,236
    Citato in
    50 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    158
    Thanks ricevuti: 43 in 37 Posts

    Predefinito

    se fanno quel rumorino all'interno non sono rotti... procedi al dry burn!

  3. #3
    Senior Member
    ESP User
    L'avatar di galenho
    Data Registrazione
    Aug 2010
    LocalitÓ
    Abruzzo
    Messaggi
    239
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Ci sto provando ma non succede nulla, sono 10 minuti che attivo la batteria ma niente!

  4. #4
    Senior Member
    ESP User
    L'avatar di galenho
    Data Registrazione
    Aug 2010
    LocalitÓ
    Abruzzo
    Messaggi
    239
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Niente, ora non si stente neanche pi¨ il rumorino..... Amen

  5. #5
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di drewy
    Data Registrazione
    Aug 2010
    LocalitÓ
    Lecce, Pescara
    Messaggi
    1,236
    Citato in
    50 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    158
    Thanks ricevuti: 43 in 37 Posts

    Predefinito

    mmm... i due atom che mi si sono rotti non si attivano nemmeno. la batteria dell'ego inizia a lampeggiare pur essendo carica e l'atom non emette alcun rumore.
    quando li lavo invece e li asciugo esternamente prima che l'atom si asciughi internamente (resistenza e fibre) a me ci vuole un bel po'. ma Ŕ sempre presente quel rumorino simile a una brace. un fruscio. quando inizia ad asciugarsi il rumore aumenta, e quando Ŕ asciutto inizia a uscire del fumo e anche una puzza di bruciato. ci vuole un po' di tempo comunque prima che la resistenza diventi incandescente

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di drewy
    Data Registrazione
    Aug 2010
    LocalitÓ
    Lecce, Pescara
    Messaggi
    1,236
    Citato in
    50 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    158
    Thanks ricevuti: 43 in 37 Posts

    Predefinito

    Citazione Originariamente Scritto da galenho Visualizza Messaggio
    Niente, ora non si stente neanche pi¨ il rumorino..... Amen
    R.I.P.

  7. #7
    Senior Member
    ESP User
    L'avatar di galenho
    Data Registrazione
    Aug 2010
    LocalitÓ
    Abruzzo
    Messaggi
    239
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Per˛ Ŕ strano, tutti e due dopo averli lavati, forse non erano completamente asciutti quando ho iniziato il dry burn? Pu˛ essere questa la causa?

  8. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di drewy
    Data Registrazione
    Aug 2010
    LocalitÓ
    Lecce, Pescara
    Messaggi
    1,236
    Citato in
    50 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    158
    Thanks ricevuti: 43 in 37 Posts

    Predefinito

    bah non credo sinceramente, perchŔ per quanto tu li voglia asciugare alla fine le fibre restano pregne di acqua.
    io insisterei un altro po' per vedere se questi atom hanno reazioni.
    hai seguito la procedura del dryburn?

  9. #9
    Senior Member
    ESP User
    L'avatar di trida
    Data Registrazione
    Aug 2010
    LocalitÓ
    Olgiate comasco
    Messaggi
    612
    P.Vaporizer
    Reo grand / V808-D
    Citato in
    30 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    19
    Thanks ricevuti: 55 in 30 Posts

    Predefinito

    soffiato dal lato cartuccia prima di tentare il dryburn? senn˛ ti voglio vedere a scaldare la resistenza...
    Ad oggi ho speso 750 eurozzi circa in Hardware e Liquidi

  10. #10
    Senior Member
    ESP User
    L'avatar di galenho
    Data Registrazione
    Aug 2010
    LocalitÓ
    Abruzzo
    Messaggi
    239
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Si ho soffiato, niente da fare, andati entrambi, nessun segno di vita. Menomale che ne ho alcuni di riserva!

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Atom rotto?
    Di duska nel forum Prime Esperienze e Consigli
    Risposte: 16
    Ultimo Messaggio: 20-08-2010, 11:35
  2. Atom Rotto?
    Di duska nel forum Prime Esperienze e Consigli
    Risposte: 9
    Ultimo Messaggio: 05-08-2010, 13:20
  3. Atomizzatore rotto?
    Di gasparov nel forum Prime Esperienze e Consigli
    Risposte: 4
    Ultimo Messaggio: 09-07-2010, 18:30
  4. atomizzatore rotto?
    Di Filippo81 nel forum Discussioni Generali
    Risposte: 26
    Ultimo Messaggio: 16-06-2010, 23:01
  5. Pcc rotto dopo 25 gg?
    Di Alevuk nel forum Discussioni Generali
    Risposte: 8
    Ultimo Messaggio: 07-03-2010, 12:58

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •