Lista Tag Utenti

Pagina 1 di 4 1234 UltimaUltima
Risultati da 1 a 10 di 37

Discussione: La moria delle batterie

  1. #1
    Senior Member
    ESP User
    L'avatar di galenho
    Data Registrazione
    Aug 2010
    Località
    Abruzzo
    Messaggi
    239
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Unhappy La moria delle batterie

    Ciao a tutti, apro un altro topic perchè il mio caso è veramente strano. Avevo (parlo già al passato ) 5 batterie: due F-16 e tre ego. Dopo tre settimane mi ritrovo con una sola batteria funzionante. In questo momento ho due ego che lampeggiano ininterrottamente da ieri sera.... L'altra ego e la F-16 sono spente e non danno segni di vita.... Le ho messe a ricaricare e sembra si siano caricate (prima luce rossa ora luce verde del caricatore).

    E' possibile che qualcuna sia entrata a contatto con il liquido ma sicuramente non tutte, con 2 ci ho svapato fino a un attimo di prima che "impazzissero" mettendole a ricaricare. Ho 4 caricatori diversi (usb fast).

    Qualcuno sa spiegarmi quale possa essere il motivo di questa "moria"?

  2. #2
    Esperto:
    ESP User
    Very Old Poster L'avatar di chriseida
    Data Registrazione
    Feb 2010
    Messaggi
    6,045
    P.Vaporizer
    Sparagnaus V. 3
    Citato in
    512 Post(s)
    Taggato in
    30 Thread(s)
    Thanks
    3,796
    Thanks ricevuti: 1,649 in 905 Posts

    Predefinito

    Forse e' a causa del caricabatterie che funziona male.


  3. #3
    Senior Member
    ESP User
    L'avatar di galenho
    Data Registrazione
    Aug 2010
    Località
    Abruzzo
    Messaggi
    239
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Ma ne sto usando 4 diversi.... Possibile che siano tutti e 4 difettosi...?

  4. #4
    Esperto:
    ESP User
    Very Old Poster L'avatar di chriseida
    Data Registrazione
    Feb 2010
    Messaggi
    6,045
    P.Vaporizer
    Sparagnaus V. 3
    Citato in
    512 Post(s)
    Taggato in
    30 Thread(s)
    Thanks
    3,796
    Thanks ricevuti: 1,649 in 905 Posts

    Predefinito

    No ma ne basta uno per rovinarle...voglio dire magari le hai caricate con quello difettoso..non so' e' solo un ipotesi.


  5. #5
    ESP Super User
    ESP User
    Very Old Poster L'avatar di bonzuccio
    Data Registrazione
    Sep 2009
    Località
    Roma
    Messaggi
    13,603
    Citato in
    1259 Post(s)
    Taggato in
    13 Thread(s)
    Thanks
    1,432
    Thanks ricevuti: 1,511 in 1,001 Posts

    Predefinito

    Io sto svapando con una che 2 giorni fa pareva morta

  6. #6
    Senior Member
    ESP User
    L'avatar di Melkor
    Data Registrazione
    Apr 2010
    Località
    Napoli
    Messaggi
    687
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Ciao. Le batterie erano automatiche?



    Ho speso 395€ in HW ed E-liquidi.

  7. #7
    Esperto in Elettronica ed Elettrotecnica
    Artigiano
    Very Old Poster L'avatar di bitnav
    Data Registrazione
    Jan 2010
    Località
    Lecce
    Messaggi
    4,270
    P.Vaporizer
    Atom Burner - B2 - Vamo - BitPipe - Kayfun - Genesis
    Inserzioni Blog
    10
    Citato in
    136 Post(s)
    Taggato in
    6 Thread(s)
    Thanks
    193
    Thanks ricevuti: 285 in 82 Posts

    Predefinito

    sei sicuro che non ci sia del liquido all'interno del connettore della batteria?

  8. #8
    Senior Member
    ESP User
    L'avatar di galenho
    Data Registrazione
    Aug 2010
    Località
    Abruzzo
    Messaggi
    239
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Le batterie sono tutte manuali. Ora che ci penso il problema sta avvenendo da quando sto svapando solo in drip, a questo punto mi viene da pensare che sia colpa del liquido.... Intanto ho 2 batterie che lampeggiano da ieri sera....

  9. #9
    Senior Member
    ESP User
    L'avatar di pichichu
    Data Registrazione
    Apr 2010
    Località
    Milano, Sicilia
    Messaggi
    353
    P.Vaporizer
    Nautilus, iStick 40w TC, GS Air, Kanger EMOW
    Citato in
    5 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 4 in 3 Posts

    Predefinito

    Citazione Originariamente Scritto da galenho Visualizza Messaggio
    Le batterie sono tutte manuali. Ora che ci penso il problema sta avvenendo da quando sto svapando solo in drip, a questo punto mi viene da pensare che sia colpa del liquido.... Intanto ho 2 batterie che lampeggiano da ieri sera....
    usi adattatori x altri atom?

    io ne ho bruciate 2 in 5 minuti e per sicurezza ho buttato sia l'atom che l'adattatore
    The Black Keys - Il miglior Rock dall'epoca dei Led Zeppelin

  10. #10
    ESP Super User
    ESP User
    Very Old Poster L'avatar di bonzuccio
    Data Registrazione
    Sep 2009
    Località
    Roma
    Messaggi
    13,603
    Citato in
    1259 Post(s)
    Taggato in
    13 Thread(s)
    Thanks
    1,432
    Thanks ricevuti: 1,511 in 1,001 Posts

    Predefinito

    Quando usate l'adattatore e avvitate la batteria l'atom non deve essere stretto ma lasco, poi delicatamente si tringe

Pagina 1 di 4 1234 UltimaUltima

Discussioni Simili

  1. Dati misurati sulle prestazioni delle batterie
    Di giangi nel forum Celle (18650,26650,18350,16340, etc)
    Risposte: 137
    Ultimo Messaggio: 16-04-2012, 22:07
  2. Altro uso delle batterie ...
    Di IlTorvo nel forum Hobby
    Risposte: 13
    Ultimo Messaggio: 23-10-2010, 11:43
  3. Utilizzi delle batterie
    Di galenho nel forum Prime Esperienze e Consigli
    Risposte: 4
    Ultimo Messaggio: 16-09-2010, 16:30
  4. ma le batterie delle 901 e 401 sono uguali?
    Di cipollino nel forum Discussioni Generali
    Risposte: 2
    Ultimo Messaggio: 02-02-2010, 00:30
  5. Utilizzo delle Batterie
    Di jacky nel forum Discussioni Generali
    Risposte: 10
    Ultimo Messaggio: 26-01-2010, 12:46

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •