Lista Tag Utenti

Risultati da 1 a 6 di 6

Discussione: Batteria andata?

  1. #1
    Senior Member
    ESP User
    L'avatar di galenho
    Data Registrazione
    Aug 2010
    Località
    Abruzzo
    Messaggi
    239
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Predefinito Batteria andata?

    Ciao a tutti, il mio problema è questo: ho una Ego a 900mah e un caricatore fast usb, a batteria scarica ho provato a caricarla avvitandola lentamente al caricatore, a un certo punto come di consueto la batteria ha lampeggiato ma il caricatore mi dava sempre la luce verde... Ho riprovato diverse volte fino a quando la batteria ha cominciato a lampeggiare ininterrottamente per circa 2 minuti dopodichè si è spenta e non ne vuol più sapere.... E' andata...?

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    Citazione Originariamente Scritto da galenho Visualizza Messaggio
    Ciao a tutti, il mio problema è questo: ho una Ego a 900mah e un caricatore fast usb, a batteria scarica ho provato a caricarla avvitandola lentamente al caricatore, a un certo punto come di consueto la batteria ha lampeggiato ma il caricatore mi dava sempre la luce verde... Ho riprovato diverse volte fino a quando la batteria ha cominciato a lampeggiare ininterrottamente per circa 2 minuti dopodichè si è spenta e non ne vuol più sapere.... E' andata...?
    prova a sollevare delicatamente quel cerchietto che vedi al'interno della filettatura della batteria. può essere che avvitandola troppo si sia spostato

  3. #3
    Senior Member
    ESP User
    L'avatar di galenho
    Data Registrazione
    Aug 2010
    Località
    Abruzzo
    Messaggi
    239
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Niente da fare, non dà segni di vita... Tra l'altro lo stesso problema l'ho avuto qualche settimana con una F-16, andata anche quella... Ora un'altra ego 650 mah sta continuando a lampeggiare ininterottamente.... sembra stia facendo la stessa fine, ma come è possibile? All'inizio pensavo fossero i caricatori, ora ho 4 caricatori ma niente da fare.... Possibile che erano tutte difettose??

    P.S. Ora l'ho collegata (la ego 650 mah) a un caricatore della 510, la luce del caricatore è diventata rossa ma se provo a svitarla un pò la luce della batteria lampeggia ininterrotamente!

    P.S.2 La sto monitorando... Luce caricatore rossa, luce batteria spenta. Ogni tanto la luce del caricatore diventa verde e la luce della batteria comincia a lampeggiare, dopo alcuni la luce del caricatore torna rossa e la luce della batteria si spegne. Tutto questo in continuazione
    Ultima modifica di galenho; 25-09-2010 alle 20:10

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    Citazione Originariamente Scritto da galenho Visualizza Messaggio
    Niente da fare, non dà segni di vita... Tra l'altro lo stesso problema l'ho avuto qualche settimana con una F-16, andata anche quella... Ora un'altra ego 650 mah sta continuando a lampeggiare ininterottamente.... sembra stia facendo la stessa fine, ma come è possibile? All'inizio pensavo fossero i caricatori, ora ho 4 caricatori ma niente da fare.... Possibile che erano tutte difettose??

    P.S. Ora l'ho collegata (la ego 650 mah) a un caricatore della 510, la luce del caricatore è diventata rossa ma se provo a svitarla un pò la luce della batteria lampeggia ininterrotamente!

    P.S.2 La sto monitorando... Luce caricatore rossa, luce batteria spenta. Ogni tanto la luce del caricatore diventa verde e la luce della batteria comincia a lampeggiare, dopo alcuni la luce del caricatore torna rossa e la luce della batteria si spegne. Tutto questo in continuazione
    quando fanno cosi di solito sono andate in corto e non conosco rimedi.per caso ti e' entrato del liquido?

  5. #5
    Senior Member
    ESP User
    L'avatar di galenho
    Data Registrazione
    Aug 2010
    Località
    Abruzzo
    Messaggi
    239
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Non saprei dirlo di preciso ma non escludo che possa essere successo...

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    Citazione Originariamente Scritto da galenho Visualizza Messaggio
    Non saprei dirlo di preciso ma non escludo che possa essere successo...
    la causa delle mie era spesso quello.le sbattevo come un termometro con il pulsante premuto un po ho rimediato.ma la fine era vicina

Discussioni Simili

  1. seconda batteria Ego andata
    Di demym nel forum Discussioni Generali
    Risposte: 31
    Ultimo Messaggio: 07-12-2011, 18:12
  2. batteria andata?
    Di ciuccio81 nel forum Discussioni Generali
    Risposte: 4
    Ultimo Messaggio: 22-04-2011, 16:29
  3. batteria andata?
    Di prete nel forum Discussioni Generali
    Risposte: 2
    Ultimo Messaggio: 21-02-2011, 01:58
  4. 510 batteria manuale andata?
    Di AlbertoB nel forum Discussioni Generali
    Risposte: 14
    Ultimo Messaggio: 09-06-2010, 17:28
  5. batteria evo andata?
    Di Daniele nel forum Prime Esperienze e Consigli
    Risposte: 14
    Ultimo Messaggio: 04-03-2010, 13:02

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •