Lista Tag Utenti

Risultati da 1 a 4 di 4

Discussione: Atom capriccioso , non pesca, "bolle"

  1. #1
    New Member
    ESP User

    Data Registrazione
    Jul 2016
    Messaggi
    2
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Atom capriccioso , non pesca, "bolle"

    È un kangertech tank cl 2.0
    Montato su di una mod con max wattaggio di 100 w
    Sto usando liquidi 100% glicerina
    Nessun problema se non dopo 2 giorni

    L atom dopo 3 tiri densi e potenti, inizia a gorgogliare, come bollisse, mai successo prima,fumo poco, circa 1 ml/2 al giorno.
    Se tengo premuto il bottone inizia a zampillare liquido incandescendete che mi brucia il labbro( lo uso sui 25 30 w ) .a resistenza è appena sotto il 'bocchino'
    L ho appena uscita sciacquata ci ho soffiato , e niente dipo 3 tiri buoni inizia a fare così.
    Non so cosa fare , di liquido non ne metto mai troppo per non rischiare di 'affogarla'
    Davvero non capisco. Aiutoo!

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di EmA01
    Data Registrazione
    Nov 2015
    Messaggi
    1,552
    P.Vaporizer
    Aspire Plato - Efusion dna200 - Subtank mini - Zephyrus v2 - Melo RT25
    Citato in
    256 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    684
    Thanks ricevuti: 559 in 371 Posts

    Predefinito

    100% glicerina, a coil pronte, auguri. Probabilmente non pesca bene. Usa almeno 50/50 poi fai prove per vedere se regge percentuali più alte di vg.

  3. #3
    New Member
    ESP User

    Data Registrazione
    Jul 2016
    Messaggi
    2
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Sì ma per 2 giorni e più ci è andato alla grande poi tac.
    Fosse capitato dall inizio avrei pure capito , che nervi

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di EmA01
    Data Registrazione
    Nov 2015
    Messaggi
    1,552
    P.Vaporizer
    Aspire Plato - Efusion dna200 - Subtank mini - Zephyrus v2 - Melo RT25
    Citato in
    256 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    684
    Thanks ricevuti: 559 in 371 Posts

    Predefinito

    Evidentemente il cotone si è consumato in maniera irregolare e ti da questo problema.
    Il consiglio rimane valido, una coil da buttare non è poi un dramma.

Discussioni Simili

  1. "Billow v2" vs "Arctic" vs "Mini Goblin"
    Di rul3zz nel forum Rigenerabili
    Risposte: 2
    Ultimo Messaggio: 16-07-2015, 13:52
  2. Risposte: 18
    Ultimo Messaggio: 19-02-2015, 12:22
  3. [REQUEST] Tasto "Mi piace" / "Concordo" / "Quoto!"
    Di Numenor nel forum Consigli, Proposte e Richieste
    Risposte: 2
    Ultimo Messaggio: 12-03-2013, 03:04
  4. Risposte: 7
    Ultimo Messaggio: 29-11-2010, 12:42
  5. Risposte: 28
    Ultimo Messaggio: 10-11-2010, 13:53

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •