Lista Tag Utenti

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 22

Discussione: Problemi con atomizzatore cubis

  1. #1
    Junior Member
    ESP User

    Data Registrazione
    May 2016
    Messaggi
    12
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Problemi con atomizzatore cubis

    Ciao ragazzi,
    apro questo topic perché sono disperato veramente.
    Ho comprato un rba e l'altro giorno ho messo quella già pronta verticale, veramente ottimo aroma e ottima tirata.
    Oggi volevo cambiare il cotone ma ho visto che la resistenza era nera quindi ho deciso di farmene una orizzontale con filo kanthal A1 6/7 spire 3mm di diametro, una schifezza, mi è uscita da 0,1 ohm ed era veramente uno schifo. L'ho cambiato e ho messo una resistenza orizzontale già pronta, gli ho messo il cotone, seconda schifezza. Allora ho detto va beh ora metto una delle resistenze che ho non rigenerabili da 1 ohm, schifezza pure questa. Ora praticamente sa di bruciato/ metallico e non va via. Zero aroma, solo un sapore schifoso. Pensavo fossero le Rba ma lo sta facendo pure con le coil normali.
    Ho inizia lizzati tutto come sempre, 5/6 gocce dirette nella coil, atom pieno è attesa 5/10 minuti. Parto a circa 3 volt e salgo fino a che non arrivò a un compromesso hit/ aroma. Non supero mai i 4.2 volt comunque.

    Il problema è quello del continuo sapore di bruciato di oggi pur cambiando 2 coil.




    Inviato dal mio iPhone utilizzando Tapatalk

  2. #2
    Super Moderator
    ESP User
    Very Old Poster L'avatar di Zio
    Data Registrazione
    Jun 2012
    Località
    Milano
    Messaggi
    3,976
    P.Vaporizer
    troppa roba
    Citato in
    1090 Post(s)
    Taggato in
    8 Thread(s)
    Thanks
    1,837
    Thanks ricevuti: 2,638 in 1,343 Posts

    Predefinito

    Ciao @mEiOo, ho spostato la discussione in Prime esperienze e consigli, per il momento è meglio muoversi qui.
    In futuro ti prego di effettuare una ricerca prima di aprire un topic nuovo - in questo caso esiste un thread ufficiale per il Cubis.

  3. #3
    Junior Member
    ESP User

    Data Registrazione
    May 2016
    Messaggi
    12
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da Zio Visualizza Messaggio
    Ciao @mEiOo, ho spostato la discussione in Prime esperienze e consigli, per il momento è meglio muoversi qui.
    In futuro ti prego di effettuare una ricerca prima di aprire un topic nuovo - in questo caso esiste un thread ufficiale per il Cubis.
    È sparito io topic ufficiale de cubis.. L'ho rovo a cercare da una settimana senza nessun risultato

  4. #4
    Super Moderator
    ESP User
    Very Old Poster L'avatar di Zio
    Data Registrazione
    Jun 2012
    Località
    Milano
    Messaggi
    3,976
    P.Vaporizer
    troppa roba
    Citato in
    1090 Post(s)
    Taggato in
    8 Thread(s)
    Thanks
    1,837
    Thanks ricevuti: 2,638 in 1,343 Posts

    Predefinito

    Da una settimana!
    Io dalla ricerca ci ho messo pochi secondi.... ti consiglierei l'upgrade ad un provider internet migliore...

    Ma va benissimo questa sezione, intanto, così prendi confidenza con il forum.

  5. #5
    Junior Member
    ESP User

    Data Registrazione
    May 2016
    Messaggi
    12
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da Zio Visualizza Messaggio
    Da una settimana!
    Io dalla ricerca ci ho messo pochi secondi.... ti consiglierei l'upgrade ad un provider internet migliore...

    Ma va benissimo questa sezione, intanto, così prendi confidenza con il forum.
    Grazie.. Comunque sarà tapatalk perché è sparito e se provo a entrare mi da errore ..

    Ps ho la fibra ottica


    Inviato dal mio iPhone utilizzando Tapatalk

  6. #6
    Super Moderator
    ESP User
    Very Old Poster L'avatar di Zio
    Data Registrazione
    Jun 2012
    Località
    Milano
    Messaggi
    3,976
    P.Vaporizer
    troppa roba
    Citato in
    1090 Post(s)
    Taggato in
    8 Thread(s)
    Thanks
    1,837
    Thanks ricevuti: 2,638 in 1,343 Posts

    Predefinito

    Ahahahah, sì ma infatti scherzavo!
    Tapatalk dà problemi, sì. Per fare ricerche accedi magari da browser!

  7. #7
    Junior Member
    ESP User

    Data Registrazione
    Jun 2016
    Messaggi
    5
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Problemi con atom Cubis

    Ciao a tutti,
    Utilizzo un evic vtc mini con atom Nautilus mini. Mi trovo bene ma mi è stato consigliato di provare anche con atom Cubis, ho provato montando coil da 0.5 ma è praticamente impossibile svapare perché capita spesso che schizza... Cosa mi sapete consigliare per evitarlo?

    Inviato dal mio Samsung S7 Edge utilizzando Tapatalk

  8. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di hammond
    Data Registrazione
    Jan 2013
    Località
    livorno
    Messaggi
    1,577
    P.Vaporizer
    noisy criket 2, pico squeeze, avid able, velocity v3, goon 22 bf, tfv8, iJoy Combo, Kennedy 24/25
    Citato in
    415 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    447
    Thanks ricevuti: 523 in 362 Posts

    Predefinito

    ... generalmente l'atom che schizza è il Tron.
    Il cubis a me non l'ha mai fatto.
    Forse è una testina fallata.
    Prova la clapton o altra
    ...

  9. #9
    Junior Member
    ESP User

    Data Registrazione
    Jun 2016
    Messaggi
    5
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Provato anche con Clapton e schizza lo stesso, ho notato che lo fa al primo tiro. Per intenderci la prima volta che con la evic premo il fire. Quindi per adesso ho risolto non svapando la prima volta che premo, ma premo a vuoto la prima volta, schizza e poi vado tranquillo, gorgoglia un po ma svapa bene.. Prima o poi troverò un atom decente...

    Inviato dal mio Samsung S7 Edge utilizzando Tapatalk

  10. #10
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di EmA01
    Data Registrazione
    Nov 2015
    Messaggi
    1,552
    P.Vaporizer
    Aspire Plato - Efusion dna200 - Subtank mini - Zephyrus v2 - Melo RT25
    Citato in
    256 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    684
    Thanks ricevuti: 559 in 371 Posts

    Predefinito

    Wattaggio?

Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. Problema con il cubis
    Di Nafilol nel forum Manutenzione sigaretta elettronica
    Risposte: 5
    Ultimo Messaggio: 19-04-2016, 14:53
  2. Cubis da bere
    Di DREPPER nel forum Manutenzione sigaretta elettronica
    Risposte: 5
    Ultimo Messaggio: 09-02-2016, 20:58
  3. Problemi Atomizzatore ce4+
    Di cristian82 nel forum Manutenzione sigaretta elettronica
    Risposte: 3
    Ultimo Messaggio: 06-02-2013, 02:02

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •