Lista Tag Utenti

Pagina 1 di 5 12345 UltimaUltima
Risultati da 1 a 10 di 50

Discussione: e-sfiga cos'ha che non va?!

  1. #1
    Member L'avatar di francina
    Data Registrazione
    Jun 2010
    Messaggi
    51
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Unhappy e-sfiga cos'ha che non va?!

    Ciao a tutti!
    Sto facendo la conoscenza della M-403 che mi è arrivata qualche giorno fa ma c'è qualche problema e non capisco quale sia l'origine. Sembrava funzionare tutto abbastanza bene, ma dopo qualche giorno la e cig ha cominciato a fare le bizze ed entrambe le batterie che ho comprato sembrano funzionare una si e due no e tirano una si e due no, come mai?! Ho provato a spostare un pò più in alto il secchiellino del liquido per farlo aderire meglio con il beccuccio dell'atomizzatore, ma non sembra migliorare la situazione, che sia il materiale del filtro precostruito ad andare poco bene? Se fosse rotto qualcosa dovrebbe non funzionare proprio e invece c'è qualcosa che non va ma non sempre sempre! Non ho ancora avuto la possibilità di ricaricare con FA perchè il mio ordine non è ancora pronto...non so se rispedire tutto al mittente o meno...consigli?!
    Credo che la mia sfiga non abbia limiti, riuscirò ad avere una e cig decente un giorno?!
    Che palle...uff...

    Ciau
    Fra

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di bbonzz
    Data Registrazione
    Apr 2010
    Località
    Milano
    Messaggi
    1,253
    P.Vaporizer
    IPV Mini II / Kanger Subtank mini
    Inserzioni Blog
    2
    Citato in
    12 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    8
    Thanks ricevuti: 12 in 10 Posts

    Predefinito

    devo confessare di non aver capito un tubo

  3. #3
    Very Old Poster Very Old Poster L'avatar di steo.leo
    Data Registrazione
    Apr 2010
    Località
    Biella
    Messaggi
    1,807
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    io la azzardo . . .prendimi con le dovute cautele ma con questo caldo i liquidi diventano estremamente fluidi e in un battibaleno tendono ad allagare gli atom fai una prova innocente un bel colpetto di polso per far defluire il liquido verso la cartuccia quando ti sembra non produrre più vapore e dimmi se cambia qualcosa

  4. #4
    Esperto di Batterie
    ESP User
    Very Old Poster L'avatar di AndySmoker
    Data Registrazione
    May 2010
    Località
    Non stò più a Pisa, ma continuo a non essere Pisano!
    Messaggi
    3,906
    P.Vaporizer
    Magoo
    Citato in
    201 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    149
    Thanks ricevuti: 708 in 329 Posts

    Predefinito

    Citazione Originariamente Scritto da bbonzz Visualizza Messaggio
    devo confessare di non aver capito un tubo
    anche io... non ho capito un tubo!
    Per fortuna, nessuno dei due... fa l'idraulico!

  5. #5
    Member L'avatar di francina
    Data Registrazione
    Jun 2010
    Messaggi
    51
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Cari i miei non idraulici, deduco di non essere stata troppo chiara!!!
    Ci riprovo! Ho due batterie e un atomizzatore, entrambe funzionano parzialmente, il led si accende sempre in fase di aspirazione, ma una volta si e una no non si innesca il meccanismo e non fa fumo, sembra che non aspiri, non so! Se non funzionasse proprio mi arrenderei e gliele rispedirei indietro, ma ho ancora la speranza che la colpa sia mia e di poter recuperare in qualche modo!!
    Che vuol dire che si è allagato l'atom?!Se è troppo umido non funziona più?! Ma l'atom deve pescare dentro la vaschettina oppure deve starci lontano? Perchè posso spingerla fino al fondo oppure tenerla un pò più in su spingendola dal buchino sotto con una clips...

  6. #6
    Very Old Poster Very Old Poster L'avatar di steo.leo
    Data Registrazione
    Apr 2010
    Località
    Biella
    Messaggi
    1,807
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    l'atom dev'essere umido ma non troppo se no con la bassa potenza delle batterie la resistenza non arriva a scaldare abbastanza per produrre fumo e ti sembra che non funzioni.Prova a smontare la sigaretta e soffiare l'atom per ripulirlo da eventuali eccessi di liquido poi non potendo provare in drip causa mancanza di liquidi proveremo con le cartucce controllando che l'archetto peschi dal bicchierino ok

  7. #7
    Esperto di Batterie
    ESP User
    Very Old Poster L'avatar di AndySmoker
    Data Registrazione
    May 2010
    Località
    Non stò più a Pisa, ma continuo a non essere Pisano!
    Messaggi
    3,906
    P.Vaporizer
    Magoo
    Citato in
    201 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    149
    Thanks ricevuti: 708 in 329 Posts

    Predefinito

    Citazione Originariamente Scritto da francina Visualizza Messaggio
    Cari i miei non idraulici, deduco di non essere stata troppo chiara!!!
    Ci riprovo! Ho due batterie e un atomizzatore, entrambe funzionano parzialmente, il led si accende sempre in fase di aspirazione, ma una volta si e una no non si innesca il meccanismo e non fa fumo, sembra che non aspiri, non so! Se non funzionasse proprio mi arrenderei e gliele rispedirei indietro, ma ho ancora la speranza che la colpa sia mia e di poter recuperare in qualche modo!!
    Il fatto che si accende il led non garantisce che arrivi corrente all'atomizzatore, prova a pulire i contatti e assicurati che l'atomizzatore venga attivato.

    Che vuol dire che si è allagato l'atom?!Se è troppo umido non funziona più?! Ma l'atom deve pescare dentro la vaschettina oppure deve starci lontano? Perchè posso spingerla fino al fondo oppure tenerla un pò più in su spingendola dal buchino sotto con una clips...
    L'atom deve stare a contatto con la lanetta, ma se si allaga non riesce a vaporizzare, devi trovare il giusto compromesso.

  8. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di bbonzz
    Data Registrazione
    Apr 2010
    Località
    Milano
    Messaggi
    1,253
    P.Vaporizer
    IPV Mini II / Kanger Subtank mini
    Inserzioni Blog
    2
    Citato in
    12 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    8
    Thanks ricevuti: 12 in 10 Posts

    Predefinito

    l'alternativa è che le cartucce siano scariche, per cui il tiro "sì" va a buon fine ma secca la lana, mentre il tiro "no", essendo secca la lana, non fa fumo ma in compenso fa scendere verso l'atom il poco che è rimasto in cartuccia.
    da quanto tempo le usi, 'ste cartucce? e quante volte le hai usate? quel tipo di cartuccia precaricata dura l'equivalente di 5-6 sigarette (volendo abbondare), dopodiché va ricaricata

  9. #9
    Member L'avatar di francina
    Data Registrazione
    Jun 2010
    Messaggi
    51
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Grazie steo! Mi piace il tuo piano d'attacco! Quindi adesso lo faccio asciugare...ce provo :P
    Per la questione bicchierino quindi è meglio che stia sul fondo sennò bagna troppo l'atom?

  10. #10
    Member L'avatar di francina
    Data Registrazione
    Jun 2010
    Messaggi
    51
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    1. Come pulire i contatti? Da fuori ho pulito e strapulito, c'è altro da fare?!
    2. Le cartucce sono cariche (per giunta senza nicotina), ho controllato e a vista sono ancora belle umide, non le ho usate moltissimo, è un problema che ho anche su quelle nuovissime...
    3.
    Citazione Originariamente Scritto da AndySmoker Visualizza Messaggio
    L'atom deve stare a contatto con la lanetta, ma se si allaga non riesce a vaporizzare, devi trovare il giusto compromesso.
    GRAZIE :P

Pagina 1 di 5 12345 UltimaUltima

Discussioni Simili

  1. Dark Vapure. Cos'ha di dark?
    Di ournature nel forum E-Liquidi Mix e Ricette
    Risposte: 56
    Ultimo Messaggio: 24-07-2010, 19:12
  2. Sfiga nera !!!!!!!!!
    Di sfumacchio nel forum Il Baretto
    Risposte: 7
    Ultimo Messaggio: 28-03-2010, 00:21

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •