Lista Tag Utenti

Pagina 1 di 7 1234567 UltimaUltima
Risultati da 1 a 10 di 63

Discussione: EGO-ONE perdita liquido

  1. #1
    Member
    ESP User

    Data Registrazione
    Feb 2015
    Messaggi
    63
    Citato in
    19 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    22
    Thanks ricevuti: 0 in 0 Posts

    Predefinito EGO-ONE perdita liquido

    Ciao a tutti...Sono un pò di giorni che la mia ego-one perde costantemente del liquido, e mi ritrovo veramente spesso la ecig bagnata e umida, e toccandola mi sporco le mani...Non riesco a capire da dove esca questo liquidio, anche perchè si bagna indifferentemente in cima a metà o in basso...E' veramente fastidioso, consigli??

  2. #2
    L'agruma meccanica
    ESP User
    Very Old Poster L'avatar di Arancia
    Data Registrazione
    Aug 2012
    Messaggi
    16,859
    P.Vaporizer
    Ego, Reottos,TubbIT, Morellina
    Citato in
    3074 Post(s)
    Taggato in
    16 Thread(s)
    Thanks
    6,431
    Thanks ricevuti: 6,279 in 4,339 Posts

    Predefinito

    gorgoglia molto?
    Click VAPIT!

  3. #3
    Member
    ESP User

    Data Registrazione
    Feb 2015
    Messaggi
    63
    Citato in
    19 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    22
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    @Arancia no molto no, solo qualche volta quando svapo appena dopo aver messo il liquido, ma poi smette praticamente subito...

    Comunque metto due foto della perdita di liquido, che avviene nella zona dell'atomizzatore (prima avevo scritto anche in basso, ma penso li sia semplicemente il liquido che cola in giù). Scusa per la qualità delle foto ma è il massimo che posso fare

    20150310_172221.jpg
    20150310_144230.jpg

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster
    Data Registrazione
    Sep 2014
    Località
    Roma
    Messaggi
    2,759
    P.Vaporizer
    Subtank, Aromamizer, Velocity dripper, Melo2, Evic VTC mini e Vaporshark RDNA
    Citato in
    698 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    63
    Thanks ricevuti: 865 in 583 Posts

    Predefinito

    CCerto che ti perde parecchio. Credo dipenda dal controllo dell'aria, esce da lì il liquido. Quello che puoi provare a fare è svitare la resistenza , soffiare nel foro dell'airflow e poi rimontare tutto serrando molto bene. il liquido non dovrebbe trapassare nell'airflow. Se continua prova a cambiare la resistenza che magari potrebbe avere la filettatura un pò troppo allegra e ti genera delle perdite

  5. #5
    Member
    ESP User

    Data Registrazione
    Feb 2015
    Messaggi
    63
    Citato in
    19 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    22
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Grazie dei consigli @Evinrude ,ma per me sinceramente è arabo, non sono per niente esperto e non vorrei fare ulteriori danni....

    Il problema è che continua a perdere davvero tanto liquido, infatti mi sembra di finirlo troppo presto, un tank da 2,5ml non si può svuotare così presto...Ad esempio quando lo controllo da quelle scomodissime fessurine magari è ben più di metà, e dopo 10-20 svapate non riesco già più a vedere il livello! Boh non riesco proprio a capire, e il problema è che avendolo acquistata online non posso neanche rivolgermi a nessuna assistenza...

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Moebius
    Data Registrazione
    Jul 2010
    Località
    Torino
    Messaggi
    2,181
    Citato in
    1093 Post(s)
    Taggato in
    6 Thread(s)
    Thanks
    1,135
    Thanks ricevuti: 2,179 in 990 Posts

    Predefinito

    @npiccio Assistenza? Noi siamo meglio!
    Per caso il problema si è verificato dopo una caduta? Il tank è in vetro.
    Prova a lavare tutto, soffiare, riempire il tank con acqua a raso, non montare nulla e lascia riposare una notte in un bicchiere, con il tip in basso appoggiato a un quadratino di scottex.
    Moebius
    Inaugurato DSE 901 l'11/06/2010

  7. #7
    Very Old Poster
    ESP User
    Very Old Poster
    Data Registrazione
    Sep 2014
    Località
    Roma
    Messaggi
    2,759
    P.Vaporizer
    Subtank, Aromamizer, Velocity dripper, Melo2, Evic VTC mini e Vaporshark RDNA
    Citato in
    698 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    63
    Thanks ricevuti: 865 in 583 Posts

    Predefinito

    In pratica sviti il tank dalla batteria. lo smonti in tutte le sue parti avvitabili (che sono pochissime), pulisci tutto e serri bene soprattutto la resistenza che si avvita alla base

  8. #8
    Member
    ESP User

    Data Registrazione
    Feb 2015
    Messaggi
    63
    Citato in
    19 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    22
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Niente, ho provato a pulire bene e a fare tutto quello che mi avete consigliato ma continua a perdere.

    Comunque mi sembra di capire che perda dalle fuoriuscite per l'aria...Infatti non capisco come non possa essere altrimenti, quando riempio il tank, e lo riavvito sull'atom (quindi capovolgendolo), per come è proprio costruito il tank (senza nessuna chiusura), mi sembra ovvio che il liquido cada verso il basso, bagni tutta la resistenza (infatti è completamente impregnata di liquido) e un pò esca anche dal foro per l'aria...O no?? Booooohhh!!
    Ultima modifica di npiccio; 11-03-2015 alle 22:16

  9. #9
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Moebius
    Data Registrazione
    Jul 2010
    Località
    Torino
    Messaggi
    2,181
    Citato in
    1093 Post(s)
    Taggato in
    6 Thread(s)
    Thanks
    1,135
    Thanks ricevuti: 2,179 in 990 Posts

    Predefinito

    @npiccio Non ci hai detto se lasciandola a tip in basso una notte perde. E se hai provato con una nuova head.
    La tenuta del liquido è affidata a tre o-ring. il 1° bianco da circa 15 mm alla base dell'atom, il 2° nero sui 7 mm in cima alla head, il 3° nero, forse 8 mm, alla base della head. Sicuramente esiste un'altra tenuta sotto il tip, non visibile senza distruggere l'atom.
    Cambiando head cambi anche il 2° e il 3° o-ring, quindi è difficile che siano i colpevoli.
    La barriera fra il liquido e l'aria è cotone, avvolto attorno alla res, non visibile. Il liquido entra in contatto con il cotone dai forellini nel corpo della head.
    L'atom prende l'aria dalla fessura con cui la regoli; le tacche sulla batteria servono per usarla con atom differenti.
    Senza altre info non abbiamo elementi per suggerire soluzioni.
    Moebius
    Inaugurato DSE 901 l'11/06/2010

  10. #10
    Very Old Poster
    ESP User
    Very Old Poster
    Data Registrazione
    Sep 2014
    Località
    Roma
    Messaggi
    2,759
    P.Vaporizer
    Subtank, Aromamizer, Velocity dripper, Melo2, Evic VTC mini e Vaporshark RDNA
    Citato in
    698 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    63
    Thanks ricevuti: 865 in 583 Posts

    Predefinito

    Prova a cambiare resistenza.... altrimenti ricompra tutto l'atomizzatore . Per arginare il problema una cosa che puoi fare è chiudere sempre l'aria quando non lo utilizzi,,,, ma è una rottura

Pagina 1 di 7 1234567 UltimaUltima

Discussioni Simili

  1. perdita liquido ingente ego CC C9 T2
    Di matteuzzo80 nel forum Ego Style
    Risposte: 5
    Ultimo Messaggio: 24-08-2013, 03:22
  2. Perdita Liquido
    Di spippettatore nel forum Manutenzione sigaretta elettronica
    Risposte: 5
    Ultimo Messaggio: 13-03-2013, 15:45
  3. Perdita liquido ego w
    Di berta59 nel forum Manutenzione sigaretta elettronica
    Risposte: 6
    Ultimo Messaggio: 27-02-2013, 11:37
  4. Ego-c joyetech e perdita di liquido
    Di fumostop nel forum Discussioni Generali
    Risposte: 14
    Ultimo Messaggio: 04-09-2012, 16:33
  5. ego-c e perdita liquido
    Di cucca nel forum La vostra Sigaretta Elettronica
    Risposte: 4
    Ultimo Messaggio: 12-04-2012, 14:06

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •