Lista Tag Utenti

Risultati da 1 a 3 di 3

Discussione: Una batteria mi ha salutato.. Ma in maniera strana

  1. #1
    Senior Member L'avatar di Krieg
    Data Registrazione
    Apr 2010
    Località
    Brixia
    Messaggi
    306
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 3 in 3 Posts

    Predefinito Una batteria mi ha salutato.. Ma in maniera strana

    Una delle due batterie che ho comprato ha deciso, prematuramente, di salutarmi.. Con mio grande rammarico..

    Premetto che posseggo una M401.. Comunque sia la cosa che mi stranisce è il fatto che il led della batteria funziona correttamente.. Si carica correttamente.. Ma non fa assolutamente partire l'atom!

    Ho provato a pulire i contatti e tutto il resto che ho trovato suggerito in giro per il forum.. Ma nulla

    Una cosa strana però è che "sbattendo" la batteria sento un "tic tic tic" come se vi fosse qualcosa all'interno che sballonzola..
    Qualche suggerimento?

    PS: L'atom in questione funziona con il pass e con l'altra batteria..

    Spesa per e-Cig: 188,76€ HW: 76+56€ Liquids: 56,76€

    --- eSig-Wiki! ---
    ( Partecipa anche tu! )

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    se non si è abbassato il dischetto che fa contatto con l'atomizzatore quasi sicuramente si è dissaldato il filo che porta la corrente ad uno dei poli ...

    a ottobre-novembre c'è stata una moria di batterie a causa di questo problema, a me è successo la prima settimana con una intellicig silver che mi è stata cambiata da intellicig.co.uk
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

  3. #3
    Junior Member
    ESP User

    Data Registrazione
    Dec 2009
    Messaggi
    33
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Krieg, hai controllato se i poli centrali di atom e batteria fanno contatto?

Discussioni Simili

  1. Risposte: 4
    Ultimo Messaggio: 30-11-2012, 19:54
  2. chi mi spiega in maniera semplice ...
    Di lucalu33 nel forum Discussioni Generali
    Risposte: 15
    Ultimo Messaggio: 13-06-2011, 01:34
  3. Una strana coppia: GGTB - A2
    Di luca197519 nel forum Prime Esperienze e Consigli
    Risposte: 3
    Ultimo Messaggio: 06-01-2011, 18:10
  4. spedizione strana
    Di AAasterixAA nel forum Il Baretto
    Risposte: 8
    Ultimo Messaggio: 04-03-2010, 04:02
  5. Strana tosse con 901...
    Di Samaritan nel forum Esmoking e Salute
    Risposte: 23
    Ultimo Messaggio: 01-01-2010, 21:00

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •