Lista Tag Utenti

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 26

Discussione: primo intoppo evo intellicing

  1. #1
    Junior Member
    Data Registrazione
    Mar 2010
    Messaggi
    46
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito primo intoppo evo intellicing

    salve
    una delle 2 batterie della mia ecig non funziona piu. si accende e si carica normalmente ma non esce fumo. mentre con l'altra tutto normale. avevo letto mesi fa di prob simili ma nn trovo il thread. (scusate)

    qualche consiglio?

  2. #2
    Senior Member L'avatar di Mafy
    Data Registrazione
    Mar 2010
    Messaggi
    451
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Uhmmm credo che su una batteria che non funziona più non è che ci siano poi molti consigli da dare, purtroppo o funge o non funge.
    Però meglio attendere responso da qualcuno esperto, Lone Chrom ecc. sono tanti quelli in gamba qui dentro, uno ti risponderà di sicuro.

    Però considera che una batteria è materiale di consumo e costa come 3 pacchetti di sigarette, quando salta si ricompra e via, senza drammi
    Citazione Originariamente Scritto da Mafy Visualizza Messaggio
    IO ABORRO LA CHIUSURA THREAD AD MINCHIAM

  3. #3
    Junior Member
    Data Registrazione
    Mar 2010
    Messaggi
    46
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    si ma avevo letto qualche "barbatrucco" che nn ricordo. ma solo a me la funzione cerca nn va mai???

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    ci sarebbe un barbatrucco ...
    se non è morta la batterie (una prece ...) potrebbe non fare conttatto con l'atomizzatore, prendi la solita graffetta che tutti gli e-smokers hanno da qualche parte, la infili nel buco in centro della batterie e muovendola lentamente a destra e sinistra (anche alto o basso, se vuoi ... oppure quoti la batteria) fai salire leggermente il dischetto metallico.

    se funziona bene, altrimenti ... senti il venditore o comprane una di nuova ...
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

  5. #5
    Junior Member
    Data Registrazione
    Mar 2010
    Messaggi
    46
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    cosa vuol dire far salire il dischetto metallico? nn ho capito ;-(

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    se tu guardi l'attacco della batteria, il centro è un dischetto metallico bucato che è montato in una guarnizione di silicone, quello si alza e si abbassa leggermente
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

  7. #7
    Senior Member
    ESP User
    L'avatar di nonfumopiù
    Data Registrazione
    Jan 2010
    Località
    Augusta (SR)
    Messaggi
    230
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    45
    Thanks ricevuti: 26 in 12 Posts

    Predefinito

    purtroppo questa cosa è capitata anche a me su 2 batterie intellicig.

    Mi sa che è morta, le mie quando sono morte hanno fatto proprio questo difetto,
    si carica completamente, se tiri il led si accende, ma non eroga corrente.

    Per essere sicuro che non va più fai così:
    metti i puntali del tester su positivo e negativo, e soffia sul foretto laterale in
    modo che il led si accende (viene male a fare questa operazione lo so), se alla
    accensione del led il tester non segna nulla, allora s'è scassata


    NBS (No Box System) - Creato dalle mie manine

  8. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Chrom
    Data Registrazione
    Nov 2009
    Messaggi
    4,503
    P.Vaporizer
    510-C ©
    Inserzioni Blog
    106
    Citato in
    393 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    156
    Thanks ricevuti: 783 in 378 Posts

    Predefinito

    Quì il dischetto.



    E quì le tante batterie EVO, oltre a tutte quelle che ho buttato via, andate alla malora, a fronte dell'unica Smoore finita male, l'ultima a dx.


    -

    Bene, andrò all’inferno.

  9. #9
    Junior Member
    Data Registrazione
    Mar 2010
    Messaggi
    46
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da nonfumopiù Visualizza Messaggio
    purtroppo questa cosa è capitata anche a me su 2 batterie intellicig.

    Mi sa che è morta, le mie quando sono morte hanno fatto proprio questo difetto,
    si carica completamente, se tiri il led si accende, ma non eroga corrente.

    Per essere sicuro che non va più fai così:
    metti i puntali del tester su positivo e negativo, e soffia sul foretto laterale in
    modo che il led si accende (viene male a fare questa operazione lo so), se alla
    accensione del led il tester non segna nulla, allora s'è scassata

    ma dove devo fare "toccare" il tester?

    posso comprare batterie diverse adatte all'atomizzatore evo intellicig?
    Ultima modifica di gnufy81; 29-04-2010 alle 20:44

  10. #10
    Junior Member
    Data Registrazione
    Apr 2010
    Messaggi
    9
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    anche io ho avuto problemi con le batterie della intelli-cig.

    fai molta attenzione nel muovere il dischetto centrale della batteria.
    nella parte inferiore di quel dischetto è saldato il filo del positivo della pila.
    è un filo che ha pochissimo "gioco".
    per cui se ruoti quel dischetto o lo sollevi troppo, rischi di staccare tu quel filo e quindi manomettere la batteria.

    un guaio se quella batteria l'hai acquistata da poco perchè ti precludi la possibilità di poter fartela sostituire.

    a me le batterie le ha probabilmente rotte il caricabatterie USB della stessa marca (difettoso a dir loro).

    quindi se hai comprato di recente un caricatore USB... attenzione anche a quello !

    scusa se non ho centrato il tuo problema.

Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. Il primo video
    Di ginofumi nel forum Il Baretto
    Risposte: 6
    Ultimo Messaggio: 07-08-2010, 23:17
  2. Primo ordine FA
    Di Alessandro nel forum Prime Esperienze e Consigli
    Risposte: 15
    Ultimo Messaggio: 07-08-2010, 01:56
  3. cambio ordine su intellicing. si può?
    Di gnufy81 nel forum Prime Esperienze e Consigli
    Risposte: 12
    Ultimo Messaggio: 24-03-2010, 13:32
  4. Primo passo
    Di maxnaldo nel forum Prime Esperienze e Consigli
    Risposte: 14
    Ultimo Messaggio: 23-03-2010, 13:31

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •