Lista Tag Utenti

Risultati da 1 a 5 di 5

Discussione: problema qbo

  1. #1
    Junior Member
    ESP User

    Data Registrazione
    Apr 2013
    Messaggi
    1
    P.Vaporizer
    qbo
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito problema qbo

    Salve,
    mio marito ha acquistato una sigaretta Q-BO da una settimana,io ero una felice svappatrice di un ego costata la metÓ ma che funzionava a meraviglia!
    Mio marito Ŕ partito per lavoro e visto che abbiamo due ego,per comoditÓ di caricabatterie,mi ha rifilato questa Q-BO....
    Fino a ieri la sigaretta funzionava normalmente,poi oggi dopo diverse svappate consecutive,ho avvertito un saporaccio di bruciato...cosi' mi sono accinta a cambiare la resistenza ma la sigaretta non vaporizza! Non parte proprio.
    Ho rimesso quella vecchia e non parte uguale.Ho pulito la batteria perchŔ il liquido cade sulla batteria (Ŕ normale?)
    ma niente...Dopo aver messo la batteria sotto carica con la speranza che ripartisse non accende neanche piu' il led quando pigio il tasto!! Rimettendola sotto carica il led lampeggia.
    Ho bisogno di svappareeeee qualcuno sa come far ripartire questa cavolo di sigarettaaaaaaaaaaaaaaaaaaaaaa

    Cmq a mio modesto parere di novella svappatrice,questa QBO Ŕ davvero pessima!!

    Grazie a tutti quelli che mi aiuteranno e mi scuso per la mancata presentazione,ma qui la questione Ŕ piuttosto urgente.


    n.b. ora con la vecchia resistenza Ŕ ripartita,puo' essere difettosa quella nuova???
    Ultima modifica di xPATRIZIAx; 04-04-2013 alle 15:37

  2. #2
    Banned
    ESP User

    Data Registrazione
    Mar 2013
    Messaggi
    1,261
    Citato in
    58 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    203
    Thanks ricevuti: 441 in 353 Posts

    Predefinito

    Le perdite di liquido sulla q-bo sono una cosa "normale". Quindi per evitare grosse perdite bisogna svapare con molta lentezza e fare tiri corti per non far riscaldare il serbatoio.
    Per la la resistenza, controlla che sia sempre avvitata bene, carica poco liquido per volta e pulisci la parte superiore

  3. #3
    Senior Member
    ESP User
    L'avatar di Caio
    Data Registrazione
    Nov 2012
    LocalitÓ
    Trieste
    Messaggi
    913
    P.Vaporizer
    ego aio
    Citato in
    169 Post(s)
    Taggato in
    5 Thread(s)
    Thanks
    787
    Thanks ricevuti: 466 in 272 Posts

    Predefinito

    Ma la batteria Ŕ manuale o automatica?

    "RICORDATI: siamo stati tutti niubbi, e ancora lo siamo. Ma la forza Ŕ il gruppo, dove non arriva uno, arriva un altro" scritto da @zanet

  4. #4
    L'agruma meccanica
    ESP User
    Very Old Poster L'avatar di Arancia
    Data Registrazione
    Aug 2012
    Messaggi
    16,859
    P.Vaporizer
    Ego, Reottos,TubbIT, Morellina
    Citato in
    3074 Post(s)
    Taggato in
    16 Thread(s)
    Thanks
    6,431
    Thanks ricevuti: 6,279 in 4,339 Posts

    Predefinito

    Credo che la qb˛ sia manuale. Non so, forse il pin va rialzato un p˛? Non ho mai avuto tra le mani una qb˛ ma presumo che il pin sia il solito delle ego.
    Click VAPIT!

  5. Il seguente User ringrazia :


  6. #5
    Banned
    ESP User

    Data Registrazione
    Mar 2013
    Messaggi
    209
    Citato in
    39 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    5
    Thanks ricevuti: 20 in 16 Posts

    Predefinito

    se per "ego" intendete l'attacco (EGO 510), no, non lo Ŕ, ho anche io la Qbo (ormai abbandonata) e per usare i vision ho dovuto prendere un caricabatterie nuovo.

    @xPATRIZIAx ma te ti ci trovi bene a passare da una Ego alla Qbo? io usavo quella..ma da quando ho provato altro..non ci sono pi¨ riuscito a svapare, Ŕ molto meno performante di altra roba (e mi fa inca--are che l'ho pagata "abbastanza" e il negozio Ŕ di due miei amici grrr)

Discussioni Simili

  1. Problema
    Di MaurizioSvapo nel forum Svapobar.it
    Risposte: 8
    Ultimo Messaggio: 31-01-2013, 08:33
  2. problema ce4
    Di oscar83 nel forum Discussioni Generali
    Risposte: 2
    Ultimo Messaggio: 29-01-2013, 19:35
  3. problema....
    Di aranuccio nel forum Discussioni Generali
    Risposte: 4
    Ultimo Messaggio: 29-04-2011, 10:58
  4. Problema con la 510
    Di acidbath nel forum Prime Esperienze e Consigli
    Risposte: 11
    Ultimo Messaggio: 18-11-2010, 17:11
  5. Problema
    Di Paponzizio nel forum Prime Esperienze e Consigli
    Risposte: 3
    Ultimo Messaggio: 15-03-2010, 01:59

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •