Lista Tag Utenti

Risultati da 1 a 9 di 9

Discussione: Prima carica via USB... PANICO

  1. #1
    Member L'avatar di Ciminiera
    Data Registrazione
    Apr 2010
    Località
    Genoa
    Messaggi
    74
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Exclamation Prima carica via USB... PANICO

    Ciao.
    Sono entrato oggi in possesso di una bellissima M402 che ho prontamente messo in carica alle 15.15 col suo cavetto usb attaccato al pc.
    Appena avvitata la batteria (intonsa) il led del caricatore usb è diventato rosso fisso.
    Poi, dopo non molti minuti, è diventato rosso e giallo a intermittenza.
    Poi verde e giallo, e così è rimasto per buona parte del pomeriggio.
    Al che, alle 19.50 ho dovuto staccarla per portarla a casa, ed era ancora nella fase verde/gialla... dopo più di 4 ore!
    Verso le 20.00 l'ho riattaccata al pc, appena rincasato... e la batteria ha lampeggiato a intermittenza 4-5 volte col suo led "del braciere", per intenderci.
    Ora è ancora lì in carica con led giallo/verde...
    Il manuale parla di 8 ore di carica per il primo utilizzo.

    Le domande sono:
    1) secondo voi staccando e riattaccando dopo 10 minuti, l'ho rovinata?
    2) cosa faccio ora? Quanto la lascio? C'è un limite? Io, se non diventa verde fissa prima, penso di staccarla verso l'una, anche se ancora gialleggiasse...
    Ultima modifica di Ciminiera; 14-04-2010 alle 22:46

  2. #2
    Senior Member
    ESP User
    L'avatar di thefree
    Data Registrazione
    Feb 2010
    Messaggi
    666
    Citato in
    74 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    134
    Thanks ricevuti: 99 in 68 Posts

    Predefinito

    Citazione Originariamente Scritto da Ciminiera Visualizza Messaggio
    Ora è ancora lì in carica con led giallo/verde...
    Il manuale parla di 8 ore di carica per il primo utilizzo.

    Le domande sono:
    1) secondo voi staccando e riattaccando dopo 10 minuti, l'ho rovinata?
    No.
    2) cosa faccio ora? Quanto la lascio? C'è un limite? Io, se non diventa verde fissa prima, penso di staccarla verso l'una, anche se ancora gialleggiasse...
    Se fa gialla/verde o verde/rossa e' nella fase finale di carica.
    Vedrai che diventa verde fissa.
    Cmq,soprattutto la prima carica, anche se dura un' ora di piu' non cambia nulla.
    ..
    Creatore di E-Liquid Calculator per Android

    VOGUE M401+ Atom EVO Black + PCC && DSE901 Black && Tornado Black && Titan Black LR + Provari
    Ho speso una barcata di soldi ... per ora!!!

  3. #3
    Member L'avatar di Ciminiera
    Data Registrazione
    Apr 2010
    Località
    Genoa
    Messaggi
    74
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da thefree Visualizza Messaggio
    ..
    Ok... me lo auguro
    Grazie per la pronta risposta.

  4. #4
    Calma, dignità e classe
    ESP User
    Very Old Poster L'avatar di Heracleum
    Data Registrazione
    Dec 2009
    Messaggi
    1,241
    P.Vaporizer
    e-mini, T4
    Inserzioni Blog
    11
    Citato in
    41 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    11
    Thanks ricevuti: 105 in 62 Posts

    Predefinito

    Hai descritto esattamente il comportamento regolare di quando carico la batteria della mia M201, sempre Smoore sono in fin dei conti.
    E' questo qui no?

    Quindi stessa cosa: sia l'alternarsi di rosso-verde (l'impressione di giallo/arancione non è altro che la somma dei due led verde e rosso assieme) sia le 4/5 lampeggiate del Led appena messo in carica, ho anche provato a staccare e riattaccare e lo rifà, è proprio un segnale di "avvio carica".
    Certo i tempi sono molto lunghi mi sembra di aver capito, oltre 4 ore.. ma probabilmente alla prima lo fa: purtroppo le batterie smoore le ho ricevute in regalo quindi già pre-caricate per assicurarsi che mi giungesse roba funzionante, quindi non posso confermare anche i tempi della prima carica.
    * tieni conto che svapo con moderazione.

    Spesa totale dal 19-11-2009: 670€ (aggiornato 01-10-2013)

  5. #5
    Member L'avatar di Ciminiera
    Data Registrazione
    Apr 2010
    Località
    Genoa
    Messaggi
    74
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da Heracleum Visualizza Messaggio
    Hai descritto esattamente il comportamento regolare di quando carico la batteria della mia M201, sempre Smoore sono in fin dei conti.
    E' questo qui no?
    Quindi stessa cosa: sia l'alternarsi di rosso-verde (l'impressione di giallo/arancione non è altro che la somma dei due led verde e rosso assieme) sia le 4/5 lampeggiate del Led appena messo in carica, ho anche provato a staccare e riattaccare e lo rifà, è proprio un segnale di "avvio carica".
    Certo i tempi sono molto lunghi mi sembra di aver capito, oltre 4 ore.. ma probabilmente alla prima lo fa: purtroppo le batterie smoore le ho ricevute in regalo quindi già pre-caricate per assicurarsi che mi giungesse roba funzionante, quindi non posso confermare anche i tempi della prima carica.
    Esatto, è proprio quello l'attrezzo
    Io non so come regolarmi... qui continua a esserci la lucina gialla/verde... e lo carico da quasi 8 ore... spero che la batteria funzioni!
    Grazie per la risposta!

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di bbonzz
    Data Registrazione
    Apr 2010
    Località
    Milano
    Messaggi
    1,253
    P.Vaporizer
    IPV Mini II / Kanger Subtank mini
    Inserzioni Blog
    2
    Citato in
    12 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    8
    Thanks ricevuti: 12 in 10 Posts

    Predefinito

    Citazione Originariamente Scritto da Ciminiera Visualizza Messaggio
    lo carico da quasi 8 ore...
    Io a questo punto la attaccherei all'atom e farei una prova. La mia dopo un'ora era verde. Però se una volta verde la lascio attaccata, dopo un minuto circa torna rossa e mi carica per un altro ciclo. Torna verde e se non la stacco la carica per un altro ciclo e così via...

    Ciò detto, io l'ho lasciata in carica come da manuale di Chrom, e funziona perfettamente nonostante continui a diventare rossa dopo la carica

  7. #7
    Member L'avatar di Ciminiera
    Data Registrazione
    Apr 2010
    Località
    Genoa
    Messaggi
    74
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Non so cosa pensare... ora sospetto che il giallo/verde significhi che è carica... sono nove ore che è attaccata

  8. #8
    Esperto in Elettronica ed Elettrotecnica
    Artigiano
    Very Old Poster L'avatar di bitnav
    Data Registrazione
    Jan 2010
    Località
    Lecce
    Messaggi
    4,270
    P.Vaporizer
    Atom Burner - B2 - Vamo - BitPipe - Kayfun - Genesis
    Inserzioni Blog
    10
    Citato in
    136 Post(s)
    Taggato in
    6 Thread(s)
    Thanks
    193
    Thanks ricevuti: 285 in 82 Posts

    Predefinito

    scusa: ma giallo verde con che frequenza? regolare o molto verde e poco giallo?
    perchè se è così (la seconda che ho detto... ) potrebbe essere carica. provala

  9. #9
    Member L'avatar di Ciminiera
    Data Registrazione
    Apr 2010
    Località
    Genoa
    Messaggi
    74
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da bitnav Visualizza Messaggio
    scusa: ma giallo verde con che frequenza? regolare o molto verde e poco giallo?
    perchè se è così (la seconda che ho detto... ) potrebbe essere carica. provala
    Era proprio come dicevi, tanto verde e un secondo di giallo... come dire "quasi ok".
    Ma attenzione, nel frattempo è diventata tutta verde!!! Forse ha dovuto recuperare quei 10 minuti di stop con una carica un po' più lunga?
    Comunque sia, il caso è risolto
    Fra pochi minuti proverò!!! Sono quasi emozionato
    Ultima modifica di Ciminiera; 15-04-2010 alle 01:54

Discussioni Simili

  1. Prima carica batteria manuale 1100mAh per 510
    Di ketalargold nel forum Manutenzione sigaretta elettronica
    Risposte: 10
    Ultimo Messaggio: 05-05-2011, 09:24
  2. Panico: appena aperto il mio primo ordine!
    Di Aldo Mario nel forum Prime Esperienze e Consigli
    Risposte: 5
    Ultimo Messaggio: 01-12-2010, 21:41
  3. Domanda su prima carica batteria janty dura
    Di darksidezt nel forum Mini
    Risposte: 2
    Ultimo Messaggio: 13-05-2010, 12:37
  4. Panico!
    Di sebagian nel forum Il Baretto
    Risposte: 3
    Ultimo Messaggio: 29-03-2010, 12:24
  5. Panico! Dove acquistare la 510?
    Di heron81 nel forum Discussioni Generali
    Risposte: 20
    Ultimo Messaggio: 04-02-2010, 11:56

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •