Lista Tag Utenti

Risultati da 1 a 7 di 7

Discussione: problema su 510 T manuale

  1. #1
    Member
    ESP User
    L'avatar di conte
    Data Registrazione
    Jan 2013
    Località
    Valtellina
    Messaggi
    52
    P.Vaporizer
    EGo phantom-ce5
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    9
    Thanks ricevuti: 3 in 2 Posts

    Predefinito problema su 510 T manuale

    Iero ho comperato una 510 T manuale x avere una e-cig di scorta, premetto che quella che ho usato fin ora è automatica e quindi e possibile che nn la usi correttamente, di fatto e che mi da questo problema la carico e quando il caricabatterie mi dice che e carica gli metto l'atomizzatore e filtro schiaccio il pulsante x svapare il led mi lampeggia come se fosse scarica e nn funziona se invece stacco l'atomizzatore e schiaccio il pulsante il led si accende normalmente come se la batteria nn avesse problemi.
    Forse è difettata la batteria oppure l'atomizzatore, ma nn escludo neppure di nn saperla usare come si deve, chiedo a quelli + esperti di darmi delle indicazioni.
    CERCO DI TRATTENERE LA #lacarognasullaspalla



    spesi 473.00 eurini x svapare

  2. #2
    svaponipote di lord
    ESP User
    Very Old Poster L'avatar di enad
    Data Registrazione
    Apr 2012
    Località
    milano
    Messaggi
    1,381
    P.Vaporizer
    evercool BF,
    Citato in
    222 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    314
    Thanks ricevuti: 353 in 208 Posts

    Predefinito

    1) alza il pin della batteria di pochissimo con una graffetta o qualcosa di simile, basta meno di 1mm.
    2) se non funziona ancora con il tester misura l'intensità della batteria carica, dovrebbe essere di circa 4V, se non è così il problema è del caricabatterie.
    per rincorrere i trip su motorini elaborati

    GUIDA-AI-PRINCIPALI-MODELLI-DI-ESIG almeno dateci uno sguardo
    .................................................. .................................................. ............pischelli unitevi a questo gruppo

    Chi-mi-assume?

  3. #3
    ...ma very very...
    ESP User
    Very Old Poster L'avatar di Ciriola
    Data Registrazione
    Nov 2012
    Messaggi
    1,545
    P.Vaporizer
    BBox e ZNA + Russian Kayfunato custom / bosse + ARB e Cyclone
    Citato in
    198 Post(s)
    Taggato in
    5 Thread(s)
    Thanks
    287
    Thanks ricevuti: 488 in 324 Posts

    Predefinito

    secondo me hai un problema tra l'attacco dell'atom e quello della batteria, probabilmente schiaccia troppo il pin, prova ad avvitare meno l'atom...
    .....viva il Kangurotto !!!

  4. #4
    Member
    ESP User
    L'avatar di conte
    Data Registrazione
    Jan 2013
    Località
    Valtellina
    Messaggi
    52
    P.Vaporizer
    EGo phantom-ce5
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    9
    Thanks ricevuti: 3 in 2 Posts

    Predefinito

    Domanda ...che cosa è il pin ?
    CERCO DI TRATTENERE LA #lacarognasullaspalla



    spesi 473.00 eurini x svapare

  5. #5
    Member
    ESP User
    L'avatar di conte
    Data Registrazione
    Jan 2013
    Località
    Valtellina
    Messaggi
    52
    P.Vaporizer
    EGo phantom-ce5
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    9
    Thanks ricevuti: 3 in 2 Posts

    Predefinito

    Ragazzi nn so + che fare... sono andato in negozio e gentilissima la proprietaria nn sapendo neppure lei quale fosse il problema mi ha cambiato la batteria l'abbiamo provata e tutto sembrava andasse bene ho svapato x tutto il tragitto di ritorno e tutto funzionava bene poi sono arrivato a casa lo lasciata ferma x qualche decina di minuti e quando lo ripresa x svapare ...niente lampeggiava come ieri le ho provate tutte ma proprio nn riesco a farla funzionare e quindi e evidente che sono io che sbaglio qualche cosa xo nn so che cosa e si che nn mi sembra una cosa così complicata eppure nn c'è verso , c'è qualcuno di voi che ha avuto un problema simile??x favore datemi una mano.
    CERCO DI TRATTENERE LA #lacarognasullaspalla



    spesi 473.00 eurini x svapare

  6. #6
    ...ma very very...
    ESP User
    Very Old Poster L'avatar di Ciriola
    Data Registrazione
    Nov 2012
    Messaggi
    1,545
    P.Vaporizer
    BBox e ZNA + Russian Kayfunato custom / bosse + ARB e Cyclone
    Citato in
    198 Post(s)
    Taggato in
    5 Thread(s)
    Thanks
    287
    Thanks ricevuti: 488 in 324 Posts

    Predefinito

    Citazione Originariamente Scritto da conte Visualizza Messaggio
    Domanda ...che cosa è il pin ?
    È il punto in cui la batteria fa contatto con l'atom...

    ...comunque prova a cambiare atom e tank, magari la resistenza non è buona o il tank allaga il tutto...
    Ultima modifica di Ciriola; 08-02-2013 alle 19:37
    .....viva il Kangurotto !!!

  7. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Chrom
    Data Registrazione
    Nov 2009
    Messaggi
    4,503
    P.Vaporizer
    510-C ©
    Inserzioni Blog
    106
    Citato in
    393 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    156
    Thanks ricevuti: 783 in 378 Posts

    Predefinito

    Citazione Originariamente Scritto da conte Visualizza Messaggio
    Ragazzi nn so + che fare... sono andato in negozio e gentilissima la proprietaria nn sapendo neppure lei quale fosse il problema mi ha cambiato la batteria l'abbiamo provata e tutto sembrava andasse bene ho svapato x tutto il tragitto di ritorno e tutto funzionava bene poi sono arrivato a casa lo lasciata ferma x qualche decina di minuti e quando lo ripresa x svapare ...niente lampeggiava come ieri le ho provate tutte ma proprio nn riesco a farla funzionare e quindi e evidente che sono io che sbaglio qualche cosa xo nn so che cosa e si che nn mi sembra una cosa così complicata eppure nn c'è verso , c'è qualcuno di voi che ha avuto un problema simile??x favore datemi una mano.
    Ipotesi 1) Se la batteria lampeggia è scarica. La batteria non fà contatto, o non lo fà in modo completo, con il caricabatterie e quindi non viene ricaricata;
    Ipotesi 2) Il negozio ha una fornitura fallata... Torna e fattela cambiare di nuovo finché non ne trovate una che funzioni a dovere. Oppure fai provare loro a ricaricare la batteria con un altro caricabatterie.

    Nessun altra ipotesi è plausibile.

    Bene, andrò all’inferno.

Discussioni Simili

  1. Problema batteria manuale aiutatemiiiii
    Di Djrost nel forum Discussioni Generali
    Risposte: 8
    Ultimo Messaggio: 07-02-2013, 19:35
  2. Manuale di istruzioni
    Di lordbyron77 nel forum Discussioni Generali
    Risposte: 19
    Ultimo Messaggio: 25-04-2011, 17:06
  3. manuale o automatica... questo è il problema
    Di fisioalco nel forum Discussioni Generali
    Risposte: 14
    Ultimo Messaggio: 17-06-2010, 16:52
  4. Janty eGo: manuale d'uso
    Di klimt nel forum Ego Style
    Risposte: 1
    Ultimo Messaggio: 01-05-2010, 02:22

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •