Lista Tag Utenti

Risultati da 1 a 3 di 3

Discussione: Problema EGO-C

  1. #1
    Junior Member
    Data Registrazione
    Feb 2013
    Messaggi
    2
    P.Vaporizer
    Ego-C
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Problema EGO-C

    Ciao a tutti, utilizzo da ieri una EGO-c (per la precisione EGO-Tech da Digitalvapers).
    Ho più o meno capito il funzionamento e riesco ad utilizzarla, ma c'è un problema che non so se attribure ad un mio errore o ad un malfunzionamento dell'hardware. Quindi, mi serve un consiglio dai chi ha più esperienza.
    Caricata la tank e montato tutto secondo istruzioni (base, atom, tank), comincio a svapare, anche con una certa soddisfazione (18Mg essendo un fumatore piuttosto accanito) ma, dopo una ventina di svapi, mi arriva un po' di liquido in bocca e la tank si vuota, bagnando atom e base.
    Non so quindi se è un difetto o se è il mio modo di svapare che non va bene. Quanto dovrebbe durare una tank piena ?

    Grazie
    Carmine

  2. #2
    L'agruma meccanica
    ESP User
    Very Old Poster L'avatar di Arancia
    Data Registrazione
    Aug 2012
    Messaggi
    16,859
    P.Vaporizer
    Ego, Reottos,TubbIT, Morellina
    Citato in
    3074 Post(s)
    Taggato in
    16 Thread(s)
    Thanks
    6,431
    Thanks ricevuti: 6,279 in 4,339 Posts

    Predefinito

    non è regolare, con un tank/cartuccia in media di 1 ml ci faccio ben più di venti tirate e ci passa un pò di tempo prima di ricaricare. Anche quando ci sto davvero attaccata tuto il giorno stile ciuccio mi svapo 3 ml, quindi la cartuccia è riempita tre volte e 1 ml dura almeno due ore o più di svapo serrato. Hai controllato se il foro della cartuccia (dalla parte dell'atom) non sia deformato e troppo largo per cui perde e bagna tutto? Hai provato a cambiare cartuccia? Quando la inserisci la spingi bene? a volte se no combaciano perfettamente o no fanno un lieve click possono perdere. Ora no conosco i ltuo modello, io uso la ego c joyetech, però il principio è lo stesso. ti consiglio di leggere attentamente le guide che Zanet ha in firma così vedi se riesci ad individuare il problema. Per ora sembrerebbe la cartuccia difettosa. che perde da varie parti. Fai tiri calmi e lentamente?
    Click VAPIT!

  3. #3
    Junior Member
    Data Registrazione
    Feb 2013
    Messaggi
    2
    P.Vaporizer
    Ego-C
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Probabilmente, come dici tu, è la cartuccia. Ora sto utilizzando una Ovale completa (batteria,atom,cartuccia) che mi hanno prestato e non ho lo stesso problema. Domani provo a montare solo la cartuccia Ovale sulla mia e viediamo che succede.

Discussioni Simili

  1. problema ce4
    Di oscar83 nel forum Discussioni Generali
    Risposte: 2
    Ultimo Messaggio: 29-01-2013, 19:35
  2. CE 5 Problema
    Di Davide2310 nel forum Discussioni Generali
    Risposte: 1
    Ultimo Messaggio: 01-01-2013, 16:35
  3. Problema con ego-c
    Di fmarcello81 nel forum Manutenzione sigaretta elettronica
    Risposte: 59
    Ultimo Messaggio: 22-10-2012, 16:26
  4. Problema con la 510
    Di acidbath nel forum Prime Esperienze e Consigli
    Risposte: 11
    Ultimo Messaggio: 18-11-2010, 17:11
  5. Problema
    Di Paponzizio nel forum Prime Esperienze e Consigli
    Risposte: 3
    Ultimo Messaggio: 15-03-2010, 01:59

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •