Lista Tag Utenti

Pagina 1 di 4 1234 UltimaUltima
Risultati da 1 a 10 di 38

Discussione: intellicig non vapa piu dopo due ore

  1. #1
    Senior Member L'avatar di nordickiss
    Data Registrazione
    Feb 2010
    Località
    agrigento
    Messaggi
    514
    Inserzioni Blog
    1
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    12
    Thanks ricevuti: 3 in 1 post

    Predefinito intellicig non vapa piu dopo due ore

    salve a tutti dopo una settimana piena di vagare sul forum per decidere quale sigaretta prendere, mi decido e acquisto una intellicig .
    appena arrivata carico le batterie e la provo, la esigaretta va per circa 2 ore dopo di che tiro ed esce un accenno di fumo e poi nulla piu tiro come un matto ma nulla , la lascio riposare per 30 minuti ma niente, soffio sull atom dalla parte della batteria e mi fa un tiro e poi dinuovo morta ( ho usato i filtri originali e l ho provata cn tutte edue le batterie) aiutatemi sono disperato ero felice come una pasqua di smettere con le sigarette e dopo due ora fumo gia

  2. #2
    Esperto in Fisica
    ESP User
    Very Old Poster L'avatar di giangi
    Data Registrazione
    Sep 2009
    Località
    Roma
    Messaggi
    3,414
    P.Vaporizer
    eVic!
    Citato in
    816 Post(s)
    Taggato in
    15 Thread(s)
    Thanks
    664
    Thanks ricevuti: 2,228 in 679 Posts

    Predefinito

    L'atom si scalda? Cambiata la cartuccia?

  3. #3
    Member
    ESP User
    L'avatar di galacia
    Data Registrazione
    Oct 2009
    Località
    Catania
    Messaggi
    136
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    suppongo cartuccia finita o batteria scarica


  4. #4
    Senior Member L'avatar di nordickiss
    Data Registrazione
    Feb 2010
    Località
    agrigento
    Messaggi
    514
    Inserzioni Blog
    1
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    12
    Thanks ricevuti: 3 in 1 post

    Predefinito

    no le batterie erano cariche o provato pure il filtro originale ( quello senza spugnetta) e non va nemmeno ( appena lo spacata col filtro vuoto andava)

  5. #5
    Senior Member L'avatar di nordickiss
    Data Registrazione
    Feb 2010
    Località
    agrigento
    Messaggi
    514
    Inserzioni Blog
    1
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    12
    Thanks ricevuti: 3 in 1 post

    Predefinito

    e cmq non voglio uscire fuori discorso ma i filtri intellicig hig hanno zero hit

  6. #6
    Member
    ESP User
    L'avatar di AAasterixAA
    Data Registrazione
    Nov 2009
    Località
    Francofonte (SR)
    Messaggi
    164
    P.Vaporizer
    ego ce5 u
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Citazione Originariamente Scritto da nordickiss Visualizza Messaggio
    e cmq non voglio uscire fuori discorso ma i filtri intellicig hig hanno zero hit
    soffia nell'atomizzatore dalla parte della batteria sara piena di liquido

    ---JANTY EGO black

  7. #7
    Member
    ESP User
    L'avatar di galacia
    Data Registrazione
    Oct 2009
    Località
    Catania
    Messaggi
    136
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da nordickiss Visualizza Messaggio
    no le batterie erano cariche o provato pure il filtro originale ( quello senza spugnetta) e non va nemmeno ( appena lo spacata col filtro vuoto andava)
    il filtro originale senza spugnetta è il copri-atom e all'inizio "sembrava" funzionare perchè l'atom era imbevuto del liquido messo dal costruttore, e quello hai svapato.
    se la batteria è carica prova una cartuccia nuova (di quelle con la lanetta) se ne hai


  8. #8
    Senior Member L'avatar di nordickiss
    Data Registrazione
    Feb 2010
    Località
    agrigento
    Messaggi
    514
    Inserzioni Blog
    1
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    12
    Thanks ricevuti: 3 in 1 post

    Predefinito

    ok grazie a tutti domani mattina provo a mettere una cartuccia nuova anche perche non avevo idea che il liquido fosse necessario per vapare grazie ad asterix ad gianci e soprattutto a galacia ,non mi aspettavo un accoglienza osi calda in questo forum grazie grazie
    Ultima modifica di nordickiss; 03-03-2010 alle 01:21

  9. #9
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Chrom
    Data Registrazione
    Nov 2009
    Messaggi
    4,503
    P.Vaporizer
    510-C ©
    Inserzioni Blog
    106
    Citato in
    393 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    156
    Thanks ricevuti: 783 in 378 Posts

    Lightbulb

    Citazione Originariamente Scritto da nordickiss Visualizza Messaggio
    ok grazie a tutti domani mattina provo a mettere una cartuccia nuova anche perche non avevo idea che il liquido fosse necessario per vapare grazie ad asterix ad gianci e soprattutto a galacia ,non mi aspettavo un accoglienza osi calda in questo forum grazie grazie
    Leggiti la http://www.esigarettaportal.it/forum...html#post25820 e leggila attentamente.

    Il tuo problema è solo l'ignoranza, colmata quella svaperai felice come un bimbo attaccato alla tetta della sua vicina...
    -

    Bene, andrò all’inferno.

  10. #10
    Junior Member L'avatar di azzurrina
    Data Registrazione
    Feb 2010
    Messaggi
    44
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da nordickiss Visualizza Messaggio
    salve a tutti dopo una settimana piena di vagare sul forum per decidere quale sigaretta prendere, mi decido e acquisto una intellicig .
    appena arrivata carico le batterie e la provo, la esigaretta va per circa 2 ore dopo di che tiro ed esce un accenno di fumo e poi nulla piu tiro come un matto ma nulla , la lascio riposare per 30 minuti ma niente, soffio sull atom dalla parte della batteria e mi fa un tiro e poi dinuovo morta ( ho usato i filtri originali e l ho provata cn tutte edue le batterie) aiutatemi sono disperato ero felice come una pasqua di smettere con le sigarette e dopo due ora fumo gia
    anche a me è successo lo stesso.
    ora sto diventando matta per far ripartire l'atomizzatore...
    l'hai acquistata su esig.it?
    fammi sapere se sei riuscito a farla ripartire....
    la mia adesso fa pochissimo fumo quasi niente....e le sto provando tutte.

Pagina 1 di 4 1234 UltimaUltima

Discussioni Simili

  1. Intellicig EVO :)
    Di Ragno Nero nel forum La vostra Sigaretta Elettronica
    Risposte: 14
    Ultimo Messaggio: 19-09-2010, 23:20
  2. ppc intellicig evo
    Di duska nel forum Prime Esperienze e Consigli
    Risposte: 8
    Ultimo Messaggio: 28-07-2010, 21:51
  3. Intellicig Evo
    Di Smoker's Dream nel forum Mini
    Risposte: 330
    Ultimo Messaggio: 15-01-2010, 00:14

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •