Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 17

Discussione: problema con evo e liquidi fa

  1. #1
    Very Old Poster
    ESP User
    L'avatar di danska72
    Data Registrazione
    Feb 2010
    Località
    Ferrara
    Messaggi
    956
    P.Vaporizer
    svd, vtr, zmax, 134, legend, cool fire 1, evic, magoo, rsst, fogger v2,
    Inserzioni Blog
    25
    Citato in
    19 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    49
    Thanks ricevuti: 52 in 36 Posts

    Predefinito problema con evo e liquidi fa

    ciao a tutti,
    mi capita una cosa piuttosto spiacevole, ke mi fa innervosire e di conseguenza venir voglia di fumare... e non devo!
    sono possessore di una evo, qualche cartuccia con spugnetta originale, qualche cartuccia con lana di perlon, 4 liquidi FA di cui due a base tradizionale e due a base velvet cloud.
    ogni volta che faccio una ricarica, con qualsiasi liquido e su qualsiasi cartuccia e con entrambe le batterie, quando tiro, l'atom mi fa un effetto risucchio che dura più di 5 secondi e manda in blocco la batteria... ad ogni singolo tiro...
    ho provato a metterne meno, ma è sempre così.... (di solito ricarico con 0,3ml)
    oggi, dopo aver soffiato dentro l'atom, ho fatto un dripping per convincerlo a ripartire, sfoggiando x l'occasione il mio nuovo flaconcino di ecopure, e mi è caduta sull'atom una goccia enorme... l'ho praticamente inzuppato... era proprio bagnato!
    miracolosamente, tutto funziona a meraviglia... quando smetto di tirare, la luce si spegne e la batteria non va in blocco...
    esperienze simili?
    non è che i liquidi FA non sono adatti alla evo?
    qualcuno che usa evo e FA ha qualche consiglio da darmi?... anche xk x adesso ho 200ml di liquido e vorrei utilizzarlo in qualche modo...
    vi chiedo inoltre, quale e-cig non ha il blocco di protezione x la batteria?
    grazie mille a tutti.

  2. #2
    Fumetta
    Guest

    Smile ...

    l'effetto risucchio è bellissimo, certo se la batteria non va in blocco...
    la goccia enorme ha leggermente intasato l'atomizzatore, togliendo l'effetto risucchio, che è tipico dell'atomizzatore nuovo e ben lubrificato e pulito...la scarsità di glicerina nel liquido ha fatto si che fosse troppo fluido...ma se dovesse ricapitarti, metti un pò di glicerina e si toglierà l'effetto risucchio...che io sappia con blocco cautelativo sono le evo, e in genere la serie m401-02-03

  3. #3
    Member
    ESP User
    L'avatar di kripstak
    Data Registrazione
    Jan 2010
    Messaggi
    165
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 2 in 1 post

    Predefinito

    Anche a me vanno in blocco ad ogni tiro, sta diventando un po' stressante. Fortuna che ho l'usb pass....... -.-


  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    Citazione Originariamente Scritto da fumetta Visualizza Messaggio
    che io sappia con blocco cautelativo sono le evo, e in genere la serie m401-02-03
    solo le evo, le altre serieM hanno dei blocchi risibili di 5-10 secondi che sono impercettibili
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

  5. #5
    Very Old Poster
    ESP User
    L'avatar di danska72
    Data Registrazione
    Feb 2010
    Località
    Ferrara
    Messaggi
    956
    P.Vaporizer
    svd, vtr, zmax, 134, legend, cool fire 1, evic, magoo, rsst, fogger v2,
    Inserzioni Blog
    25
    Citato in
    19 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    49
    Thanks ricevuti: 52 in 36 Posts

    Predefinito

    tu lone, sulla evo nessun problema?
    a prte che sono sempre più convinto che non becco le dimensioni della lanetta...
    in effetti dopo la pulizia dell'atom fatta ieri, ho svapato benione fino a poco fa... poi ho messo una cartuccia col perlon e sono iniziati di nuovo gli stessi problemi... forse le ho fatte troppo piccole... manca ancora un po' di esperienza!
    tu lone, + o - quanto liquido metti?

  6. #6
    Member
    ESP User
    L'avatar di galacia
    Data Registrazione
    Oct 2009
    Località
    Catania
    Messaggi
    136
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    vai tranquillo, la EVO non ha nessun problema con i liquidi FA: uso la evo da mesi con tutti i tipi di liquidi FA, devi però fare attenzione a non allagare l'atom perchè quando succede si blocca, inoltre il liquido fuoriesce facilmente e inonda anche la batteria e allora succede che resta attivata anche quando non aspiri andando facilmente in blocco. io metto una decina di gocce dai flaconcini da 5ml di FA e, al mattino ad atom asciutto, un paio direttamente sull'atom. inoltre la sera lascio l'atom a drenare su un fazzoletto tutta la notte


  7. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    all'inizio non sopportavo le intellicig, erano sempre in blocco ... avevo 2 batterie e quando una si bloccava mettevo l'altra adesso uso regolarmente 2 intellicig e una smoore e non si bloccano più
    per quanto riguarda il liquido 10 gocce di boccetta FA e poi inserisco la lanetta avvitandola dentro
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

  8. #8
    Regrettable Member
    ESP User
    Very Old Poster L'avatar di tatanka
    Data Registrazione
    Jan 2010
    Località
    Parma
    Messaggi
    2,100
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 2 in 2 Posts

    Predefinito

    Citazione Originariamente Scritto da lonegunman Visualizza Messaggio
    poi inserisco la lanetta avvitandola dentro
    Avvitandola? In che senso?
    La giri per impregnarla bene e poi la stendi per tutta la larghezza della cartuccia o alla fine la lasci attorcigliata?
    Non fumo più dal 04 Febbraio 2010

  9. #9
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    no, il cubetto della lanetta (che è la striscia di cappa un pochino allargata in modo da diventare delle dimensioni del bicchierino) lo inserisco ruotandolo come se lo stessi avvitando dentro
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

  10. #10
    Regrettable Member
    ESP User
    Very Old Poster L'avatar di tatanka
    Data Registrazione
    Jan 2010
    Località
    Parma
    Messaggi
    2,100
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 2 in 2 Posts

    Predefinito

    Citazione Originariamente Scritto da lonegunman Visualizza Messaggio
    no, il cubetto della lanetta (che è la striscia di cappa un pochino allargata in modo da diventare delle dimensioni del bicchierino) lo inserisco ruotandolo come se lo stessi avvitando dentro
    Si, questo lo avevo capito, però non capisco il perchè lo avviti e nemmeno, dopo questo "avvitazionamento", come lasci il filtrino.
    Scusa se insisto ma in questi ultimi due giorni ho qualche problema con i filtrini.
    Non fumo più dal 04 Febbraio 2010

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. problema riempire liquidi
    Di torinese24 nel forum Discussioni Generali
    Risposte: 4
    Ultimo Messaggio: 11-07-2011, 17:16
  2. problema....
    Di aranuccio nel forum Discussioni Generali
    Risposte: 4
    Ultimo Messaggio: 29-04-2011, 10:58
  3. Problema 601
    Di ciuccio81 nel forum Big Battery
    Risposte: 15
    Ultimo Messaggio: 12-03-2011, 20:47
  4. problema
    Di prete nel forum Discussioni Generali
    Risposte: 7
    Ultimo Messaggio: 02-01-2011, 01:08
  5. Problema con la 510
    Di acidbath nel forum Prime Esperienze e Consigli
    Risposte: 11
    Ultimo Messaggio: 18-11-2010, 17:11

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •