Lista Tag Utenti

Risultati da 1 a 10 di 10

Discussione: Appena arrivata la 510T ed ecco i primi problemi

  1. #1
    Member
    ESP User

    Data Registrazione
    Apr 2012
    Messaggi
    54
    Citato in
    9 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 1 in 1 post

    Predefinito Appena arrivata la 510T ed ecco i primi problemi

    Ciao a tutti

    Dopo un po di tempo speso per informarmi sul mondo delle ecig ho deciso di acquistare una 510T tank SMY presa da digitalvapers. All'acquisto ho anche preso 1 flacone di base al 9% flavourland, 2 aromi e 2 flaconcini a siringa (uno da 5 e uno da 10ml).

    Ho prontamente mescolato dentro il flaconcino da 10ml, 3lm di base con 4 gocce di aroma malbury. A questo punto ho caricato la cartuccia a metà (bucando preventivamente il tappino di gomma che va dentro l'atom), montato l'atomizzatore alla batteria e inserito la cartuccia nell'atomizzatore.

    Provando a tirare non esce quasi nulla..pochissimo vapore dolciastro. Allora ho controllato se tutto fosse apposto e a me sembra di si. L'atomizzatore è ben stretto alla batteria (ho provato a darle un mezzo giro in meno ma non cambia nulla) e ho provato a spingere un po più forte la cartuccia dentro l'atom ma era già inserita correttamente.

    A questo punto ho messo sotto carica una delle 2 batterie. Pensate che possa dipendere da questo? Ho notato che dentro il forellino dell'atom c'è come un filo di cotone..è necessario eliminarlo o è giusto che si trovi li?

    Forse avrei dovuto aspettare che la base e l'aroma rimanessere più tempo a contatto (ho agitato un minuto il flaconcino a siringa e poi ho direttamente riempito il tank).

    Cosa dovrei fare?? Aiuto!!

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Chrom
    Data Registrazione
    Nov 2009
    Messaggi
    4,503
    P.Vaporizer
    510-C ©
    Inserzioni Blog
    106
    Citato in
    393 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    156
    Thanks ricevuti: 783 in 378 Posts

    Predefinito

    Niente! O meglio, nient'altro.
    Riempi bene il serbatoio, ma non proprio fino all'orlo, e continua a provare finché l'atomizzatore non si impregna e non pesca bene il liquido. O forse lo hai già fatto, presumo.


    NB: Il tappino in gomma (silicone) del serbatoio non si buca preventivamente perché ha già il suo buchino; se non alcuni tipi in formato XL. Quello in plastica invece si.
    Quando inserisci il serbatoio nell'atomizzatore fai anche un mezzo giro a destra dopo aver toccato il suo fine corsa.

    Bene, andrò all’inferno.

  3. Il seguente User ringrazia :


  4. #3
    Member
    ESP User

    Data Registrazione
    Apr 2012
    Messaggi
    54
    Citato in
    9 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Grande!! Dopo 3 ore di ricarica ho provato a svapare; ho anche ricaricato la cartuccia, forse un po troppo visto che è fuoriuscito un po di liquido dal tappino - ho pulito tutto e ho montato cartuccia, atom e batteria.

    Buon vapore, hit deboluccio ma devo solo abituarmi (vado troppo con la testa ad un analogica). IL malbury è un po dolciastro, poi proverò il tuscan.

  5. #4
    Member
    ESP User

    Data Registrazione
    Apr 2012
    Messaggi
    54
    Citato in
    9 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Dopo aver svapato 10min mi son sentito sazio. Stò imparando a fare tiri meno forti ma più prolungati e l'effetto devo dire che è piacevole.

    Una cosa: ho provato ora a rimuovere la cartuccia è ho notato che il filetto di "cotone" (non so di che materiale sia) che era presente dentro il buchetto dell'atom è finito dentro il foro della cartuccia e fuoriesce per metà all'esterno!! Che devo fare? Lo rimuovo?

  6. #5
    Member
    ESP User

    Data Registrazione
    Apr 2012
    Messaggi
    54
    Citato in
    9 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Allora..ho fatto un paio di ricerche e dovrebbero essere filamenti di kevlar che sono necessari per il funzionamento dell'atom. 3 filetti erano liberi dentro l'atom e 2 sono finiti addirittura dentro la cartuccia.

    Quelli liberi dentro l'atom li ho subito tolti (tanto ormai erano usciti dal forellino). Rimuovo anche quelli dentro la cartuccia? Dentro l'atom sembra che ce ne siano ancora altri ma ben inseriti dentro (si intravedono proprio dal forellino). Secondo voi mi è arrivata danneggiata (e quindi ne chiedo un' altra) oppure è una cosa che può succedere e non va ad inficiare la funzione/durata dell'atom stesso?

    PS: L'altro atom invece mi è arrivato perfetto, i filetti sono tutti inseriti dentro e si vede solo una puntina del "ciuffetto" di fili di kevlar.

  7. #6
    Member
    ESP User

    Data Registrazione
    Apr 2012
    Messaggi
    54
    Citato in
    9 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Apparte la questione atom (che per ora penso stia andando bene) ho notato che dopo un giorno di utilizzo di una delle 2 batterie, il pulsantino per azionarla si è abbassato parecchio rispetto all'altra batteria ed è leggermente storto. La batteria funziona ma vorrei sapere se è una cosa normale o se anche la batteria è danneggiata.

  8. #7
    Senior Member
    ESP User
    L'avatar di Venger
    Data Registrazione
    Mar 2011
    Messaggi
    555
    Citato in
    37 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 67 in 56 Posts

    Predefinito

    No, non è normale dopo due giorni di utilizzo.
    Anche uno dei miei, su batteria ego-t ovale lo ha fatto, ma dopo un annetto abbondante di utilizzo.
    Funziona ed ogni tanto si blocca restando attivato, la tengo solo per le emergenze.

    Non credo la batteria sia compromessa ma se puoi contattare il venditore per fartela sostituire (se la garanzia passa il problema del tastino) credo sarebbe meglio.

  9. #8
    Member
    ESP User

    Data Registrazione
    Apr 2012
    Messaggi
    54
    Citato in
    9 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Aggiornamenti: L'atom funziona bene anche senza quei 5 fili. La batteria stà funzionando ma il pulsantino è sceso ancora, se continua così rimarrà dentro la batteria. Ho mandato una mail a digitalvapers per vedere se me la cambiano.

  10. #9
    Very Old Poster
    ESP User
    L'avatar di doncamillo
    Data Registrazione
    Apr 2012
    Località
    Profondo sud della Brianza
    Messaggi
    716
    P.Vaporizer
    Provari & kayfun - dam'n Orione Box & Giotto
    Citato in
    230 Post(s)
    Taggato in
    5 Thread(s)
    Thanks
    149
    Thanks ricevuti: 420 in 173 Posts

    Predefinito

    certo che per uno che decide di smettere con la paglia, che studia ore e ore prima di fare il "temuto" acquisto ... si perchè diciamocelo .... tutti vogliamo smettere di fumare ma .... sotto sotto ne siamo anche spaventati .... che ci faccio poi con la mano destra tutto il giorno ?!? che si è preparato bene bene prima di iniziare (solo per la tipolopgia di liquidi che hai comprato devi esserti letto tutto il foro prima di far l'ordine ... io che son pigro e ho letto poco ho comprato solo bocce già pronte al primo giro!) ... alla fine la compra .... nei 2-3 giorni in cui attende il corriere si tormenta il fegato ... avrò fatto bene? ce la farò? ma devo davvero smettere di fumare? Poi arriva e ... L'atom si rifiuta di collaborare, il liguido non va d'accordo (non si inzuppa!) col filamento ... una bella bevuta tanto per gradire .... tappino bucato si ... tappino bucato no ... la batteria che tastino a "design variabile!" ... eh ... insomma ... la concretizzazione di quel detto che recita: "la fortuna è cieca ... ma la sf... (la sua antagonista ...) ci vede davvero beno e ... ha scelto proprio te se davvero riesci a smetter di fumare ti cresce l'aureola con tutto sto crudo vissuto
    Se capitava a me mi fumavo un pacco di rosse solo cercando di capire come mai i filamenti stavano un pò dentro e un pò fuori dall'atom ....

    Forza e coraggio ... se te la cambia bene .... e senò sotto con una bella eVo (questo almeno è stato il mio percorso!) e vedrai che è tutta un altra cosa

    In bocca al lupo!

  11. #10
    Member
    ESP User

    Data Registrazione
    Apr 2012
    Messaggi
    54
    Citato in
    9 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Ormai è già un bel po che svapo e devo dire di essere pienamente soddisfatto!! Da quando ho iniziato penso di aver fumato non più di 4/5 analogiche

    Il responsabile di digitalvapers mi ha inviato un'altra batteria (anche se da 180MHA e non da 280 come quelle che ho acquistato con il kit) anch'essa con il pulsantino mezzo infilato dentro

    In ogni caso per ora le batterie vanno bene, anche se le due con il pulsantino storto penso che non avranno vita lunga.

    Da qualche giorno è sorto un altro problema riguardante l'atomizzatore. Quello dal quale se ne sono venuti i filetti stà andando alla grande a differenza di quello "apparentemente" buono. Infatti questo tende a surriscaldarsi subito (l'atom diventa moooolto più caldo rispetto all'altro) e spesso tende a sapere di "bruciato". Mi tocca svapare molto lentamente per evitare l'inconveniente. Per ora mi stò affidando a quello che funziona bene.

    Voi cosa mi consigliate di fare? Da cosa può dipendere?

Discussioni Simili

  1. primi problemi con il phantom
    Di Max82 nel forum Prime Esperienze e Consigli
    Risposte: 67
    Ultimo Messaggio: 19-04-2012, 18:05
  2. ARRIVATA LA MIA PRIMA ES 510t
    Di fox0x nel forum Prime Esperienze e Consigli
    Risposte: 16
    Ultimo Messaggio: 08-03-2012, 10:37
  3. primi problemi ...
    Di supergulp nel forum Prime Esperienze e Consigli
    Risposte: 18
    Ultimo Messaggio: 08-09-2010, 10:33
  4. primi problemi
    Di luca.guglieri nel forum Prime Esperienze e Consigli
    Risposte: 9
    Ultimo Messaggio: 06-07-2010, 18:09
  5. Appena arrivata!
    Di massi nel forum Presentati
    Risposte: 14
    Ultimo Messaggio: 01-02-2010, 20:20

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •