Lista Tag Utenti

Risultati da 1 a 8 di 8

Discussione: Atom che perde...

  1. #1
    Senior Member
    ESP User
    L'avatar di galenho
    Data Registrazione
    Aug 2010
    Località
    Abruzzo
    Messaggi
    239
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Predefinito Atom che perde...

    Ciao a tutti, svapo ormai da molti mesi in drip con atom BE112 e batteria per 501 collegati tramite adattatore, non ho mai avuto problemi.
    Da qualche settimana però avviene una cosa strana, non appena verso le solite 3-4 gocce nel drip, il liquido (una buona parte) esce fuori dallo spazio che c'è tra l'atom e adattatore costringendomi in pratica a svapare sempre con un fazzoletto a portata di mano. Ho smontato il tutto e sembra non esserci nulla di strano, da cosa può dipendere questa fastidiosissima cosa?

  2. #2
    Senior Member
    ESP User
    L'avatar di nikel90
    Data Registrazione
    Dec 2011
    Località
    Milano
    Messaggi
    748
    P.Vaporizer
    Reo&arb
    Citato in
    103 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    89
    Thanks ricevuti: 178 in 137 Posts

    Predefinito

    Citazione Originariamente Scritto da galenho Visualizza Messaggio
    Ciao a tutti, svapo ormai da molti mesi in drip con atom BE112 e batteria per 501 collegati tramite adattatore, non ho mai avuto problemi.
    Da qualche settimana però avviene una cosa strana, non appena verso le solite 3-4 gocce nel drip, il liquido (una buona parte) esce fuori dallo spazio che c'è tra l'atom e adattatore costringendomi in pratica a svapare sempre con un fazzoletto a portata di mano. Ho smontato il tutto e sembra non esserci nulla di strano, da cosa può dipendere questa fastidiosissima cosa?
    hai provato a soffiare dentro l'atom? magari è soltanto pieno di liquido!

  3. #3
    Senior Member
    ESP User

    Data Registrazione
    Jul 2010
    Località
    bergamo
    Messaggi
    202
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    a me capita quando latom sta per andarsene a vita migliore
    io svapo a 7,4 v con atom da 4,2 e penso che quando la lanetta inizia a bruciacchiare un po non trattiene piu il licquido
    e non trattenendo piu a breve brucia la resistenza

  4. #4
    Member
    ESP User
    L'avatar di leoninone
    Data Registrazione
    Dec 2011
    Messaggi
    89
    P.Vaporizer
    Provari+ UFS
    Citato in
    6 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    5
    Thanks ricevuti: 18 in 17 Posts

    Predefinito

    Da quanto tempo lo stai usando questo atom?

  5. #5
    Senior Member
    ESP User
    L'avatar di galenho
    Data Registrazione
    Aug 2010
    Località
    Abruzzo
    Messaggi
    239
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Diciamo che sto alternando tre atom (tutti be112) da circa 3 mesi, e me lo fa con tutti e 3, mi viene da pensare che possa dipendere dal connettore... E' possibile?

  6. #6
    Member
    ESP User
    L'avatar di leoninone
    Data Registrazione
    Dec 2011
    Messaggi
    89
    P.Vaporizer
    Provari+ UFS
    Citato in
    6 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    5
    Thanks ricevuti: 18 in 17 Posts

    Predefinito

    e beh soprattutto se hanno cominciato a farlo nello stesso momento un tentativo lo puoi fare...

  7. #7
    Senior Member
    ESP User
    L'avatar di galenho
    Data Registrazione
    Aug 2010
    Località
    Abruzzo
    Messaggi
    239
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Il problema è che ho solo un connettore....

  8. #8
    Member
    ESP User
    L'avatar di leoninone
    Data Registrazione
    Dec 2011
    Messaggi
    89
    P.Vaporizer
    Provari+ UFS
    Citato in
    6 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    5
    Thanks ricevuti: 18 in 17 Posts

    Predefinito

    questo si....è un problema

Discussioni Simili

  1. Il tank perde
    Di Fenix nel forum Discussioni Generali
    Risposte: 36
    Ultimo Messaggio: 28-01-2012, 18:34
  2. HELP l'UFS mi perde!
    Di freeze nel forum Sistemi di Alimentazione
    Risposte: 0
    Ultimo Messaggio: 20-12-2011, 09:46
  3. MC-TANK....perde?!?!
    Di Bayron2 nel forum Discussioni Generali
    Risposte: 12
    Ultimo Messaggio: 16-12-2011, 23:18
  4. Atom JETS LR che perde o TANK?
    Di sergioz nel forum Prime Esperienze e Consigli
    Risposte: 11
    Ultimo Messaggio: 06-11-2011, 18:37
  5. L'FDA perde l'appello
    Di AndySmoker nel forum La legge e Sigarette elettroniche
    Risposte: 12
    Ultimo Messaggio: 28-04-2011, 17:11

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •