Lista Tag Utenti

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 23

Discussione: La mia 510 non andava ma ora va una bomba

  1. #1
    Rivenditore
    Shop Online
    L'avatar di boss79
    Data Registrazione
    Feb 2010
    Località
    Conversano(Ba)
    Messaggi
    3,230
    Inserzioni Blog
    3
    Citato in
    106 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    8
    Thanks ricevuti: 95 in 55 Posts

    Smile La mia 510 non andava ma ora va una bomba

    Oggi mi è arrivata la 510 da FL e all'inizio sembrava andare bene ma poi.....dopo aver caricato la batteria x 8 ore 20 minuti di svapo e 1 altra ora di ricarica ............poi ho ricaricato la cartuccia sembrava andar bene ed invece.....non tira +.....poco fumo e il colpo alla gola che non si sente +?dove sbaglio!Help meeeeeeeeee
    Ultima modifica di boss79; 20-02-2010 alle 21:07
    Msn: esigarettaitalia@hotmail.it Skype: esigaretta.italia
    Cellullare: 3803510195 Ufficio: 0802371012






    Nessun vento è favorevole per chi non sa dove andare,ma per noi che sappiamo,
    anche la brezza sarà preziosa!!!

  2. #2
    Senior Member
    ESP User
    L'avatar di jacky
    Data Registrazione
    Jan 2010
    Località
    Firenze
    Messaggi
    392
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 4 in 4 Posts

    Predefinito

    Le batterie all'inizio si devono rodare un pò, idem la e-sig. Per la cartuccia forse il liquido tende a rimanere in fondo, succede se si svapa troppo forte. Io ho fatto la modifica con la molla e va come una spada !
    http://www.esigarettaportal.it/forum/groups/il-club-delle-510.html
    Joye illegal copy , Janty Dura C, Dse 901, Dse 801, Rn4081 BB in progress
    Eliquid by FA, LF, IV

    Le mie realizzazioni
    SVAP REGOLATOR
    JACKY PORTA ECIG

  3. #3
    Rivenditore
    Shop Online
    L'avatar di boss79
    Data Registrazione
    Feb 2010
    Località
    Conversano(Ba)
    Messaggi
    3,230
    Inserzioni Blog
    3
    Citato in
    106 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    8
    Thanks ricevuti: 95 in 55 Posts

    Predefinito

    con la molla?mmm interessante
    sto usando i filtri che mi son arrivati con la 510!non è che sbaglio li?
    ho visto un video postato sul forum x le ricariche con eliquid ed i filtri son diversi:hanno una parte interna che fuorisce spingendo con 1 graffetta cosa che a me non c'è!!
    Msn: esigarettaitalia@hotmail.it Skype: esigaretta.italia
    Cellullare: 3803510195 Ufficio: 0802371012






    Nessun vento è favorevole per chi non sa dove andare,ma per noi che sappiamo,
    anche la brezza sarà preziosa!!!

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    sono filtri diversi, quelli della 510 hanno la lanetta incollata e non hanno il bicchierino
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

  5. #5
    Rivenditore
    Shop Online
    L'avatar di boss79
    Data Registrazione
    Feb 2010
    Località
    Conversano(Ba)
    Messaggi
    3,230
    Inserzioni Blog
    3
    Citato in
    106 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    8
    Thanks ricevuti: 95 in 55 Posts

    Predefinito

    lonegunman ma allora xkè non va la siga!Sembra strano xkè ripeto ke un po di svapate fatto bene son riuscite a farle ma ora....esce pokissimo fumo!!!!!!!!
    Msn: esigarettaitalia@hotmail.it Skype: esigaretta.italia
    Cellullare: 3803510195 Ufficio: 0802371012






    Nessun vento è favorevole per chi non sa dove andare,ma per noi che sappiamo,
    anche la brezza sarà preziosa!!!

  6. #6
    Senior Member
    ESP User
    L'avatar di jacky
    Data Registrazione
    Jan 2010
    Località
    Firenze
    Messaggi
    392
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 4 in 4 Posts

    Predefinito

    No no i filtri van bene quelli, io adesso li ricarico con i liquidi fatti in casa. Io adesso uso questa modifica: youtube.com/watch?v=Zv4u_iEk9cw
    Ma comunque andava bene anche con i filtri originali.
    http://www.esigarettaportal.it/forum/groups/il-club-delle-510.html
    Joye illegal copy , Janty Dura C, Dse 901, Dse 801, Rn4081 BB in progress
    Eliquid by FA, LF, IV

    Le mie realizzazioni
    SVAP REGOLATOR
    JACKY PORTA ECIG

  7. #7
    Senior Member
    ESP User
    L'avatar di jacky
    Data Registrazione
    Jan 2010
    Località
    Firenze
    Messaggi
    392
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 4 in 4 Posts

    Predefinito

    Citazione Originariamente Scritto da boss79 Visualizza Messaggio
    lonegunman ma allora xkè non va la siga!Sembra strano xkè ripeto ke un po di svapate fatto bene son riuscite a farle ma ora....esce pokissimo fumo!!!!!!!!
    Se provi a togliere la lanetta vedi che il liquido è rimasto sul fondo ? In quel caso è da sistemare un pò il filtro, ora che mi ricordo non tutti gli "originali" vanno perfettamente, non ho avuto però più problemi (apparte il consumo di liquido dato che questa e-sig beve parecchio, ma va bene così) con i liquidi fatti da me e la modifica.
    http://www.esigarettaportal.it/forum/groups/il-club-delle-510.html
    Joye illegal copy , Janty Dura C, Dse 901, Dse 801, Rn4081 BB in progress
    Eliquid by FA, LF, IV

    Le mie realizzazioni
    SVAP REGOLATOR
    JACKY PORTA ECIG

  8. #8
    Rivenditore
    Shop Online
    L'avatar di boss79
    Data Registrazione
    Feb 2010
    Località
    Conversano(Ba)
    Messaggi
    3,230
    Inserzioni Blog
    3
    Citato in
    106 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    8
    Thanks ricevuti: 95 in 55 Posts

    Predefinito

    già tolto il filtro!Ricaricato con liquido ma.......Nada non va +!!!
    Msn: esigarettaitalia@hotmail.it Skype: esigaretta.italia
    Cellullare: 3803510195 Ufficio: 0802371012






    Nessun vento è favorevole per chi non sa dove andare,ma per noi che sappiamo,
    anche la brezza sarà preziosa!!!

  9. #9
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    non conosco la 510, ho provato l'atom 510 nell'indulgence ma solo per prova.

    una dei motivi per cui una esig non fa fumo è che il liquido non bagna l'atom, questo può essere dovuto al fatto che è finita la cartuccia (asciutta) o dal fatto che la lanetta a contatto dell'atom è asciutta e il liquido sotto non fa in tempo a risalire per capillarità

    per verificare se questo è il caso prova a strizzare la lanetta con una graffetta e vedi se c'è del liquido sotto, se è così devi fare dei tiri meno avidi ... più lenti in modo da asciugare meno la cartuccia e meno frequenti per dare il tempo al liquido di risalire, un colpetto tipo termometro a volte aiuta ...

    nel giro di un paio di giorni entrerai naturalmente in sintonia con la esig, la molletta sotto sembra che con la 510 funzioni molto bene per tenere la lanetta a contatto dell'atom umida

    un altro motivo potrebbe essere l'atom "affogato" e se non sbaglio la 510 come tutte quelle con l'atom coperto è abbastanza sensibile a questo ... prova a soffiare l'atom dalla parte della filettatira per fare uscire l'eventuale liquido in eccesso
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

  10. #10
    Senior Member
    ESP User
    L'avatar di blitz
    Data Registrazione
    Jan 2010
    Località
    Roma
    Messaggi
    396
    P.Vaporizer
    Ego Phantom, Liquinator DCT, Vision V2
    Citato in
    18 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 25 in 21 Posts

    Predefinito

    Anch'io ho penato (e stò penando) non poco con le cartucce...per toglierti ogni dubbio prova a drippare (ovvero versare 2-3 gocce direttamente sull'atom) e vedere come si comporta....se così ottieni 10-15 tiri belli corposi è un problema con le cartucce.

    Anch'io sopratutto con le batterie manuali mi ritrovo a dare 10 boccate buone e poi svapare bruciato o poco fumo, il problema è che aspiriamo troppo violentemente/velocemente e si asciuga la lana della cartuccia.



    Ad oggi ho speso 600€ in hardware e liquidi!

    Vamo V2 Black&Chrome!

Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. che bomba il 510 lr
    Di ciuccio81 nel forum Discussioni Generali
    Risposte: 2
    Ultimo Messaggio: 04-03-2011, 09:32
  2. le e cig una bomba
    Di foscarnet nel forum Presentati
    Risposte: 12
    Ultimo Messaggio: 30-03-2010, 13:20
  3. Arrivati liquidi FA: NA BOMBA!
    Di joe nel forum E-Liquidi Mix e Ricette
    Risposte: 5
    Ultimo Messaggio: 17-02-2010, 09:31

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •