Lista Tag Utenti

Pagina 1 di 6 123456 UltimaUltima
Risultati da 1 a 10 di 59

Discussione: ego C - perdita liquido, è normale?

  1. #1
    Junior Member
    ESP User

    Data Registrazione
    Jan 2012
    Messaggi
    16
    P.Vaporizer
    eGo - C Ovale
    Citato in
    6 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 2 in 1 post

    Predefinito ego C - perdita liquido, è normale?

    Ciao a tutti,

    Utilizzo da circa 4 giorni una ego C della Ovale, la mia prima e-cig quindi sono molto inesperto.
    Sono molto soddisfatto del mio acquisto tranne che per un particolare: quando il liquido nel tank diminuisce (per intenderci quando il livello del liquido è visibile dalla cannuccia trasparente) la ecig perde liquido dalla giuntura tra batteria e atomizzatore.
    La cosa mi è stata detta al momento dell'acquisto nel negozio (fisico) dove l'ho comprata e li per li l'ho sottovalutata..in realtà è decisamente fastidioso e oltretutto difficile da prevenire perchè non mi accorgo in tempo.
    Ho provato a guardare i vari post di manutenzione ecc ma non ho trovato nulla a riguardo.
    Non vorrei rassegnarmi, magari potete suggerirmi qualche accorgimento per risolvere? oppure il problema è irrisolvibile e mi devo mettere il cuore in pace?

    Grazie mille..è il mio primo posto di richiesta aiuto!!

  2. #2
    Senior Member
    ESP User
    L'avatar di ilPapino
    Data Registrazione
    Dec 2011
    Località
    Alle porte di Monza
    Messaggi
    944
    P.Vaporizer
    VMOD
    Inserzioni Blog
    2
    Citato in
    134 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    724
    Thanks ricevuti: 361 in 209 Posts

    Predefinito

    sinceramente a me non è mai successo con la ego-c clone.... hai verificato che il tappino del tank non sia slabrato??

    chiediamo altri pareri @zanet e @sandrino vediamo cosa propongono

  3. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di vl4d
    Data Registrazione
    Oct 2011
    Località
    Molise (sì, esiste davvero)
    Messaggi
    1,094
    P.Vaporizer
    eVic-VTC Mini; iStick TC40W; KFL+14; KF V5 Mini SXK
    Citato in
    98 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    1,620
    Thanks ricevuti: 394 in 295 Posts

    Predefinito

    no, non è normale. controlla il tank, altrimenti l'head ha qualche problema. Controlla che la perdita non sia tra base e cono, invece che tra base e batteria, potrebbe essere anche condensa che si è formata nel conetto e che non hai asciugato per tempo.

  4. Il seguente User ringrazia :


  5. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di tilt
    Data Registrazione
    Feb 2011
    Messaggi
    1,166
    P.Vaporizer
    Twist/SLB eGo-V V2 + T3, evod, Ce5, iclear16, mini nova
    Citato in
    77 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    260
    Thanks ricevuti: 146 in 122 Posts

    Predefinito

    mmhh..la cosa che mi da da pensare è che gli sia stato detto preventivamente dal negoziante, strano davvero..

  6. #5
    Junior Member
    ESP User

    Data Registrazione
    Jan 2012
    Messaggi
    16
    P.Vaporizer
    eGo - C Ovale
    Citato in
    6 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 2 in 1 post

    Predefinito

    Si..infatti è strano..
    Ho provato a cambiare il tank ma anche con il nuovo fa lo stesso, il buchino non sembra slabrato (i tank nella confezione oltretutto sono già forati), con esattezza il liquido sembra fuoriuscire dal tasto del blocco batteria/aspirazione...non è molto ma sufficiente per ritrovarmelo sulle dita e sporcare la ego..
    Con il tank pieno (comunque fino a metà) nessun problema in assoluto..

  7. #6
    Senior Member
    ESP User
    L'avatar di ilPapino
    Data Registrazione
    Dec 2011
    Località
    Alle porte di Monza
    Messaggi
    944
    P.Vaporizer
    VMOD
    Inserzioni Blog
    2
    Citato in
    134 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    724
    Thanks ricevuti: 361 in 209 Posts

    Predefinito

    altra domanda... pulisci dalla condensa, ogni volta che ricarichi il tank, l'interno del conetto?

    i tank già forati??!?! ma erano incartati singolarmente? il tappino è in silicone morbido o in plastica dura???

  8. Il seguente User ringrazia :


  9. #7
    Ocio che son vecio
    ESP User
    Very Old Poster L'avatar di zanet
    Data Registrazione
    Mar 2010
    Località
    Ravenna
    Messaggi
    3,432
    P.Vaporizer
    Evic VTC Mini con Nautilus Mini II
    Citato in
    1063 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    1,610
    Thanks ricevuti: 1,463 in 733 Posts

    Predefinito

    @botturovic: scusami stavo cenando (ogni tanto lo faccio...monti permettendo).
    Devi essere + chiaro altrimenti non posso aiutarti...
    Intanto:
    1) parole precise che ti sono state dette dal negoziante
    2) come monti di solito il tank? Togli la linguetta? Hai spinto bene fino in fondo?
    3) com'è messo lo spuntone? La wick sporge troppo?
    4) quali posts hai letto? Letti interamente e semmai + volte?
    5) hai letto i posts i cui links sono posti + in basso nella mia firma?
    Con + info ci dai e + possiamo aiutarti, ma sii chiaro e preciso se vuoi delucidazioni chiare e precise, grazie

  10. #8
    Ocio che son vecio
    ESP User
    Very Old Poster L'avatar di zanet
    Data Registrazione
    Mar 2010
    Località
    Ravenna
    Messaggi
    3,432
    P.Vaporizer
    Evic VTC Mini con Nautilus Mini II
    Citato in
    1063 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    1,610
    Thanks ricevuti: 1,463 in 733 Posts

    Predefinito

    Citazione Originariamente Scritto da botturovic Visualizza Messaggio
    Si..infatti è strano..
    Ho provato a cambiare il tank ma anche con il nuovo fa lo stesso, il buchino non sembra slabrato (i tank nella confezione oltretutto sono già forati), con esattezza il liquido sembra fuoriuscire dal tasto del blocco batteria/aspirazione...non è molto ma sufficiente per ritrovarmelo sulle dita e sporcare la ego..
    Con il tank pieno (comunque fino a metà) nessun problema in assoluto..
    Non devono essere già forati!!! Ma sono Ovale? Sicuro???

  11. #9
    Ocio che son vecio
    ESP User
    Very Old Poster L'avatar di zanet
    Data Registrazione
    Mar 2010
    Località
    Ravenna
    Messaggi
    3,432
    P.Vaporizer
    Evic VTC Mini con Nautilus Mini II
    Citato in
    1063 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    1,610
    Thanks ricevuti: 1,463 in 733 Posts

    Predefinito

    Botturovic è sparito...x me è andato in negozio...

  12. Il seguente User ringrazia :


  13. #10
    Junior Member
    ESP User

    Data Registrazione
    Jan 2012
    Messaggi
    35
    P.Vaporizer
    Ego-C
    Citato in
    17 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 2 in 1 post

    Predefinito

    Citazione Originariamente Scritto da botturovic Visualizza Messaggio
    Ciao a tutti,

    Utilizzo da circa 4 giorni una ego C della Ovale, la mia prima e-cig quindi sono molto inesperto.
    Sono molto soddisfatto del mio acquisto tranne che per un particolare: quando il liquido nel tank diminuisce (per intenderci quando il livello del liquido è visibile dalla cannuccia trasparente) la ecig perde liquido dalla giuntura tra batteria e atomizzatore.
    La cosa mi è stata detta al momento dell'acquisto nel negozio (fisico) dove l'ho comprata e li per li l'ho sottovalutata..in realtà è decisamente fastidioso e oltretutto difficile da prevenire perchè non mi accorgo in tempo.
    Ho provato a guardare i vari post di manutenzione ecc ma non ho trovato nulla a riguardo.
    Non vorrei rassegnarmi, magari potete suggerirmi qualche accorgimento per risolvere? oppure il problema è irrisolvibile e mi devo mettere il cuore in pace?

    Grazie mille..è il mio primo posto di richiesta aiuto!!
    Io ho preso da qualche giorno una ego-c Ovale e nulla di quello che dici corrisponde:

    • Le cartucce sono sigillate all'interno di un involucro plastico
    • Le cartucce vanno forate, non sono già forate e vengono fornite con il loro tappino in silicone
    • Io non ho notato nessuna perdita e se devo essere sincero mi sembra che faccia anche pochissima condensa


    Da come descrivi il tutto sembra che il negoziante ti abbia venduto qualcosa di usato

  14. I seguenti User ringraziano:


Pagina 1 di 6 123456 UltimaUltima

Discussioni Simili

  1. Info su perdita liquido BB
    Di Gioianera nel forum Big Battery
    Risposte: 4
    Ultimo Messaggio: 09-08-2011, 13:55
  2. perdita olfatto anosmia
    Di antherion nel forum Esmoking e Salute
    Risposte: 21
    Ultimo Messaggio: 29-05-2011, 13:12
  3. e-health cigarette e perdita liquido
    Di rotagian nel forum Mini
    Risposte: 4
    Ultimo Messaggio: 11-06-2010, 21:14
  4. perdita liquido dalla 901
    Di isa666 nel forum Discussioni Generali
    Risposte: 3
    Ultimo Messaggio: 15-12-2009, 20:18

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •