Lista Tag Utenti

Risultati da 1 a 6 di 6

Discussione: atom fallato o semplicemente tank da sostituire!?

  1. #1
    Member L'avatar di Overjet
    Data Registrazione
    Jun 2011
    Località
    Roma
    Messaggi
    178
    P.Vaporizer
    Ego-T/C
    Citato in
    13 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    5
    Thanks ricevuti: 15 in 10 Posts

    Predefinito atom fallato o semplicemente tank da sostituire!?

    ciao ragazzi, pochi giorni fa ho sostituito l'atom della ego-C perchè il vecchio dopo averlo usato per 2 settimane cominciava a perdere in fumosità e inoltre ad ogni tiro mi bruciava la gola, il vapore sembrava molto secco e graffiante....

    ho provveduto a sostituire la head, che però da problemi continui di vapore, ma sopratutto di hit.
    Per il vapore credo e spero, sia la batteria non del tutto carica. Per l'hit....è completamente assente.
    Credo inoltre sia un fatto di tank e non di head, perchè ogni tanto sento le goccioline di liquido sulle labbra...

    Per comprendere...ogni quanto sostituite le tank? io le ho acquistate insieme alle head quindi il kit 5 + 5 ho messo ora la seconda head, ma possibile che mi restano solo 2 tank a disposizione!?

  2. #2
    Ocio che son vecio
    ESP User
    Very Old Poster L'avatar di zanet
    Data Registrazione
    Mar 2010
    Località
    Ravenna
    Messaggi
    3,432
    P.Vaporizer
    Evic VTC Mini con Nautilus Mini II
    Citato in
    1063 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    1,610
    Thanks ricevuti: 1,463 in 733 Posts

    Predefinito

    Citazione Originariamente Scritto da Overjet Visualizza Messaggio
    ciao ragazzi, pochi giorni fa ho sostituito l'atom della ego-C perchè il vecchio dopo averlo usato per 2 settimane cominciava a perdere in fumosità e inoltre ad ogni tiro mi bruciava la gola, il vapore sembrava molto secco e graffiante....

    ho provveduto a sostituire la head, che però da problemi continui di vapore, ma sopratutto di hit.
    Per il vapore credo e spero, sia la batteria non del tutto carica. Per l'hit....è completamente assente.
    Credo inoltre sia un fatto di tank e non di head, perchè ogni tanto sento le goccioline di liquido sulle labbra...

    Per comprendere...ogni quanto sostituite le tank? io le ho acquistate insieme alle head quindi il kit 5 + 5 ho messo ora la seconda head, ma possibile che mi restano solo 2 tank a disposizione!?
    Hai dato un'occhiata al link della mia firma?

  3. #3
    Member L'avatar di Overjet
    Data Registrazione
    Jun 2011
    Località
    Roma
    Messaggi
    178
    P.Vaporizer
    Ego-T/C
    Citato in
    13 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    5
    Thanks ricevuti: 15 in 10 Posts

    Predefinito

    Citazione Originariamente Scritto da zanet Visualizza Messaggio
    Hai dato un'occhiata al link della mia firma?
    certo che ho dato un'occhiata ai link...il problema è che questo atom è nuovo!!! perchè dovrei pulirlo!? ho provato a sostiutire il tank con uno nuovo e immacolato, ma non cambia niente. quindi credo sia in tutto e per tutto l'atom. e se fosse questo un pò mi rode!!!

  4. #4
    Ocio che son vecio
    ESP User
    Very Old Poster L'avatar di zanet
    Data Registrazione
    Mar 2010
    Località
    Ravenna
    Messaggi
    3,432
    P.Vaporizer
    Evic VTC Mini con Nautilus Mini II
    Citato in
    1063 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    1,610
    Thanks ricevuti: 1,463 in 733 Posts

    Predefinito

    Citazione Originariamente Scritto da Overjet Visualizza Messaggio
    certo che ho dato un'occhiata ai link...il problema è che questo atom è nuovo!!! perchè dovrei pulirlo!? ho provato a sostiutire il tank con uno nuovo e immacolato, ma non cambia niente. quindi credo sia in tutto e per tutto l'atom. e se fosse questo un pò mi rode!!!
    @Overjet : ho scritto da qualche parte (chissà dove...) che facendo un dryburn almeno ad 1 dei 2 atoms che sto usando (quando era semi-nuovo), le prestazioni sono migliorate di parecchio! La causa delle scarse prestazioni da nuovo, imho, sono date dalla primerizzazione...
    Ora: se quell'atom non serve a 'na mazza, e quindi non lo useresti, invece di metterlo da parte o buttarlo...fai quanto segue...
    Sciacqui tutto il blocco conetto-head-base sotto acqua calda, gli pratichi un dryburn, risciacqui il tutto.

    Il dryburn, se proprio non vuoi smontare i pezzi, puoi anche farlo ad atom montato, tanto x provare...
    Quando senti che (durante il dry ad atom montato) non frigge più, smetti (non l'hai rotto, tranquillo) e lavi, metti la cartuccia e dopo una decina di tiri molto ariosi vedrai che riprende a funzionare (spero meglio di prima).

    Cos'hai da perdere??

  5. #5
    Member L'avatar di Overjet
    Data Registrazione
    Jun 2011
    Località
    Roma
    Messaggi
    178
    P.Vaporizer
    Ego-T/C
    Citato in
    13 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    5
    Thanks ricevuti: 15 in 10 Posts

    Predefinito

    Citazione Originariamente Scritto da zanet Visualizza Messaggio
    @Overjet : ho scritto da qualche parte (chissà dove...) che facendo un dryburn almeno ad 1 dei 2 atoms che sto usando (quando era semi-nuovo), le prestazioni sono migliorate di parecchio! La causa delle scarse prestazioni da nuovo, imho, sono date dalla primerizzazione...
    Ora: se quell'atom non serve a 'na mazza, e quindi non lo useresti, invece di metterlo da parte o buttarlo...fai quanto segue...
    Sciacqui tutto il blocco conetto-head-base sotto acqua calda, gli pratichi un dryburn, risciacqui il tutto.

    Il dryburn, se proprio non vuoi smontare i pezzi, puoi anche farlo ad atom montato, tanto x provare...
    Quando senti che (durante il dry ad atom montato) non frigge più, smetti (non l'hai rotto, tranquillo) e lavi, metti la cartuccia e dopo una decina di tiri molto ariosi vedrai che riprende a funzionare (spero meglio di prima).

    Cos'hai da perdere??

    Ho fatto la procedura col primo atom, prima di sostituirlo. Sembrava fosse ripartito, ma più lo usavo e più mi rendevo conto che c'era qualcosa che non andava. Il vapore, dopo il dryburn, era tornato a presentarsi in grande quantità, il problema era l'aroma/hit. infatti ogni tiro era molto "graffiante" e secco...ecco perchè ho deciso di sostituire la head. Quest'ultima però sembrava inizialmente non funzionare benissimo, però devo dire che ora smbra sia migliorata. Forse era il primer.

  6. #6
    Ocio che son vecio
    ESP User
    Very Old Poster L'avatar di zanet
    Data Registrazione
    Mar 2010
    Località
    Ravenna
    Messaggi
    3,432
    P.Vaporizer
    Evic VTC Mini con Nautilus Mini II
    Citato in
    1063 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    1,610
    Thanks ricevuti: 1,463 in 733 Posts

    Predefinito

    Citazione Originariamente Scritto da Overjet Visualizza Messaggio
    Ho fatto la procedura col primo atom, prima di sostituirlo. Sembrava fosse ripartito, ma più lo usavo e più mi rendevo conto che c'era qualcosa che non andava. Il vapore, dopo il dryburn, era tornato a presentarsi in grande quantità, il problema era l'aroma/hit. infatti ogni tiro era molto "graffiante" e secco...ecco perchè ho deciso di sostituire la head. Quest'ultima però sembrava inizialmente non funzionare benissimo, però devo dire che ora smbra sia migliorata. Forse era il primer.

Discussioni Simili

  1. Atom Fallato?
    Di Pierluigi nel forum Manutenzione sigaretta elettronica
    Risposte: 1
    Ultimo Messaggio: 08-09-2011, 13:07
  2. casistica venditori-errori/materiale fallato.
    Di marfhi nel forum Discussioni Generali
    Risposte: 10
    Ultimo Messaggio: 01-04-2010, 22:58
  3. Semplicemente un grazie....caro barba!!!
    Di andreamonza nel forum Discussioni Generali
    Risposte: 13
    Ultimo Messaggio: 09-03-2010, 16:15
  4. semplicemente, auguri
    Di yanez nel forum Il Baretto
    Risposte: 34
    Ultimo Messaggio: 28-12-2009, 00:18

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •