Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 16

Discussione: problema con intellicig evo..AIUTO!

  1. #1
    Junior Member
    Data Registrazione
    Jan 2010
    Messaggi
    7
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito problema con intellicig evo..AIUTO!

    allora ieri mi arriva la mia sigaretta elettronica evo intellicig...apro la busta inserisco la capsula e inizio a "fumare" fin qui tutto bene....poi dopo 5 minuti riprovo ma praticamente aspiro e non succede niente...si accende il led rosso ma non mi aariva nulla in bocca....che è successo secondo voi...si è rotto l'atomizzatore? cavolo non ho fatto nemmeno 10 tiri....

  2. #2
    Banned
    Data Registrazione
    Jan 2010
    Località
    Verona
    Messaggi
    143
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da gi0rginh0 Visualizza Messaggio
    allora ieri mi arriva la mia sigaretta elettronica evo intellicig...apro la busta inserisco la capsula e inizio a "fumare" fin qui tutto bene....poi dopo 5 minuti riprovo ma praticamente aspiro e non succede niente...si accende il led rosso ma non mi aariva nulla in bocca....che è successo secondo voi...si è rotto l'atomizzatore? cavolo non ho fatto nemmeno 10 tiri....
    togli la cartuccia... cosa c'è dentro? ho il sospetto che sia vuota

  3. #3
    Esperto in Fisica
    ESP User
    Very Old Poster L'avatar di giangi
    Data Registrazione
    Sep 2009
    Località
    Roma
    Messaggi
    3,414
    P.Vaporizer
    eVic!
    Citato in
    816 Post(s)
    Taggato in
    15 Thread(s)
    Thanks
    664
    Thanks ricevuti: 2,228 in 679 Posts

    Predefinito

    prova a cambiare cartuccia. (ne avevi messa una di quelle precaricate, vero? non è che hai usato il copriatom?)

  4. #4
    Banned
    Data Registrazione
    Jan 2010
    Località
    Verona
    Messaggi
    143
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da giangi Visualizza Messaggio
    prova a cambiare cartuccia. (ne avevi messa una di quelle precaricate, vero? non è che hai usato il copriatom?)
    sicuro

  5. #5
    O-WK
    Guest

    Predefinito

    E' molto probabile che hai usato il copri-atomizzatore anzichè la cartuccia, lo feci anche io ....

  6. #6
    Junior Member
    Data Registrazione
    Jan 2010
    Messaggi
    7
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    no ragazzi....ho cambiato cartuccia...ne ho presa una con nicotina e una senza...ma nulla...anzi tirando mi è pure andato il iquido sulla lingua...e brucia pure...

  7. #7
    Banned
    Data Registrazione
    Jan 2010
    Località
    Verona
    Messaggi
    143
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da gi0rginh0 Visualizza Messaggio
    no ragazzi....ho cambiato cartuccia...ne ho presa una con nicotina e una senza...ma nulla...anzi tirando mi è pure andato il iquido sulla lingua...e brucia pure...
    tiri troppo forse? se fai un tiro leggero e lungo non viene nulla?

  8. #8
    Junior Member
    Data Registrazione
    Jan 2010
    Messaggi
    7
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    nulla...si accende il led....ma non tiro nulla

  9. #9
    O-WK
    Guest

    Predefinito

    Pulisci bene la cartuccia da dove ti e uscito il liquido estraendo il bicchierino interno, fai uscire leggermente fuori la spugnetta di circa 1 mm, bagna con la stessa l'atomizzatore e rimetti dentro il bicchierino pulito (lasciando sempre la spugnetta leggermente fuori), fai tiri dolci e prolungati senza arrivare a 5 secondi consecutivi (altrimenti scatta il blocco) e dicci.

  10. #10
    Junior Member
    Data Registrazione
    Jan 2010
    Messaggi
    7
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    niente nemmeno ora....

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Risposte: 20
    Ultimo Messaggio: 28-09-2011, 15:34
  2. Aiuto !!!!!! cartucce intellicig evo
    Di elkiss nel forum Discussioni Generali
    Risposte: 1
    Ultimo Messaggio: 08-07-2011, 15:35
  3. Problema atom intellicig evo2
    Di Anubisss nel forum Mini
    Risposte: 6
    Ultimo Messaggio: 14-12-2010, 14:41
  4. Aiuto ho un problema
    Di pifferi nel forum Manutenzione sigaretta elettronica
    Risposte: 5
    Ultimo Messaggio: 29-08-2010, 21:16
  5. problema /dubbio intellicig M401 EVO
    Di ALFIERE24 nel forum Prime Esperienze e Consigli
    Risposte: 37
    Ultimo Messaggio: 22-01-2010, 00:44

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •