Lista Tag Utenti

Risultati da 1 a 8 di 8

Discussione: prime svapate 510,sapore di bruciato

  1. #1
    Junior Member
    Data Registrazione
    Feb 2011
    Messaggi
    23
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito prime svapate 510,sapore di bruciato

    ciao a tutti,vorrei un chiarimento.
    sono nuovo di questo mondo (da martedi) ma non riesco a capire certe cose.......
    ho una dse 510 della vogue,ricarico con liquido della e-liquid con nicotina,pero spesso il sapore se ne va e lascia un retrogusto da bruciato,amaro....ho provato a lavare l'atomizzatore con acqua calda e soffiare...lasciarlo asciugare una notte ma niente,funziona per qualche tiro poi bruiciato,ho provato con la coca cola per paura delle incrostazioni visto che il primo filtrino avevo provato quelli precaricati,ripulito l'atomizzatore ma nulla..
    provato in drip e funziona meglio,e ho notato che spesso trovo la lanetta attaccata all'atomizzatore,puo esser quella?
    liquido all'interno ce ne è sempre,metto 1-2 gocce sull'atomizzatore e poi riempio la lanetta eppure il sapore resta.... aiutatemi

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di diaboliko
    Data Registrazione
    Nov 2010
    Località
    genoa1893
    Messaggi
    3,041
    P.Vaporizer
    Billet Box
    Citato in
    88 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    461
    Thanks ricevuti: 164 in 132 Posts

    Predefinito

    vai in drip lascia perdere la lanetta!

  3. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    prova a togliere un po di lanetta dalla cartuccia,poi tieni la lanetta alla stessa altezza della cartuccia

  4. #4
    Junior Member
    Data Registrazione
    Feb 2011
    Messaggi
    23
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    la tengo mezzo centimetro piu dentro normalmente...e pure si appiccica....a lavoro non posso mettermi a andare in drip....ma puo esser la lanetta??

  5. #5
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    per me si e' troppa toglierne un po imbevila bene di liquido e tienila a livello della cartuccia

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di svapator
    Data Registrazione
    Nov 2010
    Località
    Brindisi
    Messaggi
    2,306
    P.Vaporizer
    Tutto ciò che fa vapore......ormai non guardo più gli hardware....li uso e basta.
    Citato in
    91 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    642
    Thanks ricevuti: 368 in 248 Posts

    Predefinito

    Sicuramente sarà la lanetta che non rilascia liquido a dovere dopo i primi tiri;è un problema che è capitato a tutti, credo.Cerca nel forum, troverai altri materiali per sostituire la lanetta originale delle cartucce, ma se vuoi un consiglio vai di drip, metti 3 gocce e fai una quindicina di tiri buoni, poi ricarichi con altre tre gocce e vai avanti così....io ormai uso solo il drip, più in la proverò il tank.

  7. #7
    Junior Member
    Data Registrazione
    Feb 2011
    Messaggi
    23
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    ah quindi potrebbe esser la lanetta che mi hanno mandato loro..ho gia preso la perlon ora aspetto il liquido la fa....quindi non è sicuramente l'atomizzatore...grazie

  8. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    Citazione Originariamente Scritto da areo Visualizza Messaggio
    ah quindi potrebbe esser la lanetta che mi hanno mandato loro..ho gia preso la perlon ora aspetto il liquido la fa....quindi non è sicuramente l'atomizzatore...grazie
    prego

Discussioni Simili

  1. Svapare a 6V -Sapore di bruciato-
    Di Sig.Lebowsky nel forum Big Battery
    Risposte: 23
    Ultimo Messaggio: 22-11-2010, 20:35
  2. Atom e sapore di bruciato
    Di galenho nel forum Prime Esperienze e Consigli
    Risposte: 8
    Ultimo Messaggio: 15-09-2010, 00:06
  3. Svapate che sanno di bruciato !!!
    Di criceto45 nel forum Manutenzione sigaretta elettronica
    Risposte: 22
    Ultimo Messaggio: 10-07-2010, 00:27
  4. Prime svapate e prime impressioni
    Di axlpat nel forum Prime Esperienze e Consigli
    Risposte: 36
    Ultimo Messaggio: 09-04-2010, 09:13

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •