Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 19

Discussione: prime composizioni e retrogusto"chimico", "acido"...aiutate una povera neofita?

  1. #1
    Junior Member
    ESP User

    Data Registrazione
    Jan 2015
    Messaggi
    26
    Citato in
    11 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    22
    Thanks ricevuti: 1 in 1 post

    Predefinito prime composizioni e retrogusto"chimico", "acido"...aiutate una povera neofita?

    Ragazzi, da poco ho cominciato a produrre liquidi da me e nel carrello della prima spesa ho messo con molta soddisfazione i gusti che mi piacciono (non solo per lo scapo, ma n generale).
    Approfittando di un'offerta sui TPA, ho preso: hazelnuts praline , vanilla custard, Belgian waffel, caramel original e cannella. Più Biscotto e vaniglia t-svapo.
    Ho provato waffle, custard, vaniglia normale e biscotto. Non avevo niente da svapare e ho dovuto accorciare i tempi di maturazione a 4giorni.
    Tutta entusiasta per via dei buoni profumi, vado ad assaggiare.....delusione totale! Sono convinta che gli aromi siano buoni e che sia io a sbagliare,ma non capisco dove!
    Il gusto che sento è "acido" , stomachevole, niente che sappia di biscotto, di vaniglia o waffle.
    Vi dico come ho fatto con precisione: ho preparato 10ml di ognuno con base vgp 60/40 t-svapo usando dalle 10 alle 15gocce. Li ho conservati al buio e agitati ogni giorno.
    Forse il retrogusto "acido" è dato dalla base, ho della innawera che attende di essere aperta, secondo voi è il caso di aprirla? O avete avuto esperienze simili e sapete come scongiurarle? Sto impazzendo!

  2. #2
    Super Moderator
    ESP User
    Very Old Poster L'avatar di fumok
    Data Registrazione
    Feb 2013
    Località
    Trieste
    Messaggi
    3,165
    P.Vaporizer
    Basta che sia BF
    Citato in
    1310 Post(s)
    Taggato in
    6 Thread(s)
    Thanks
    2,858
    Thanks ricevuti: 2,646 in 1,269 Posts

    Predefinito

    @RVN togliti ogni dubbio prima di procedere otre, svapa la sola base senza aromi e vedi se il problema persiste. Da quel che ricordo i TPA che ho provato io (nessuno dei tuoi mi spiace), non sono ne acidi ne chimici.

  3. #3
    Member
    ESP User

    Data Registrazione
    Apr 2012
    Messaggi
    122
    P.Vaporizer
    Vamo V5 + Magoo-s
    Citato in
    17 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    31
    Thanks ricevuti: 29 in 24 Posts

    Predefinito

    Sottoscrivo il consiglio di fumok, i tpa li sto usando da un pò di tempo e mi sembrano veramente degli ottimi aromi, però in passato ho avuto un esperienza simile alla tua con alcuni aromi inawera e col vamp vape della t-juice. Se tutti i liquidi che ti sei preparata sanno di chimico il problema è probabilmente la base.

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di rudyone
    Data Registrazione
    Jun 2013
    Località
    Lugo di romagna
    Messaggi
    1,667
    P.Vaporizer
    mi sento come un bambino in un negozio di giocattoli
    Inserzioni Blog
    1
    Citato in
    350 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    56
    Thanks ricevuti: 640 in 394 Posts

    Predefinito

    @RVN non tutti percepiamo i sapori allo stesso modo , pure io i TPA li sento più o meno tutti chimici una specie di retrogusto tipo medicina , anche con base di marche diverse
    Quello che non mi strozza mi ingrossa

  5. #5
    Very Old Poster
    ESP User
    Very Old Poster
    Data Registrazione
    Sep 2014
    Località
    Roma
    Messaggi
    2,758
    P.Vaporizer
    Subtank, Aromamizer, Velocity dripper, Melo2, Evic VTC mini e Vaporshark RDNA
    Citato in
    697 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    63
    Thanks ricevuti: 865 in 583 Posts

    Predefinito

    Facci sapere spero non sia la base ad avere il sapore acido. ho 5 bocce di base T-svapo nel cssetto che devo ancora aprire

  6. #6
    L'agruma meccanica
    ESP User
    Very Old Poster L'avatar di Arancia
    Data Registrazione
    Aug 2012
    Messaggi
    16,859
    P.Vaporizer
    Ego, Reottos,TubbIT, Morellina
    Citato in
    3074 Post(s)
    Taggato in
    16 Thread(s)
    Thanks
    6,431
    Thanks ricevuti: 6,279 in 4,339 Posts

    Predefinito

    Dopo le eventuali prove e cambio per escludere che sia la base o solo quegli aromi li conviene provare anche a cambiare dosaggi.
    Non ho provato i tuoi però a volte si possono creare gusti un pò acidi se si abbonda con l'aromatizzazione. Alte volte invece diventano amarognoli, infine non bisogna erscludere un reset delle papille gustative con base neutra o menta e la cura del cavo orale.
    Click VAPIT!

  7. #7
    Junior Member
    ESP User

    Data Registrazione
    Jan 2015
    Messaggi
    26
    Citato in
    11 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    22
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Grazie a tutti per le risposte, sono contenta di sapere che forse non ho speso male i miei soldi con i TPA proprio oggi ho fatto, sempre con base tsvapo, 10ml con 22gocce e 10 con 7, per vedere se è un problema di "troppo" o "troppo poco"...In più posso dire quasi con certezza che il biscotto tsvapo non lo consiglio a nessuno: l odore dell'aroma (annusando la boccetta) è cambiato nel giro di una settimana dall'apertura e si nota anche nello svapo, eccome. È, appunto, acido adesso. Quindi il problema dell eliquid base tsvapo più biscotto tsvapo risiede sicuramente nell aroma non eccelso (forse dovuto al fatto che il rivenditore non li conservava a dovere, boh, chi lo sa) Mi rimane da capire perché questo saporaccio ce l ho pure con i TPA...(il rivenditore non è lo stesso).... nel pomeriggio provo le basi neutre e posto la mia impressione. Mi è venuto anche il dubbio che forse questi questi gusti abbiano bisogno di 15gg per rendere al max, ma forse è eccessivo..

    - - - Updated - - -

    Ah, per completezza di informazione: la base in questione è T-svapo 8mg/ml 49% mpg 39% VG e 9% acqua. E ho svapato con mini protank II e evod su una ego VV

  8. #8
    Esperto in Aromi
    ESP User
    Very Old Poster L'avatar di Numenor
    Data Registrazione
    Dec 2012
    Località
    Brindisi
    Messaggi
    6,765
    P.Vaporizer
    Elipse, eVic, eGo, eGrip... eAltro!
    Citato in
    2359 Post(s)
    Taggato in
    9 Thread(s)
    Thanks
    3,769
    Thanks ricevuti: 5,030 in 2,433 Posts

    Predefinito

    Il mini protank 2 lo uso anch'io, con una marea di aromi TPA, e non ho mai riscontrato gusti anomali, acidi o chimici. Certo, alcuni aromi TPA che ho assaggiato non mi sono piaciuti granché (per es. Waffle), ma finora t utti i TPA assaggiati mi sono sembrati di qualità medio-alta.
    Sono curioso di sapere come vanno i test che stai preparando con 22 e 7 gocce per 10ml. Per darti un riferimento, io normalmente doso gli aromi TPA mettendo 1 goccia per ml (10 gocce in 10ml), usando la boccetta in vetro da 10ml con contagocce "a caduta" venduta in quasi tutti i siti esteri. Se faccio un mix, cerco comunque di rimanere entro il limite delle 10 gocce complessive per 10ml. Per la maturazione, i 4 giorni che hai atteso sono assolutamente sufficienti, considerata anche la base "tradizionale" che usi.
    Il mio Blog!


    LE MIE RECENSIONI:
    RACCOLTA RECENSIONI
    AROMI ED ELIQUIDS


    Archivio Generale



  9. #9
    Member
    ESP User

    Data Registrazione
    Apr 2012
    Messaggi
    122
    P.Vaporizer
    Vamo V5 + Magoo-s
    Citato in
    17 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    31
    Thanks ricevuti: 29 in 24 Posts

    Predefinito

    Forse non è da escludere che si tratti della composizione della base che magari non ti è congeniale, a me per esempio il 50% di PG darebbe fastidio, prova a tagliare qualche ml di base col glicerolo

  10. #10
    Junior Member
    ESP User

    Data Registrazione
    Jan 2015
    Messaggi
    26
    Citato in
    11 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    22
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Wow quante variabili da considerare! cercherò di andare in fondo alla questione base come prima cosa perché mi sembra la più probabile...non avendo coils "pulite" per fare un test adeguato delle basi neutre (tsvapo vs innawera), ho deciso di fare un ennesimo elquid: stesso aroma base innawera, tra 4 giorni vengo con gli esiti...se il problema dovesse persistere proverò a diluire con qualche ml di glicerolo come suggerisce Max82
    ah, la base innawera è: pg 44%, vg 44% e 10% acqua a 18mg/ml da diluire con una uguale senza nico

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. "Fame d'aria" e "fiato corto"... cosa può essere?!
    Di .:mac:. nel forum Esmoking e Salute
    Risposte: 29
    Ultimo Messaggio: 05-04-2014, 00:27
  2. [REQUEST] Tasto "Mi piace" / "Concordo" / "Quoto!"
    Di Numenor nel forum Consigli, Proposte e Richieste
    Risposte: 2
    Ultimo Messaggio: 12-03-2013, 03:04
  3. Risposte: 7
    Ultimo Messaggio: 29-11-2010, 12:42
  4. Risposte: 28
    Ultimo Messaggio: 10-11-2010, 13:53

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •