Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 12

Discussione: Non sento più gli aromi!

  1. #1
    Member
    ESP User
    L'avatar di Giovafi92
    Data Registrazione
    Dec 2013
    Messaggi
    100
    P.Vaporizer
    Vision Spinner 900 mAh + Kanger Protank mini II, Ego-k 650 mAh + CE4, 808 smooke
    Citato in
    20 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    38
    Thanks ricevuti: 8 in 8 Posts

    Predefinito Non sento più gli aromi!

    Salve ragazzi, da qualche settimana come da titolo non sento più il gusto degli aromi che uso. Ho un virginia e un royal che uso su un Ce4, e avverto solo il primo tiro della giornata e il primo dopo i pasti, poi più nulla... Un Ce5 di un mio amico con un aroma della royal blend non mi da questo effetto... Anzi lo sento parecchio: è un misto di vaniglia e menta. Sapete aiutarmi e darmi qualche consiglio?


    Inviato dal mio iPhone utilizzando Tapatalk

  2. #2
    Banned
    ESP User

    Data Registrazione
    Jul 2013
    Messaggi
    308
    P.Vaporizer
    L'isola che non c'è.....
    Citato in
    34 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    31
    Thanks ricevuti: 102 in 82 Posts

    Predefinito

    Citazione Originariamente Scritto da Giovafi92 Visualizza Messaggio
    è un misto di vaniglia e menta.

    Lo dici tu stesso...

    Prova a resettare le tue papille con qualche tank alla menta..tutto tornerà a posto!

  3. Il seguente User ringrazia :


  4. #3
    Member
    ESP User
    L'avatar di rizzo10
    Data Registrazione
    Dec 2013
    Località
    sicilia
    Messaggi
    65
    P.Vaporizer
    ego ce,icaro
    Citato in
    15 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    60
    Thanks ricevuti: 13 in 13 Posts

    Predefinito

    sara' magari il tuo ce4 che non va piu' bene

  5. #4
    L'agruma meccanica
    ESP User
    Very Old Poster L'avatar di Arancia
    Data Registrazione
    Aug 2012
    Messaggi
    16,859
    P.Vaporizer
    Ego, Reottos,TubbIT, Morellina
    Citato in
    3074 Post(s)
    Taggato in
    16 Thread(s)
    Thanks
    6,431
    Thanks ricevuti: 6,279 in 4,339 Posts

    Predefinito

    Succede, svapi molto stile ciuccio? Anche questo potrebbe contribuire a anestetizzare le papille gustative per cui senti solo il primo tiro quando passa un poco più di tempo.
    Prova a svapare menta o liquido con nicotina ma senza aromi, poi varia un pò i gusti.
    Click VAPIT!

  6. Il seguente User ringrazia :


  7. #5
    Senior Member
    ESP User
    L'avatar di TheSmokingMan
    Data Registrazione
    Nov 2013
    Messaggi
    742
    P.Vaporizer
    Justfog S14 Hybrid, Aspire Nautilus Mini, Eleaf Mini iStick 20W
    Citato in
    105 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    183
    Thanks ricevuti: 204 in 165 Posts

    Predefinito

    Anche a me capita spesso di sentire meno gli aromi o di sentire il gusto alterato. Prova a cambiare liquidi alternando aromi anche molto diversi. Il Virginia non ricordo se l'ho provato, ma il Royal per esempio risulta abbastanza leggero come sapore. Se necessario fai più manutenzione sulle testine, anche sostituendole più frequentemente, in modo che rendano sempre bene.

    Non penso sia il tuo caso, visto che hai questo "problema" da diverso tempo, ma spesso basta aver ingerito qualcosa di molto caldo o magari un leggero raffreddore, perché gli aromi vengano percepiti molto meno.
    Recensione Justfog MAXI, 1453 e 2043



    Il mio hardware: Smooke E-Go T2 (L) 650 mAh, Twist 1100 mAh, Vivi Nova, Justfog MAXI, Justfog 1453, Vision Spinner 1300 mAh, Innokin iTaste MVP V2.0 2600 mAh, Innokin iClear 30, Justfog 2043, Kanger Mini Protank-II V2, Smokie's Vega, Vision Spinner 1100 mAh, Kanger Aerotank Mini, Kanger Mini Protank-3, Justfog S14 Hybrid, Eleaf Mini iStick 20W, Aspire Nautilus Mini

  8. Il seguente User ringrazia :


  9. #6
    Member
    ESP User

    Data Registrazione
    Nov 2012
    Messaggi
    110
    Citato in
    19 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    0
    Thanks ricevuti: 2 in 2 Posts

    Predefinito

    Anche a me succede questo ho notato però che quando il vapore è troppo caldo succede che non si sente più l'aroma. Inoltre influisce anche il flusso dell'aria. Non lo so ma non darei tutta la colpa alle papille. Secondo me c'è qualcosa che non quadra se hai la possibilità cambia anche batteria facci sapere come hai risolto.

  10. #7
    Member
    ESP User
    L'avatar di Giovafi92
    Data Registrazione
    Dec 2013
    Messaggi
    100
    P.Vaporizer
    Vision Spinner 900 mAh + Kanger Protank mini II, Ego-k 650 mAh + CE4, 808 smooke
    Citato in
    20 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    38
    Thanks ricevuti: 8 in 8 Posts

    Predefinito Non sento più gli aromi!

    @lorcuci
    Risolto cambiando liquidi e sistema. Mi sono accorto che i FA non li percepisco. Ora uso un sistema a vapore freddo, e quello con vapore caldo lo svapo con liquido alla menta. Tutto ok per ora!

  11. #8
    Super Moderator
    ESP User
    Very Old Poster L'avatar di fumok
    Data Registrazione
    Feb 2013
    Località
    Trieste
    Messaggi
    3,165
    P.Vaporizer
    Basta che sia BF
    Citato in
    1310 Post(s)
    Taggato in
    6 Thread(s)
    Thanks
    2,860
    Thanks ricevuti: 2,648 in 1,270 Posts

    Predefinito

    Oltre a tutto quello che ti è stato detto io aggiungo: bevi molto durante lo svapo, aiuta a "resettare il palato".

  12. #9
    Esperto in Aromi
    ESP User
    Very Old Poster L'avatar di Numenor
    Data Registrazione
    Dec 2012
    Località
    Brindisi
    Messaggi
    6,765
    P.Vaporizer
    Elipse, eVic, eGo, eGrip... eAltro!
    Citato in
    2359 Post(s)
    Taggato in
    9 Thread(s)
    Thanks
    3,769
    Thanks ricevuti: 5,030 in 2,433 Posts

    Predefinito

    Citazione Originariamente Scritto da Altair27 Visualizza Messaggio
    Citazione Originariamente Scritto da diegok Visualizza Messaggio
    @Altair27 mi permetto di anticipare @Numenor. Credo che l'eGrip non c'entri in quello che stai provando. Periodi di "anestesia" capitano quando si svapa. Il consiglio che viene dato di solito è di bere più acqua e svapare per qualche giorno solo base neutra, oppure liquidi a base di menta/mentolo/eucalipto. In questo modo le papille gustative si "resettano" e tutto torna come prima.
    Ma scherzi, ogni consiglio è oro per me... Si, dopo il cambio testina inutile ero quasi sicuro che è un problema mio. Provo con la base a zero, che non sia la nicotina.

    Grazie.

    Citazione Originariamente Scritto da Numenor Visualizza Messaggio
    Quoto @diegok al 100%, e aggiungo che anche aromi molto "nitidi", come l'anice (per es. Afro Dizziac) o frutti aciduli possono avere lo stesso effetto di resettare le papille. Devi tenere duro, ci siamo passati tutti: quando si mollano le analogiche ci si getta a pesce sullo svapo, e talvolta si esagera. L'eGrip in sé non ha una responsabilità specifica, ma quella sua capacità di amplificare tutto (nicotina e aromi) può essere deleteria, perché può portare più velocemente ad uno stato di saturazione.
    Ok, faccio 2 giorni solo base e due con..... Il Red Astaire, da solo o aggiunto alla Mela Stark posso considerarlo acidulo? Non è che ho molta scelta ancora, se non vanno bene questi due posso passare al negozio domani, sperando che abbiano qualcosa di meglio.

    Non credo comunque di aver esagerato, con gli aromi sempre sotto il consigliato, svapo sempre al minimo, mai più di 1 ml al giorno, nicotina 9 da 10 giorni... vabbè, provo con la disintossicazione.

    Grazie, vi saprò dire.
    Il mio dubbio era il 75% di VG che ho usato perchè 50/50 mi dava mal di gola, ma con i pronti di FA è uguale!
    Con questi ulteriori elementi che ci dai, ti posso dire che non stai esagerando, sei nella media, ma questo non esclude che ci possa essere comunque una sorta di "saturazione" delle papille. Il Red Astaire non è l'ideale per resettare (nonostante la presenza di mentolo, è molto aromatizzato e tendenzialmente dolce), meglio la mela Stark o la base neutra. E poi vorrei che mi confermassi se per caso hai altro hardware (tu, o magari un amico che ti fa provare la sua esig), oltre all'eGrip: in caso affermativo, il problema si presenta con tutte le diverse esig?
    Il mio Blog!


    LE MIE RECENSIONI:
    RACCOLTA RECENSIONI
    AROMI ED ELIQUIDS


    Archivio Generale



  13. #10
    Senior Member
    ESP User

    Data Registrazione
    Jan 2015
    Messaggi
    959
    Citato in
    225 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    61
    Thanks ricevuti: 501 in 310 Posts

    Predefinito

    Ops, non ero riuscito a trovarlo con il "cerca"...

    Ok, se riesco oggi o Lunedì passo al negozio in zona e trovo qualcosa di mentolato; magari provo anche altre marche di liquidi ( forse anche io ho problemi con gli FA ) e hardware diverso, perchè ho solo l' Egrip per ora ( in effetti ho altri due atom, ma sono in attesa della batteria ).

    Grazie Numenor, anche per avermi indirizzato qui.

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. non sento più gli aromi e l'hit
    Di loufer nel forum Discussioni Generali
    Risposte: 25
    Ultimo Messaggio: 10-02-2013, 16:35
  2. Con il CE5 non sento gli aromi
    Di phykys nel forum Discussioni Generali
    Risposte: 7
    Ultimo Messaggio: 18-01-2013, 20:10
  3. Non sento gli aromi!
    Di Burbero74 nel forum E-Liquidi Mix e Ricette
    Risposte: 12
    Ultimo Messaggio: 15-07-2011, 18:36
  4. Non sento più gli aromi
    Di forteebello nel forum Discussioni Generali
    Risposte: 15
    Ultimo Messaggio: 18-03-2010, 11:41

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •