Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 18

Discussione: Problema MaxxBlend

  1. #1
    Senior Member
    ESP User
    L'avatar di Lulic19:27
    Data Registrazione
    Jul 2013
    Località
    Roma (quella vera)
    Messaggi
    220
    P.Vaporizer
    SID smoke, Vision spinner, Provarino, Boggettaro
    Citato in
    15 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    10
    Thanks ricevuti: 19 in 19 Posts

    Predefinito Problema MaxxBlend

    Ciao Ragazzi,
    dopo un'assaggio dal rivenditore ho deciso (in attesa della consegna di FA) di prendermi un maxxblend FA a 9...ovviamente provato su phantom...
    A casa avevo un CE4 con wick corte libero mai utilizzato ed ho deciso di metterci questo liquido che mi sembrava molto buono.

    Bhè surprise!!! Infumabile, secco, sà di bruciacchiato e non svapa per nulla....Che dite? provo a trasferirlo su un'altro cartom? Ho a disposizione un KangerT3 e un CE5 U style....

    Non posso credere che da buono su un phantom diventa infumabile con altro cartom....

    Illuminatemi, che ne pensate?

    Grazie come sempre

  2. #2
    I <3 Riccetta
    ESP User
    Very Old Poster L'avatar di iLSevo
    Data Registrazione
    Mar 2013
    Località
    Bolzano/Bozen
    Messaggi
    3,594
    P.Vaporizer
    VTC Mini + Phenomeclon / Griffin
    Citato in
    520 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    706
    Thanks ricevuti: 950 in 791 Posts

    Predefinito

    provalo altrove.. magari il ce4 è fallato..

  3. #3
    Senior Member
    ESP User
    L'avatar di exenon
    Data Registrazione
    Apr 2013
    Messaggi
    415
    P.Vaporizer
    Mucchio Selvaggio
    Citato in
    71 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    9
    Thanks ricevuti: 119 in 85 Posts

    Predefinito

    Secondo me è il ce4 che non si sta alimentando bene.

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    Località
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    Va detto che i liquidi assaggiati nel negozio fisico e quindi col loro hardware difficilmente risultano uguali con il proprio hardware.
    Per il CE4 confermo che potrebbe essere un pezzo riuscito male ma l'hai lavato per bene prima di adoperarlo, visto che era nuovo ?

  5. #5
    Senior Member
    ESP User
    L'avatar di Lulic19:27
    Data Registrazione
    Jul 2013
    Località
    Roma (quella vera)
    Messaggi
    220
    P.Vaporizer
    SID smoke, Vision spinner, Provarino, Boggettaro
    Citato in
    15 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    10
    Thanks ricevuti: 19 in 19 Posts

    Predefinito

    Ciao,
    sinceramente no! non ho mai lavato nessun cartom prima di utilizzarli e non ho mai avuto problemi di questo tipo...ho usato vari ce5, ce5 u, t3, phantom....dite cyhe bisogna lavarli prima? e come?

    Grazie mille come sempre

  6. #6
    Banned
    ESP User

    Data Registrazione
    Jul 2013
    Messaggi
    308
    P.Vaporizer
    L'isola che non c'è.....
    Citato in
    34 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    31
    Thanks ricevuti: 102 in 82 Posts

    Predefinito

    Prova innanzitutto a lavarlo, come giustamente di suggerisce @cguidi.
    Evidentemente il CE4, avendo le wick corte, non pesca liquido a sufficienza. Quindi dovresti capovolgere il tutto per un po' al fine di far irrorare bene la resistenza.
    Inoltre prova a mettere un paio di gocce sulla res dalla parte del tip, eviti di fare tiri a secco e bruciare l'atom...

  7. #7
    Senior Member
    ESP User
    L'avatar di Lulic19:27
    Data Registrazione
    Jul 2013
    Località
    Roma (quella vera)
    Messaggi
    220
    P.Vaporizer
    SID smoke, Vision spinner, Provarino, Boggettaro
    Citato in
    15 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    10
    Thanks ricevuti: 19 in 19 Posts

    Predefinito

    Grazie, ma c'è qualche post che spiega come lavarlo?

    Ho messo un paio di goccie dal tip...vediamo che succede, cmq sicuramente sarà un problema di clearom, non è possibile che il sapore sia cosi diverso...ora cmq sono in arrivo anche t2 e evod....quindi li metto alla prova con il nuovo eliquid e vediamo....

  8. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    Località
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    Citazione Originariamente Scritto da Lulic19:27 Visualizza Messaggio
    Ciao,
    sinceramente no! non ho mai lavato nessun cartom
    E' consigliabile lavarli sempre e comunque ! In acqua calda con aceto, per esempio. Questo per togliere saporacci di plastica/metallo/primer. Anche se odorandolo non noti alcun particolare odore e' facile che svapando, col calore prodotto dalla resistenza, questi odori vengano fuori e rovinino l'aroma del liquido.

  9. #9
    Senior Member
    ESP User
    L'avatar di Lulic19:27
    Data Registrazione
    Jul 2013
    Località
    Roma (quella vera)
    Messaggi
    220
    P.Vaporizer
    SID smoke, Vision spinner, Provarino, Boggettaro
    Citato in
    15 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    10
    Thanks ricevuti: 19 in 19 Posts

    Predefinito

    Ok, bene, acqua calda con aceto (acqua calda da bollitura o direttamente dal lavandino?)....per quanto tempo li lascio? C'è un particolare aceto da utilizzare (ovviamente scartando quello balsamico)....

    grazie

  10. #10
    Doctor WHO svapo!
    ESP User
    Very Old Poster L'avatar di micpie
    Data Registrazione
    Jan 2013
    Località
    Roma e Villa d' Agri
    Messaggi
    1,036
    P.Vaporizer
    Q-Bò,SVD,Chi you,HANA MODZ,Kayfun Lite plus,KayFun 3.1 FT,Fogger,ScrewTank,carto2coils-lanetta
    Citato in
    109 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    413
    Thanks ricevuti: 182 in 156 Posts

    Predefinito

    Citazione Originariamente Scritto da Lulic19:27 Visualizza Messaggio
    Ok, bene, acqua calda con aceto (acqua calda da bollitura o direttamente dal lavandino?)....per quanto tempo li lascio? C'è un particolare aceto da utilizzare (ovviamente scartando quello balsamico)....

    grazie
    certo i sistemi ceXX non sono il massimo per produzione di vapore, calore ed hit!
    Comunque non serve lavarlo, io uso i ce4 v3 e non li ho mai lavati. Dato che il tuo ha le wick corte devi tenere sempre il serbatoio pieno, altrimenti quando arrivi a metà serbatoio allo svapo sentirai solo sapore di plastica bruciata!


    D:"Assumeja a sigaretta vera? "
    R:"Comm a nu s... assumeglia a nu babbà".

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. problema ego c
    Di darkandrew91 nel forum Discussioni Generali
    Risposte: 5
    Ultimo Messaggio: 15-04-2013, 10:22
  2. Piccolo problema o Grande problema?
    Di jolly37 nel forum Discussioni Generali
    Risposte: 19
    Ultimo Messaggio: 12-04-2013, 22:45
  3. Problema EGO-C
    Di cdip72 nel forum Prime Esperienze e Consigli
    Risposte: 2
    Ultimo Messaggio: 02-02-2013, 23:47
  4. Problema
    Di MaurizioSvapo nel forum Svapobar.it
    Risposte: 8
    Ultimo Messaggio: 31-01-2013, 08:33
  5. problema led !!!!!!!!
    Di froosters nel forum Prime Esperienze e Consigli
    Risposte: 5
    Ultimo Messaggio: 16-05-2012, 00:28

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •