Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 12

Discussione: Sapore strano con la nuova base di liquido.... Avete qualche idea????

  1. #1
    Senior Member
    ESP User
    L'avatar di pea88nut
    Data Registrazione
    Jan 2012
    Località
    Ariano Irpino (AV)
    Messaggi
    200
    P.Vaporizer
    eGo Twist + Mini Vivi Nova
    Citato in
    31 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    52
    Thanks ricevuti: 14 in 12 Posts

    Predefinito Sapore strano con la nuova base di liquido.... Avete qualche idea????

    Ciao a tutti...
    Ho un piccolo problemino con lo svapo, in poche parole la nuova miscela di liquido base mi disgusta, lascia un sapore strano in bocca con tutti gli aromi. Un senso di amaro dolciastro che non riesco a spiegare bene... è comunque un sapore che non riesco a svapare e che mi da molto fastidio.

    Sono sicuro che il problema è la nuova miscela, perché questo strano sapore è presente con tutti i vari aromi che ho (sono 5). Ma non capisco il perché?
    In più ho provato i nuovi aromi anche nella miscela vecchia (ormai quasi finita) e non ci sono problemi.

    La vecchia base l'avevo creata con PG e VG della Farmalabor, creavo base tradizionale (50%PG - 40%VG - 10%H2O)in boccette da 15ml. Tutto bene e nessun sapore strano.

    La nuova base, invece l'ho miscelata con PG e VG della Flavour Art, questa volta ho creato sempre la base tradizionale, ma una quantità di 100ml, da smistare succesivamente in boccette più piccole.

    Le prime motivazioni che mi vengono in mente sono:

    Ma è possibile che esistano PG e VG diversi, con sapori diversi, in base a chi li fabbrica?

    Sono molto sicuro di non aver sbagliato a miscelare, o di aver fatto errori di quantità.
    L'unico dubbio che mi è venuto è che forse non ho fatto riposare per un giorno la miscela base, ma una parte (quella da aromatizzare) l'ho distribuita quasi subito in varie boccette. E' stato uno sbaglio?


    Avete qualche idea o avete avuto qualche esperienza simile?
    Rimane il fatto che proprio non riesco a svaparla la nuova miscela.

  2. #2
    Senior Member
    ESP User
    L'avatar di ilPapino
    Data Registrazione
    Dec 2011
    Località
    Alle porte di Monza
    Messaggi
    944
    P.Vaporizer
    VMOD
    Inserzioni Blog
    2
    Citato in
    134 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    724
    Thanks ricevuti: 361 in 209 Posts

    Predefinito

    Hai provato a svapare solo il liquido senza l'aggiunta degli aromi??

  3. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di nicoino
    Data Registrazione
    Feb 2011
    Località
    Ostiglia/Albidona
    Messaggi
    1,569
    P.Vaporizer
    a vaporella
    Citato in
    83 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    142
    Thanks ricevuti: 297 in 163 Posts

    Predefinito

    Secondo me non hai mescolato bene, rimescolamelo


    Scritto con tapatalk

  4. #4
    Member
    ESP User
    L'avatar di prete
    Data Registrazione
    Dec 2010
    Messaggi
    156
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 12 in 11 Posts

    Predefinito

    Secondo me ti hanno sbagliato i prodotti FA, a me è già capitato una volta, e la settimana scorsa, dopo 50 giorni dall'ordine è arrivata una boccetta di aroma ry4 con dentro qualcosa di diverso, sembra mentolo, e neanche concentrato . . .
    è un mondo difficile

  5. #5
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    Proverei come ti hanno detto di svapare il lquido senza aroma.se ha ancora quel gusto contatterei quelli di f.a.

    Inviato dal mio GT-I9100 usando Tapatalk

  6. #6
    Junior Member
    ESP User

    Data Registrazione
    Feb 2011
    Messaggi
    35
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 6 in 5 Posts

    Predefinito

    La base è + densa della precedente? Sospetto fortemente che hai esagerato con la Glicerina a discapito del Glicole

  7. #7
    Senior Member
    ESP User
    L'avatar di pea88nut
    Data Registrazione
    Jan 2012
    Località
    Ariano Irpino (AV)
    Messaggi
    200
    P.Vaporizer
    eGo Twist + Mini Vivi Nova
    Citato in
    31 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    52
    Thanks ricevuti: 14 in 12 Posts

    Predefinito

    Citazione Originariamente Scritto da ilPapino Visualizza Messaggio
    Hai provato a svapare solo il liquido senza l'aggiunta degli aromi??
    Ieri ho provato a svapare solo la base, non ha nessun sapore strano.
    Quindi la base penso che stia a posto...

    Citazione Originariamente Scritto da nicoino Visualizza Messaggio
    Secondo me non hai mescolato bene, rimescolamelo
    Questo è l'unico dubbio che mi rimane. Appena avevo preparato il liquido base, l'ho subito versato nelle boccette dopo una veloce scecherata.
    Forse dovevo lasciarlo riposare????

    Proverò ad aromatizzare di nuovo la base, che ormai si è mescolata abbastanza. Speriamo in bene.

  8. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di nicoino
    Data Registrazione
    Feb 2011
    Località
    Ostiglia/Albidona
    Messaggi
    1,569
    P.Vaporizer
    a vaporella
    Citato in
    83 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    142
    Thanks ricevuti: 297 in 163 Posts

    Predefinito

    In effetti disperdere la vg, ha bisogno sicuramente di piu' "impegno".


    Scritto con tapatalk

  9. #9
    Senior Member
    ESP User
    L'avatar di ilPapino
    Data Registrazione
    Dec 2011
    Località
    Alle porte di Monza
    Messaggi
    944
    P.Vaporizer
    VMOD
    Inserzioni Blog
    2
    Citato in
    134 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    724
    Thanks ricevuti: 361 in 209 Posts

    Predefinito

    Citazione Originariamente Scritto da pea88nut Visualizza Messaggio
    Ieri ho provato a svapare solo la base, non ha nessun sapore strano.
    Quindi la base penso che stia a posto...
    Se hai svapato la base ed è ok... Il problema sono gli aromi...

    Che aromi sono?
    A che % aromatizzi il liquido?
    Il saporaccio lo fa con tutti hli Aromi?
    Hai lasciato riposare il liquido aromatizzato per 24h?
    Hai agitato, per bene la boccetta?

    Prova fare dei test con 2ml di base.. E un paio di gocce d'aroma




    Inviato da iphone dislessico, scusate gli errori

  10. #10
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    se la base e troppo densa aggiungi qualche goccia di acqua

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Liquido base 18mg + liquido base 24mg
    Di andredoso nel forum E-Liquidi Mix e Ricette
    Risposte: 2
    Ultimo Messaggio: 24-10-2011, 21:58
  2. cartucce intellicig strano sapore?
    Di duska nel forum Discussioni Generali
    Risposte: 7
    Ultimo Messaggio: 19-09-2010, 10:47
  3. Liquido con sapore dolce
    Di elcharro nel forum E-Liquidi Mix e Ricette
    Risposte: 7
    Ultimo Messaggio: 15-05-2010, 07:48
  4. idea per una nuova discussione
    Di madonialuca nel forum Consigli, Proposte e Richieste
    Risposte: 6
    Ultimo Messaggio: 18-04-2010, 22:58
  5. nuovo atomizzatore dse901 sapore strano
    Di isa666 nel forum Discussioni Generali
    Risposte: 14
    Ultimo Messaggio: 01-02-2010, 19:09

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •