Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 11

Discussione: Mi presento...

  1. #1
    Banned
    ESP User

    Data Registrazione
    Jul 2016
    Messaggi
    0
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Mi presento...

    Ciao ragazzi sono Marco e ho 23 anni, fumatore da 3 anni circa. Attualmente ho smesso. Ho appena comprato una egrip 2, è la mia 4 sigaretta elettronica che uso in 6 mesi. Ho un problema, assieme ho comprato la base e aromi, ma dato che ci vogliono un paio di giorni per far maturare i liquidi, così ho letto, ho provato a metterci su solo la base tanto per provarla. Il problema che quando svapo il tiro è davvero caldo, non svapabile, ho su la clapton da 1,5 ohm ma anche a 8 watt è inutilizzabile. L'ho bagnata con 5 goccie, l'ho caricata e lasciata ferma 25 minuti e prima di tirare ho fatto un paio di tiri ad aria aperta. Aiutatemi pls

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di emilio313
    Data Registrazione
    Apr 2015
    Località
    roma
    Messaggi
    3,164
    P.Vaporizer
    tante box e diversi atom
    Citato in
    921 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    3,958
    Thanks ricevuti: 2,217 in 1,127 Posts

    Predefinito

    benvenuto nel forum Marco
    8 watt inutilizzabile mi sembra un po' esagerato... a quella potenza, non si sviluppa un calore così forte.
    forse sei abituato con atomizzatori freddi e ti sembra tanto... cosa utilizzavi prima della egrip? una res da 1.5 puoi utilizzarla tranquillamente a 14 watt. con la clapton poi puoi alzare un po' di più perchè ci mettono tempo a scaldarsi.

  3. #3
    Banned
    ESP User

    Data Registrazione
    Jul 2016
    Messaggi
    0
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Prima avevo una g14

    Inviato dal mio GT-I9301I utilizzando Tapatalk

  4. #4
    Banned
    ESP User

    Data Registrazione
    Jul 2016
    Messaggi
    0
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Adesso provo, normale che mi segni 1,56 ohm. Non dovrebbe essere 1,5?

    Inviato dal mio GT-I9301I utilizzando Tapatalk

  5. #5
    Banned
    ESP User

    Data Registrazione
    Jul 2016
    Messaggi
    0
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Ho provato adesso il caldo non c'è, però mi fa parecchio male alla gola anche con un tiro di 2 secondi. Sono io che mi devo abituare o c'è qualcosa che non va?

    Inviato dal mio GT-I9301I utilizzando Tapatalk

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di emilio313
    Data Registrazione
    Apr 2015
    Località
    roma
    Messaggi
    3,164
    P.Vaporizer
    tante box e diversi atom
    Citato in
    921 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    3,958
    Thanks ricevuti: 2,217 in 1,127 Posts

    Predefinito

    che segna 1.56 invece di 1.50 è normalissimo. sono miroscopiche variazioni che non sono rilevanti.
    per il resto è abbastanza difficile azzardare ipotesi. potresti avere la gola irritata o essere intollerante a glicole o glicerolo... ma per queste cose ci vuole un medico.
    con le altre e-cig che usavi non avevi di questi fastidi?

  7. #7
    Banned
    ESP User

    Data Registrazione
    Jul 2016
    Messaggi
    0
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    no c'è non così tanto

    Inviato dal mio GT-I9301I utilizzando Tapatalk

  8. #8
    Banned
    ESP User

    Data Registrazione
    Jul 2016
    Messaggi
    0
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Ho fatto provare ad una mia amica e ha detto anche lei che brucia parecchio

    Inviato dal mio GT-I9301I utilizzando Tapatalk

  9. #9
    Banned
    ESP User

    Data Registrazione
    Jul 2016
    Messaggi
    0
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    All'inizio avevo provato anche le notch coil ma anche lì stesso discorso

    Inviato dal mio GT-I9301I utilizzando Tapatalk

  10. #10
    Banned
    ESP User

    Data Registrazione
    Jul 2016
    Messaggi
    0
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Privo ad usare tutte le coil a disposizione e vi dico, se avete altro da consigliarmi ditemi pure

    Inviato dal mio GT-I9301I utilizzando Tapatalk

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Mi presento
    Di suzukeo nel forum Presentati
    Risposte: 1
    Ultimo Messaggio: 05-11-2013, 13:06
  2. Mi presento
    Di energyword nel forum Presentati
    Risposte: 2
    Ultimo Messaggio: 26-12-2012, 20:28
  3. Mi presento....
    Di Ancap72 nel forum Presentati
    Risposte: 1
    Ultimo Messaggio: 19-11-2012, 18:37
  4. Mi presento
    Di geco nel forum Presentati
    Risposte: 3
    Ultimo Messaggio: 15-11-2012, 19:58
  5. mi presento
    Di tarkus1955 nel forum Presentati
    Risposte: 1
    Ultimo Messaggio: 12-11-2012, 08:42

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •