Lista Tag Utenti

Pagina 1 di 5 12345 UltimaUltima
Risultati da 1 a 10 di 43

Discussione: Problemi sx mini

  1. #1
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di ErVikingo
    Data Registrazione
    Dec 2012
    LocalitÓ
    Roma
    Messaggi
    3,642
    P.Vaporizer
    Poca roba ma buona
    Citato in
    948 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    1,048
    Thanks ricevuti: 1,569 in 941 Posts

    Predefinito Problemi sx mini

    Oggi mi sono arrivate le batterie, e volevo fare l'aggiornamento, ma Windows 7 non installa i drive.
    Mi dice installazione non riuscita.
    Dove sbaglio?
    Poi altra domanda quando la metto a ricaricare con il cavo usb non dovrebbe indicarmi che Ŕ in carica?
    Ovvero quando Ŕ accesa mi da una sorta di icona diciamo come un lampo mentre se Ŕ spenta non da nessuna carica.

    - - - Updated - - -

    P.s. quando aziono il pulsante fuoco per svapare dopo quanto tempo vi si spegne il display? A me dopo 20-30 secondi.
    Ho dei dubbi che funzioni regolarmente. sig sig

    Cronometrato due volte si spegne esattamente a un minuto.
    A voi possessori?
    Ultima modifica di ErVikingo; 21-08-2015 alle 17:02

  2. #2
    Super Moderator
    ESP User
    Very Old Poster L'avatar di fumok
    Data Registrazione
    Feb 2013
    LocalitÓ
    Trieste
    Messaggi
    3,147
    P.Vaporizer
    Basta che sia BF
    Citato in
    1303 Post(s)
    Taggato in
    6 Thread(s)
    Thanks
    2,843
    Thanks ricevuti: 2,634 in 1,263 Posts

    Predefinito

    @F-N qui c'Ŕ una bella guida per la versione M con TC. Dacci un occhio.

  3. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di ErVikingo
    Data Registrazione
    Dec 2012
    LocalitÓ
    Roma
    Messaggi
    3,642
    P.Vaporizer
    Poca roba ma buona
    Citato in
    948 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    1,048
    Thanks ricevuti: 1,569 in 941 Posts

    Predefinito

    Citazione Originariamente Scritto da fumok Visualizza Messaggio
    @F-N qui c'Ŕ una bella guida per la versione M con TC. Dacci un occhio.
    Letto grazie e visto il video ho scaricato il programma ho fatto l'istallazione dei drive ma quando vado ad istallare il fireware mettendo la sx in link on si blocca.
    Poi quando ho scaricato il fireware e salvandolo sul desktop e vado nel programma per avviare il upgrade non me lo mostra, ovvero non lo trova sig sig.

  4. #4
    aldo.pt
    Guest

    Predefinito

    @F-N riguardo la ricarica il simbolo della batteria non cambia. devi vedere quando nei volt ti appare 4.20

  5. #5
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di ErVikingo
    Data Registrazione
    Dec 2012
    LocalitÓ
    Roma
    Messaggi
    3,642
    P.Vaporizer
    Poca roba ma buona
    Citato in
    948 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    1,048
    Thanks ricevuti: 1,569 in 941 Posts

    Predefinito

    Non prendermi per il c....
    Allora ho scaricato il programma, e ho scaricato upgrade quello da 12w salvando nel deckstop.
    Attacco la box al PC, vado link,on, poia apro il programma vado sull'icona upgrade apri il file cerco sul deckstop e non lo trovo.
    Si lo so sono una frana con il pc

    Inviato dal mio SM-N9005 utilizzando Tapatalk

  6. #6
    aldo.pt
    Guest

    Predefinito

    Citazione Originariamente Scritto da F-N Visualizza Messaggio
    Non prendermi per il c....


    Inviato dal mio SM-N9005 utilizzando Tapatalk
    Io non prendo per il c... Nessuno
    Hai fatto una domanda e ti ho risposto
    Nella mia sx Ú cosÝ
    Spero che stavi scherzando



    Enviado de onde?

  7. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di ErVikingo
    Data Registrazione
    Dec 2012
    LocalitÓ
    Roma
    Messaggi
    3,642
    P.Vaporizer
    Poca roba ma buona
    Citato in
    948 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    1,048
    Thanks ricevuti: 1,569 in 941 Posts

    Predefinito

    Guarda che hai frainteso, non era riferito a nessuno.
    Ho solo spiegato il problema perchÚ non riesco a scompattare il file.
    Anzi la tua precisazione mi Ŕ stata utilissima.
    Il non prendermi x il c.... era riferito appunto perchÚ non riesco a scompattare e a installarlo.

    Inviato dal mio SM-N9005 utilizzando Tapatalk

    - - - Updated - - -

    Le cose sono tre o Ŕ difettosa o ho fatto del casino o Ŕ un clone.


    - - - Updated - - -

    Citazione Originariamente Scritto da aldo.pt Visualizza Messaggio
    Io non prendo per il c... Nessuno
    Hai fatto una domanda e ti ho risposto
    Nella mia sx Ú cosÝ
    Spero che stavi scherzando



    Enviado de onde?
    Stavo leggendo proprio adesso quello che avevo scritto volevo dire NON PRENDETERMI PER IL C... e o scritto involontariamente non prendermi per il c....
    E' stato un errore di ortografia, non voglio prendere per il c.... nessuno.
    Anzi ho chiesto un aiuto per fare l'aggiornamento, ho letto la guida passo passo ma alla fine mi da l'errore posto nella foto.

  8. Il seguente User ringrazia :


  9. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di emilio313
    Data Registrazione
    Apr 2015
    LocalitÓ
    roma
    Messaggi
    3,164
    P.Vaporizer
    tante box e diversi atom
    Citato in
    921 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    3,958
    Thanks ricevuti: 2,217 in 1,127 Posts

    Predefinito

    sembra che la sx non Ŕ stata riconosciuta dal sistema...
    prova a disinstallare tutto e rimetti il programma della sx di nuovo. la prima volta che c'ho provato anche a me era uscito quell'errore. ma non era la sx clone, era che il programma di installazione del firmware non l'aveva riconosciuta.

    - - - Updated - - -

    prima installi il programma... poi attacchi la sx al pc e metti i driver, poi aggiorni.
    non mi ricordo se per mettere i driver la sx era in modalitÓ link o no...

  10. #9
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di ErVikingo
    Data Registrazione
    Dec 2012
    LocalitÓ
    Roma
    Messaggi
    3,642
    P.Vaporizer
    Poca roba ma buona
    Citato in
    948 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    1,048
    Thanks ricevuti: 1,569 in 941 Posts

    Predefinito

    Citazione Originariamente Scritto da emilio313 Visualizza Messaggio
    sembra che la sx non Ŕ stata riconosciuta dal sistema...
    prova a disinstallare tutto e rimetti il programma della sx di nuovo. la prima volta che c'ho provato anche a me era uscito quell'errore. ma non era la sx clone, era che il programma di installazione del firmware non l'aveva riconosciuta.

    - - - Updated - - -

    prima installi il programma... poi attacchi la sx al pc e metti i driver, poi aggiorni.
    non mi ricordo se per mettere i driver la sx era in modalitÓ link o no...
    Grazie @emilio313, oggi non ho tempo domani ci provo.
    leggendo la guida linkata da @fumok, per aggiornare si deve essere il link on per i drive non so.

  11. #10
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di emilio313
    Data Registrazione
    Apr 2015
    LocalitÓ
    roma
    Messaggi
    3,164
    P.Vaporizer
    tante box e diversi atom
    Citato in
    921 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    3,958
    Thanks ricevuti: 2,217 in 1,127 Posts

    Predefinito

    non mi ricordo di preciso, ma mi sembra di si...
    per˛ prova... di fatto, il programma di aggiornamento deve riconoscere la sx collegata al pc.

Pagina 1 di 5 12345 UltimaUltima

Discussioni Simili

  1. Problemi da neofita, penso....iStick 20 w e mini Nautilus.
    Di il bruce nel forum La vostra Sigaretta Elettronica
    Risposte: 23
    Ultimo Messaggio: 03-04-2015, 23:42
  2. kanger mini protank 2 v2 + smooke e-go L - problemi recenti
    Di giopanda nel forum La vostra Sigaretta Elettronica
    Risposte: 6
    Ultimo Messaggio: 02-03-2014, 02:07
  3. vision vivi mini nova e kanger protank 2 mini ottimiziamoli please...
    Di skizzoide nel forum La vostra Sigaretta Elettronica
    Risposte: 14
    Ultimo Messaggio: 07-12-2013, 12:46
  4. Problemi con Smok Rda standard e Mini
    Di ghebry nel forum Rigenerabili
    Risposte: 29
    Ultimo Messaggio: 01-10-2013, 10:19
  5. Problemi su mini vivi nova
    Di Alessandr00 nel forum Sistemi di Alimentazione
    Risposte: 7
    Ultimo Messaggio: 05-08-2013, 02:22

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •