Lista Tag Utenti

Risultati da 1 a 9 di 9

Discussione: Problema con Istick 30W + Lemo2

  1. #1
    Junior Member
    ESP User

    Data Registrazione
    Apr 2015
    Messaggi
    12
    P.Vaporizer
    eleaf istick30 + melo
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    8
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Problema con Istick 30W + Lemo2

    Premetto che con Melo montato su entrambe le batterie in mio possesso non ho notato nessuno dei problemi che vado a descrivere

    1) il led di lettura delle resistenze cambia lettura in modo assurdo, puˇ passare in un secondo da 5 valori diversi molto diversi tra loro (da 0,6 a 2,3 poi riscende, tutto senza toccare la ecig) soprattutto dopo un tiro, a ecig "fredda" se accendo il led la lettura sembra stabile anche se ogni tanto lo fß anche cosÝ

    2) cambiano le impostazioni di voltaggio anche a tasti bloccati, prima succedeva dopo la ricarica adesso anche durante lo svapo, non bellissimo in quanto alle volte passa da un 3,6 a 4,8 e mi ritrovo a fare dei tiri che mi provocano tosse, ho provato sia a tenere il regolatore in watt che in volt ma non cambia nulla

    Da cosa puˇ dipendere?

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di emilio313
    Data Registrazione
    Apr 2015
    LocalitÓ
    roma
    Messaggi
    3,164
    P.Vaporizer
    tante box e diversi atom
    Citato in
    921 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    3,958
    Thanks ricevuti: 2,217 in 1,127 Posts

    Predefinito

    potrebbe essere il circuito difettoso. contatta il venditore ed eventualmente falla sostituire.
    non hai usato un Ni200 per la coil... vero?

  3. Il seguente User ringrazia :


  4. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Pizzico
    Data Registrazione
    Mar 2013
    LocalitÓ
    Roma
    Messaggi
    1,427
    Citato in
    459 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2,152
    Thanks ricevuti: 765 in 443 Posts

    Predefinito

    Ho avuto problemi analoghi: nel mio caso era verosimilmente un mix tra pin difettato e circuito andato, pu˛ capitare.
    Me l'hanno sostituita senza batter ciglio, era in garanzia.

  5. Il seguente User ringrazia :


  6. #4
    Junior Member
    ESP User

    Data Registrazione
    Apr 2015
    Messaggi
    12
    P.Vaporizer
    eleaf istick30 + melo
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    8
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    @emilio313 ho utilizzato il filo resistivo che ho trovato nella confezione del Lemo 2 quindi immagino di non aver usato nulla di inadeguato
    @Pizzico immagino che dovrˇ fare come dici, del resto Ú un difetto che ha il Lemo 2 e ho chiesto qui prima di restituirlo giusto per capire se potesse essere risolto facilmente

    Aggiungo che appena finito di dare una bella pulita ai connettori sia del Lemo 2 che delle due batterie che uso il difetto sembra del tutto scomparso per ora, la cosa molto strana Ú che lo faceva solo con il Lemo e non con il Melo quindi avevo pulito bene solo il connettore del tank e non delle batterie che sembravano puliti, invece c'era un pˇ di ossidazione...speriamo bene vi tengo informati.
    Ultima modifica di kaspita; 28-07-2015 alle 16:35

  7. #5
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di emilio313
    Data Registrazione
    Apr 2015
    LocalitÓ
    roma
    Messaggi
    3,164
    P.Vaporizer
    tante box e diversi atom
    Citato in
    921 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    3,958
    Thanks ricevuti: 2,217 in 1,127 Posts

    Predefinito

    se il lemo, con altre box non lo fa quello scherzo, probabilmente Ŕ la istick che devi farti sostituire...
    fai qualche prova per essere sicuro di dove sia il difetto.

  8. #6
    Junior Member
    ESP User

    Data Registrazione
    Apr 2015
    Messaggi
    12
    P.Vaporizer
    eleaf istick30 + melo
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    8
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Purtroppo non ho altre batterie in questo momento, devono arrivarmi due Istick 50W credo domani quindi farˇ questa prova, se leggi comunque sopra ho modificato il messaggio e spero che la sola pulizia dei connettori sia bastata a rimettere tutto apposto.

    Grazie mille per le risposte

  9. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di emilio313
    Data Registrazione
    Apr 2015
    LocalitÓ
    roma
    Messaggi
    3,164
    P.Vaporizer
    tante box e diversi atom
    Citato in
    921 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    3,958
    Thanks ricevuti: 2,217 in 1,127 Posts

    Predefinito

    se hai altri atom prova quelli sulla istick... se con quelli funziona il problema Ŕ nell'atom.

  10. #8
    Junior Member
    ESP User

    Data Registrazione
    Apr 2015
    Messaggi
    12
    P.Vaporizer
    eleaf istick30 + melo
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    8
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da emilio313 Visualizza Messaggio
    se hai altri atom prova quelli sulla istick... se con quelli funziona il problema Ŕ nell'atom.
    si ho provato con il Melo e non da nessun problema in effetti, Ú proprio per questo che avevo dimenticato la prima e pi˙ semplice regola in questi casi, cioÚ pulire bene i connettori della batteria e dell'atom e riprovare, devo dire che da tre ore che l'ho fatto non mi ha pi˙ dato questo difetto, Ú vero che con il Melo non lo faceva ma mi pare fosse un problema di ossidazione a questo punto, vi terrˇ aggiornati comunque.

  11. #9
    New Member
    ESP User

    Data Registrazione
    Jun 2015
    Messaggi
    1
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    il problema Ŕ nel Lemo 2, l'ha fatto anche a me...devi aprire il regolatore del flusso dell'aria (durissimo tra l'altro!) e svitare un po' il camino dell'aria (pin del positivo) che ha il taglio per il cacciavite, diciamo che devi svitarlo un po' e poi riavvitarlo fino a che va a fine corsa, ma senza stringere troppo!

Discussioni Simili

  1. iStick 30w
    Di alexfebbraio nel forum Battery Box
    Risposte: 15
    Ultimo Messaggio: 25-10-2016, 19:08
  2. Lemo2 BVC coil
    Di azalus nel forum Rigenerabili
    Risposte: 18
    Ultimo Messaggio: 12-11-2015, 21:30
  3. istick 30 w
    Di danielegiorgio78 nel forum Discussioni Generali
    Risposte: 2
    Ultimo Messaggio: 15-04-2015, 21:04
  4. PROBLEMA eleaf istick..aiuto
    Di claegot nel forum Discussioni Generali
    Risposte: 15
    Ultimo Messaggio: 05-03-2015, 19:50
  5. iStick DNA40
    Di lordbyron77 nel forum Fai da te
    Risposte: 2
    Ultimo Messaggio: 24-11-2014, 19:05

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •