Lista Tag Utenti

Pagina 1 di 6 123456 UltimaUltima
Risultati da 1 a 10 di 60

Discussione: Egrip oled

  1. #1
    Member
    ESP User
    L'avatar di Bazoo
    Data Registrazione
    May 2015
    Messaggi
    119
    Citato in
    32 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 9 in 9 Posts

    Predefinito Egrip oled

    Salve...3 giorni fa o comprato una Egrip Oled e devo dire che mi piace molto...
    Ho acquistato anche l RBA così da poterla rigenerare,e per provarla ho montato una coil già pronta che c è nel kit rba...
    Ho notato però che quando metto il liquido perde qualche goccia dal foro di sfiato della base e quando svapo a volte spara proprio una goccia col "botto" sempre dallo sfiato oppure dal tip quando tiro...scoppietta proprio...io svapo a 10watt/ 3.4volt o 14 watt/ 4volt e la egrip legge 1.2 ohm di resistenza...
    Non riesco a capire da cosa possa dipendere questo problema...ho persino provato a tappare 2 dei 4 fori delle wick/cotone provando a far arrivare meno liquido alla coil....
    Qualcuno che c'è l ha sa dirmi qualcosa a riguardo ed eventualmente come risolvere.
    Grazie mille

    Inviato da Samsung Galaxy Alpha

  2. #2
    destyny
    Guest

    Predefinito

    @Bazoo guarda qui http://www.esigarettaportal.it/forum...joyetech-egrip , lo so che sono tante pagine ma sicuramente troverai tante risposte alle tue domande.

  3. Il seguente User ringrazia :

    ufo

  4. #3
    Member
    ESP User
    L'avatar di Bazoo
    Data Registrazione
    May 2015
    Messaggi
    119
    Citato in
    32 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 9 in 9 Posts

    Predefinito

    Ciao @destyny ....ho letto una 20 di pagine....e qualcosa ho trovato...e ti ringrazio......io non sono esperto di rigenerazione. ...oggi ho provato a togliere la coil che c'era già sull rba e ne ho messa un altra sempre di quelle in dotazione ma il problema rimane....poi ho provato a farne una da me con il filo e il cotone in dotazione ed ho fatto una coil a 10 spire con abbondante cotone che ho fatto girare per tutto il conetto e mi da 0.9 ohm....solo che tutto il tank della mia egrip si è svuotato come se non ci fosse l atomizzatore montato...ho fatto altri tentativi ma poi mi sono arreso....e sono ritornato alla coil originale....sono al momento molto deluso e perplesso da questa rba....peccato perché questa egrip mi piace e non vorrei abbandonarla...
    Con la coil originale va bene a parte qualche borbottio ogni tanto quando tiro e l aroma non proprio eccellente....

    Ho visto sulle pagine che mi hai "linkato " che qualcuno ha rigenerato in verticale abbondano di cotone...ma da profano non so bene come fare e sono un po demoralizzato al momento 😅 sinceramente

    Inviato da Samsung Galaxy Alpha

  5. #4
    destyny
    Guest

    Predefinito

    @Bazoo non demoralizzarti siamo qui anche per aiutare chi ha bisogno, il tuo è un problema che hanno avuto molti possessori dell'Egrip, ti rinnovo il consiglio che ti ho dato prima, in quel 3d troverai molte risposte, non ricordo in quale post si è discusso del problema, ma se nè parlato a lungo.

  6. #5
    Member
    ESP User
    L'avatar di Bazoo
    Data Registrazione
    May 2015
    Messaggi
    119
    Citato in
    32 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 9 in 9 Posts

    Predefinito

    @destyny hai ragione....infatti sto leggendo qualche altra pagina....a mente più sgombra proverò a rigenerare in verticale che mi sembra una buona soluzione....comunque se ti va di rispondere...la mia domanda da neofita e questa ..Nei due fori dove va alloggiata la resistenza posso metterla come mi pare? Oppure devo agganciarne una da un lato e l altra dal lato opposto per forza? E il cotone posso metterlo attorno alla Res senza doverlo fermare nella stessa?posso abbondare di cotone" ovviamente nei limiti" o c'è un dosaggio preciso ? Non so se si capisce cosa voglio dire....nel 3ad non vedo domande del genere perché sicuramente per molti sono cose ovvie....anche se leggendo mi sta aiutando abbastanza ..... ma sono 217 pagine 😂 e un po dura
    Ho letto che molti con l RBA si stanno trovando bene...quindi mi sto rimotivando

    Inviato da Samsung Galaxy Alpha

  7. #6
    destyny
    Guest

    Predefinito

    Citazione Originariamente Scritto da Bazoo Visualizza Messaggio
    @destyny hai ragione....infatti sto leggendo qualche altra pagina....a mente più sgombra proverò a rigenerare in verticale che mi sembra una buona soluzione....comunque se ti va di rispondere...la mia domanda da neofita e questa ..Nei due fori dove va alloggiata la resistenza posso metterla come mi pare? Oppure devo agganciarne una da un lato e l altra dal lato opposto per forza? E il cotone posso metterlo attorno alla Res senza doverlo fermare nella stessa?posso abbondare di cotone" ovviamente nei limiti" o c'è un dosaggio preciso ? Non so se si capisce cosa voglio dire....nel 3ad non vedo domande del genere perché sicuramente per molti sono cose ovvie....anche se leggendo mi sta aiutando abbastanza ..... ma sono 217 pagine 😂 e un po dura
    Ho letto che molti con l RBA si stanno trovando bene...quindi mi sto rimotivando

    Inviato da Samsung Galaxy Alpha
    I capi della res vanno obbligatoriamente fissati uno su una vite e l'altro capo sull'altra vite, il cotone devi trovare la giusta combinazione non troppo ma neanche poco e posizionalo in prossimità dei fori di entrata del liquido.

  8. #7
    Member
    ESP User
    L'avatar di Bazoo
    Data Registrazione
    May 2015
    Messaggi
    119
    Citato in
    32 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 9 in 9 Posts

    Predefinito

    @destyny grazie... riproverò

    Inviato da Samsung Galaxy Alpha

  9. #8
    Member
    ESP User
    L'avatar di Bazoo
    Data Registrazione
    May 2015
    Messaggi
    119
    Citato in
    32 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 9 in 9 Posts

    Predefinito

    @destyny sono riuscito a fare questo...con le mie mani a racchetta e un po difficile 😂
    Può andare?

    Inviato da Samsung Galaxy Alpha
    Immagini Allegate Immagini Allegate

  10. #9
    destyny
    Guest

    Predefinito

    @Bazoo per essere alle prime armi va bene ma era meglio se il filo lo tendevi di più, quello in basso, anzichè fargli fare quella curva, comunque puoi provare a lasciarlo così, ora metti il cotone intorno alla res riempiendo tutta la camera ma senza pressarlo troppo. Se senti sapori strani è colpa di un capo della res, quello in basso, lasciato troppo lungo. Cerca di non fare toccare la res sulla torretta dove c'è il foro dell'aria.

  11. #10
    Member
    ESP User
    L'avatar di Bazoo
    Data Registrazione
    May 2015
    Messaggi
    119
    Citato in
    32 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 9 in 9 Posts

    Predefinito

    @destyny se dici che può dare problemi provo a sistemarlo.....quindi poi metto il cotone tutto intorno diciamo sfibrandolo senza pressarlo....provo prima a risolvere la "chicane" 😅😂

    Inviato da Samsung Galaxy Alpha

Pagina 1 di 6 123456 UltimaUltima

Discussioni Simili

  1. Nuova eGrip OLED
    Di destyny nel forum Anteprime e segnalazioni
    Risposte: 9
    Ultimo Messaggio: 28-06-2015, 11:53
  2. [Vendo] [Roma] 1 joyetech egrip Nera e 1 Joyetech Egrip Legno
    Di Evinrude nel forum [Vendo]Mercatino
    Risposte: 39
    Ultimo Messaggio: 02-04-2015, 19:45
  3. Sigelei Z-Max: il BB con il display Oled!
    Di rafpigna nel forum Recensioni
    Risposte: 29
    Ultimo Messaggio: 13-03-2014, 20:22

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •