Lista Tag Utenti

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 28

Discussione: prima rigenerazione con ni200 e problemi con TC

  1. #1
    Member
    ESP User
    L'avatar di kmrapper
    Data Registrazione
    Mar 2013
    Località
    Torino
    Messaggi
    75
    P.Vaporizer
    eleaf istick 40w tc., lemo 2-triton mini + joyetech evic basic
    Citato in
    16 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    12
    Thanks ricevuti: 5 in 5 Posts

    Predefinito prima rigenerazione con ni200 e problemi con TC

    Ciao, oggi ho provato a fare la mia prima coil con ni200 su un lemo 2 abbinato ad una istick TC 40w, il filo in questione è un 32 ga 0.20mm, ho creato circa 3 res. una da 0.22, una da 0.29 e una da 0.32 ma con tutte quando premevo il fire la batteria andava in temperature control, dov'è sta l'errore?

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di vl4d
    Data Registrazione
    Oct 2011
    Località
    Molise (sì, esiste davvero)
    Messaggi
    1,094
    P.Vaporizer
    eVic-VTC Mini; iStick TC40W; KFL+14; KF V5 Mini SXK
    Citato in
    98 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    1,619
    Thanks ricevuti: 394 in 295 Posts

    Predefinito

    la istick tc40w va sempre in temperature control, poiché non è possibile regolare i watt. Parte sparato a 40w e poi si assesta grazie al TC. Tu devi regolare unicamente la temperatura. Funziona proprio così .

  3. Il seguente User ringrazia :


  4. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di svapodado
    Data Registrazione
    Jul 2015
    Località
    Castrovillari
    Messaggi
    1,763
    P.Vaporizer
    Tanta roba!
    Citato in
    430 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    332
    Thanks ricevuti: 754 in 492 Posts

    Predefinito

    A quanti gradi hai impostato @kmrapper?

    Inviato dal mio GT-I9505 utilizzando Tapatalk

  5. #4
    Member
    ESP User
    L'avatar di kmrapper
    Data Registrazione
    Mar 2013
    Località
    Torino
    Messaggi
    75
    P.Vaporizer
    eleaf istick 40w tc., lemo 2-triton mini + joyetech evic basic
    Citato in
    16 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    12
    Thanks ricevuti: 5 in 5 Posts

    Predefinito

    @vl4d quello lo sò, infatti imposto la temperatura, premo il tasto fire e sul display poi spunta temperature control, come se andasse in protezione

    - - - Updated - - -

    Citazione Originariamente Scritto da svapodado Visualizza Messaggio
    A quanti gradi hai impostato @kmrapper?

    Inviato dal mio GT-I9505 utilizzando Tapatalk
    ho provato dai 130 °C fino al max 315 °C ma niente, premettendo che l'ho fatto solo con coil montata e cotone inzuppato, non stavo aspirando, sarà per quello?

  6. #5
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di vl4d
    Data Registrazione
    Oct 2011
    Località
    Molise (sì, esiste davvero)
    Messaggi
    1,094
    P.Vaporizer
    eVic-VTC Mini; iStick TC40W; KFL+14; KF V5 Mini SXK
    Citato in
    98 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    1,619
    Thanks ricevuti: 394 in 295 Posts

    Predefinito

    Ma non ti fa proprio svapare? Hai lockato la resistenza a freddo prima di attivare?

  7. #6
    Member
    ESP User
    L'avatar di kmrapper
    Data Registrazione
    Mar 2013
    Località
    Torino
    Messaggi
    75
    P.Vaporizer
    eleaf istick 40w tc., lemo 2-triton mini + joyetech evic basic
    Citato in
    16 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    12
    Thanks ricevuti: 5 in 5 Posts

    Predefinito

    si, ho premuto il tastino centrale, praticamente attorno ai 250 °C iniziava a scaldarsi e poi si bloccava

  8. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di svapodado
    Data Registrazione
    Jul 2015
    Località
    Castrovillari
    Messaggi
    1,763
    P.Vaporizer
    Tanta roba!
    Citato in
    430 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    332
    Thanks ricevuti: 754 in 492 Posts

    Predefinito

    @kmrapper sconsiglio a gran voce di andare oltre i 270C!

    130C e troppo poco, inizzializza a 200C e arriva a 240/245C col lemo2, oltre (dai 260C ai 270C) scalda davvero troppo.

    Ti invito ad approfondire il tc nella apposita sezione, per informarti al meglio e svapare in modo salutare.

    P.s non svapare oltre i 270C

    Inviato dal mio GT-I9505 utilizzando Tapatalk
    Ultima modifica di svapodado; 19-11-2015 alle 23:21

  9. I seguenti User ringraziano:


  10. #8
    Member
    ESP User
    L'avatar di kmrapper
    Data Registrazione
    Mar 2013
    Località
    Torino
    Messaggi
    75
    P.Vaporizer
    eleaf istick 40w tc., lemo 2-triton mini + joyetech evic basic
    Citato in
    16 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    12
    Thanks ricevuti: 5 in 5 Posts

    Predefinito

    vabbè io ho provato pensando non andasse perchè troppo bassa la temperatura, ma quindi una volta messa su la resistenza, rimonto tutto e provo? senza prima provare a nudo come si fa con il kanthal?

  11. #9
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di svapodado
    Data Registrazione
    Jul 2015
    Località
    Castrovillari
    Messaggi
    1,763
    P.Vaporizer
    Tanta roba!
    Citato in
    430 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    332
    Thanks ricevuti: 754 in 492 Posts

    Predefinito

    Io non amo il dry burn in nessuna forma seppur a scopo di test.

    Accertati solo che la coil si accenda tanto lo avrai rigenerato abbastanza volte da capire se va o non va, inizializza a 200C e sali piano piano.

    Con la stessa tua configurazione provato a 240C vabene se proprio non ti garba sali fino a 260C.

    Assicurati di non svapare a 315C 😆

    Inviato dal mio GT-I9505 utilizzando Tapatalk

  12. #10
    Administrator
    ESP User
    Very Old Poster L'avatar di lordbyron77
    Data Registrazione
    Nov 2009
    Località
    Milano
    Messaggi
    34,389
    P.Vaporizer
    Betti III
    Citato in
    3222 Post(s)
    Taggato in
    20 Thread(s)
    Thanks
    8,826
    Thanks ricevuti: 16,852 in 6,527 Posts

    Predefinito

    @krammer, come ti han già detto, non fare assolutamente incandescenze col Ni200, si sviluppano ossidi dannosi

  13. Il seguente User ringrazia :


Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. [tutorial] Rigenerazione di un KayFun con Ni200 + concetti generali
    Di lordbyron77 nel forum Circuiti con controllo di temperatura (discussioni specifiche sull'argomento)
    Risposte: 21
    Ultimo Messaggio: 02-06-2016, 08:44
  2. prima coil in Ni200. come sono andato?
    Di emilio313 nel forum Circuiti con controllo di temperatura (discussioni specifiche sull'argomento)
    Risposte: 21
    Ultimo Messaggio: 18-10-2015, 22:39
  3. Prima rigenerazione OK
    Di zapped nel forum Rigenerabili
    Risposte: 2
    Ultimo Messaggio: 09-12-2014, 23:30
  4. problemi su rigenerazione justfog maxi
    Di kmrapper nel forum Prime Esperienze e Consigli
    Risposte: 12
    Ultimo Messaggio: 25-11-2014, 16:52

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •