Lista Tag Utenti

Pagina 40 di 50 PrimaPrima ... 242526272829303132333435363738394041424344454647484950 UltimaUltima
Risultati da 391 a 400 di 491

Discussione: [Ufficiale] [Clone] Skyline RTA

  1. #391
    Senior Member
    ESP User
    L'avatar di nicolasan
    Data Registrazione
    Jan 2011
    Messaggi
    881
    Citato in
    344 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    907
    Thanks ricevuti: 623 in 345 Posts

    Predefinito

    Altro problema che più di un utente ha riscontrato è il blocco dell'apertura e chiusura della campana. La causa? Da capire ma sembrerebbe che la campana non sia perfettamente in asse con il tank causando una leggera deformazione della campana impedendo o rendendo difficoltose le operazioni di regolazione flusso liquido.

  2. #392
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di nagaraka
    Data Registrazione
    Jun 2014
    Messaggi
    2,913
    P.Vaporizer
    Tanti...pochi buoni
    Citato in
    689 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1,275
    Thanks ricevuti: 1,481 in 936 Posts

    Predefinito

    Io l'ho utilizzato una volta senza air disk, senza nessuna perdita. Non penso sia quello il difetto colpevole... Il mio comunque è perfetto e sento il click quando inserisco air disk. Piuttosto, ho finalmente trovato un minuto per provare il 2x1,5...ottimo anche questo, lievemente più aperto del 3x1.

    Inviato dal mio ASUS_Z00A utilizzando Tapatalk

  3. Il seguente User ringrazia :


  4. #393
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di mbenz
    Data Registrazione
    Nov 2015
    Località
    Firenze
    Messaggi
    2,288
    Citato in
    845 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    1,413
    Thanks ricevuti: 1,786 in 818 Posts

    Predefinito

    Quanto a lungo lo hai usato senza airdisk? E quanto hai aperto il flusso? Non lo so, fatto è che al momento non si ingolfa

  5. #394
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di nagaraka
    Data Registrazione
    Jun 2014
    Messaggi
    2,913
    P.Vaporizer
    Tanti...pochi buoni
    Citato in
    689 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1,275
    Thanks ricevuti: 1,481 in 936 Posts

    Predefinito

    Ci ho fatto un paio di tank, a liquido tutto aperto, ma non faceva ancora caldo. Considera anche che l'air disk più aperto è praticamente delle stesse dimensioni del foro, quindi difficile che il problema possa essere quello...

    Inviato dal mio ASUS_Z00A utilizzando Tapatalk

  6. #395
    New Member
    ESP User
    L'avatar di mEDia1968
    Data Registrazione
    May 2017
    Messaggi
    3
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da Spitfire Visualizza Messaggio
    Ciao a tutti. Grazie a questo meraviglioso topic ho accattato anche io questo favoloso atom.
    L'aroma è spettacolare e l'atomizzatore esteticamente è bellissimo e il clone (Coppervape) sembra anche ben fatto.

    Però.... volevo sottoporre l'attenzione su un problema che sto avendo, cioè la lettura della resistenza ballerina. Cerco di spiegarmi meglio. Ad atom "freddo" e appena montato sulla box, questa mi rileva il valore di res. esatto, o perlomeno quello che dovrebbe essere, ossia 1.06 ohm per una coil formata da 8 spire di 26 ga. di kanthal su punta da 2,5. Dopo una manciata di tiri, improvvisamente, la resistenza inizia a salire fino a 2.5 - 3 ohm fino a quando la box va in protezione e appare la dicitura "res too high"...

    Secondo voi da cosa potrebbe dipendere? Avevo pensato a qualche problema al pin + dell'atom, ma chiedo lumi a voi certamente più esperti di me.

    Preciso doverosamente che l'atom ce l'ho solo da due giorni e che non ho fatto altre rigenerazioni oltre alla coil sopra citata.

    - - - Updated - - -

    P.S. preciso anche che non ho avuto nessuna perdita finora. Liquido 60 PG /40 VG, temperatura (qui in Sicilia) di 38 gradi fissi. Ho messo il cotone nella quantità indicata da @nagaraka (grazie)
    Ho un problema simile anche io! Ad ogni attivazione legge un valore diverso di resistenza ma solo sulla sxmini, mentre su dna ohm fissi. Preciso che altri atom sulla sxmini non hanno questo problema!

    Inviato dal mio Nexus 6P utilizzando Tapatalk

  7. #396
    Member
    ESP User
    L'avatar di ramarro
    Data Registrazione
    Nov 2012
    Località
    milano
    Messaggi
    67
    P.Vaporizer
    evic mini ubetoot
    Citato in
    26 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    47
    Thanks ricevuti: 52 in 27 Posts

    Predefinito

    Citazione Originariamente Scritto da orkamiseria Visualizza Messaggio
    Si, si...dov'e' finito il nostro @ramarro?
    ..doveva anche arrivargli il secondo da 3f..poi e' sparito..no, quello e' il camaleonte sorry.

    In Vacanza ramarro?
    Eccomi qua
    Allora sono andato in ferie prima dell'arrivo del secondo clone!!
    Appena tornato ho provveduto a smontarlo completamente , un bel bagno e via a provarlo.

    Per riassumere con il primo acquisto avevo un problema di alimentazione: andava in secca in qualsiasi configurazione lo provassi e con qualsiasi quantita' di cotone.
    Prima di scrivere qui sul forum mi son preso un po' di tempo per testare il nuovo, fare qualche tank e un paio di rigenerazioni.

    Risultto ottimo, nessun problema.

    Ho optato per una configurazione con coil in ss316l su punt ada 2 6/7 spire per un valore finale di resistenza di 0,5 ohm circa. Svapato in TC a 240° max con 18W di potenza. Ho usato il secondo airdisk fornito per un tiro un po' piu' arioso come piace a me
    Vapore buono, quasi nessun intervento del TC e grande soddisfazione.

    Forse col primo skyclone ho avuto sfortuna e aveva qualche difetto di fabbricazione. Con questo sono molto soddisfatto e devo dire che un gran bell' atomizzatore.

    Appena riesco faccio un confronto tra i due anche se ad occhio non ho notato differenze, ma voglio approfondire smontandoli entrambi.

    Ancora grazie a tutti per i consigli e il sostegno.

  8. I seguenti User ringraziano:


  9. #397
    Member
    ESP User
    L'avatar di puffpuff
    Data Registrazione
    Jun 2011
    Località
    Napoli
    Messaggi
    121
    Citato in
    23 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    45
    Thanks ricevuti: 32 in 22 Posts

    Predefinito

    @Spitfire, @mEDia1968
    Nella discussione dedicata all'originale un problema simile è stato risolto con smontaggio e rimontaggio del dek.
    Ho avuto anche io questo inconveniente, ho rifatto più volte la col. Poi ho serrato per bene i fili e sono stato attento che i baffi di cotone non andassero a contatto con le torrette e lo scherzetto della Res ballerina è scomparso. Non so se questa ultima accortezza, comunque, abbia una sua ragione non capendo una mazza di elettricità.

    Inviato dal mio GT-I9505 utilizzando Tapatalk

  10. Il seguente User ringrazia :


  11. #398
    Super Moderator
    ESP User
    Very Old Poster L'avatar di Zio
    Data Registrazione
    Jun 2012
    Località
    Milano
    Messaggi
    3,976
    P.Vaporizer
    troppa roba
    Citato in
    1090 Post(s)
    Taggato in
    8 Thread(s)
    Thanks
    1,837
    Thanks ricevuti: 2,638 in 1,343 Posts

    Predefinito

    Io c'ho sempre dentro la... Uhm... La coil che avevo scritto qua. Ecco, sì. Però va ancora eh!

    Leggevo di perdite e ne ho sperimentate un pochino anche io. Ok, pure copiose, a ben vedere. In parte sarà stato il caldo, in parte che il cotone lì dentro chissà com'è ridotto.
    Epperò alla fine questo è tipo un atom GG, via. Chiude moooolto bene, la depressione che si crea è importante e l'immediata comparsa di mille bolle quando si apre il liquido ne sia prova. Insomma storie vecchie: è bastato tappare sopra con un po' di delicatezza e sono praticamente scomparse. Sugli atom GG era più semplice, c'era un cap da avvitare che di per sé può avvitarsi pianino e negli atom recenti il cap era provvisto di apposite scanalature per facilitare la fuoriuscita dell'aria. Qui se si tappa di corsa resta un po' troppa aria e appena di apre il liquido vuole uscire e spinge il liquido nella camera e via, pisciata. Per cui infilo il "tappo" (passatemela) con delicatezza e va.

    Il racconto di low life e sciatteria assoluta termina qui, ma oh: se un atom regge bene questa noncuranza figurarsi a trattarlo bene!

    Dimensioni improponibili per la capienza ecco, dai, questo un poco mi turba. Per il resto, dall'alto delle mie due coil di esperienza, confermo che trattasi di eccellente prodotto raccomandabilissimo ad amici & parenti.

  12. I seguenti User ringraziano:


  13. #399
    Member
    ESP User
    L'avatar di puffpuff
    Data Registrazione
    Jun 2011
    Località
    Napoli
    Messaggi
    121
    Citato in
    23 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    45
    Thanks ricevuti: 32 in 22 Posts

    Predefinito

    Facendo i debiti scongiuri ad oggi non ha mai notato alcuna perdita, con la Res ho avuto qualche problema ma pare che abbia trovato la soluzione. Come aroma, visto che possiedo anche un chinussaro, lo trovo un pochino meno performante.

    Inviato dal mio GT-I9505 utilizzando Tapatalk

  14. #400
    Senior Member
    ESP User
    L'avatar di nicolasan
    Data Registrazione
    Jan 2011
    Messaggi
    881
    Citato in
    344 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    907
    Thanks ricevuti: 623 in 345 Posts

    Predefinito

    @Zio

    ho finalmente trovato qualcuno che con il cambio coil é peggio di me
    Pero' dai... lo sky si rigenera ad occhi chiusi... é talmente facile che vien voglia. Ma é anche vero che... prima di avvertire saporacci... la coil ne macina tanti di ml svapati.
    @puffpuff

    non sei l'unico... io con dispiacere... sono per lo Sky. Che aromi usi di solito?

Discussioni Simili

  1. [Ufficiale] Skyline RTA by ESG
    Di nicolasan nel forum Rigenerabili
    Risposte: 262
    Ultimo Messaggio: 12-10-2017, 12:04
  2. [clone] Skyline RTA
    Di orkamiseria nel forum Anteprime e segnalazioni
    Risposte: 29
    Ultimo Messaggio: 13-06-2017, 16:15
  3. [Ufficiale] [CLONE] Ka-v6
    Di nagaraka nel forum Rigenerabili
    Risposte: 362
    Ultimo Messaggio: 12-01-2017, 15:29

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •