Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 11

Discussione: Zephyrus v2 problemi rigenerazione

  1. #1
    Junior Member
    ESP User

    Data Registrazione
    Apr 2016
    Messaggi
    5
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Zephyrus v2 problemi rigenerazione

    Ciao a tutti, ho comprato di recente lo zephyrus ma non riesco a rigenerarlo correttamente, vorrei utilizzarlo in single coil e ho provato sia con il kantal sia con le resistenze smontate dall' atomizzatore gi fatto (0.6ohm). Il problema che "raspa in gola" e lascia sempre il retrogusto bruciaticcio, allego una foto per farvi capire all' incirca come ho messo il cotone. Qualcuno che lo ha gi pu darmi consigli? quanto cotone devo mettere e fino a dove deve arrivare? che filo mi consigliate per una resistenza di 0.4/0.5 ohm?
    ho anche un subtank mini che uso a 0.5 ohm con il kantal e non da problemi quindi ho dedotto che il problema fosse il cotone ma... ditemi voi

    IMG_0096.jpg

  2. #2
    Svapatore alieno
    ESP User
    Very Old Poster L'avatar di specie8472
    Data Registrazione
    Aug 2011
    Localit
    Torino
    Messaggi
    4,173
    P.Vaporizer
    Smoant Knight V2+ Zephyrus V2, Rabbit+Goon 1,5
    Citato in
    614 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    441
    Thanks ricevuti: 1,804 in 1,040 Posts


  3. #3
    Junior Member
    ESP User

    Data Registrazione
    Apr 2016
    Messaggi
    5
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    fatto il pi simile possibile ma il risultato sempre lo stesso raspa in gola... l' avr rigenerato almeno una ventina di volte ho quasi finito il cotone ma niente. Con le spire attaccate potrebbe cambiare qualcosa?

  4. #4
    Member L'avatar di James_Dean
    Data Registrazione
    Feb 2016
    Messaggi
    57
    P.Vaporizer
    eleaf Pico+Kayfun mini v3....Istic tc100+Griffin
    Citato in
    11 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    21
    Thanks ricevuti: 24 in 15 Posts

    Predefinito

    ciao, se senti da subito il sapore di bruciato, ci sono diverse ipotesi...
    -wattaggi piu alti di quelli che la tua coil riesce a sopportare....
    -oppure probabile che il cotone troppo stretto nella coil e strozzandosi non si alimenta andando in secca...
    - probabile che le spire sono troppo poche perch usi un filo troppo resistivo, magari aumentando il diametro del filo e le spire per arrivare alla stessa resistenza le cose possono aggiustarsi.
    tipo con uno 0,6 di kantal fai 8-9 spire su punta da 2,5mm per stare intorno ai 0,5 ohm. se metti il cotone correttamente prima di sentire il bruciato devi sparare tutto a 40 watt...

  5. #5
    Junior Member
    ESP User

    Data Registrazione
    Apr 2016
    Messaggi
    5
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    a 40 watt ci arrivo tranquillamente, non il classico sapore di cotone bruciato, l' aroma si sente pochissimo e il fumo brucia in gola anche a 15 watt lasciando un cattivo retrogusto. Utilizzo la resistenza da 0.6 fornita con la loro testina non rigenerabile quindi credo sia fatta bene

  6. #6
    Member L'avatar di James_Dean
    Data Registrazione
    Feb 2016
    Messaggi
    57
    P.Vaporizer
    eleaf Pico+Kayfun mini v3....Istic tc100+Griffin
    Citato in
    11 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    21
    Thanks ricevuti: 24 in 15 Posts

    Predefinito

    con le testine prefabbricate se senti il bruciato significa che le spari a un wattaggio troppo alto... per quanto riguarda la rigenerazione fatta da te, per il retrogusto strano se non sapore di bruciato/tostato potrebbe essere il sapore del cotone quando nuovo, dopo un paio di ml svapati dovrebbe togliersi. che concentrazione di nicotina usi nei tuoi liquidi? con che liquido lo hai provato?

  7. #7
    Junior Member
    ESP User

    Data Registrazione
    Apr 2016
    Messaggi
    5
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    i liquidi li faccio da solo il 50/40/10 con poca nicotina uso la base con 9 diluita con 3 parti di neutra dovrebbe essere attorno a 2.25

  8. #8
    Senior Member L'avatar di parrus
    Data Registrazione
    Jan 2012
    Messaggi
    233
    Citato in
    67 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    609
    Thanks ricevuti: 114 in 64 Posts

    Predefinito Zephyrus v2 problemi rigenerazione

    Inizializzi bene la coil? Se inizi subito a svapare il problema potrebbe essere quello. Una volta assemblata la coil bagna bene il cotone, riempi il tank e aspetta 5/10 minuti prima di iniziare. Altro consiglio... Inizia intorno ai 18/20 watt e poi sali. 40 watt su delle 0.6 mi sembra troppo alto.


    Inviato dal mio iPad utilizzando Tapatalk

  9. #9
    Svapatore alieno
    ESP User
    Very Old Poster L'avatar di specie8472
    Data Registrazione
    Aug 2011
    Localit
    Torino
    Messaggi
    4,173
    P.Vaporizer
    Smoant Knight V2+ Zephyrus V2, Rabbit+Goon 1,5
    Citato in
    614 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    441
    Thanks ricevuti: 1,804 in 1,040 Posts

    Predefinito

    Io uso lo 0,28 e faccio coil da 1,2 a 1,5 a seconda delle spire (5 o 6 di solito su punta da 2,5) e vado a 14 watt, come dice @James_Dean troppo cotone nella res la strozza e non si alimenta dando saporacci e bruciore viceversa anche poco cotone causa il problema, controlla quando lo attivi a res bagnata che non ci siano spire che si illuminano,anche i canali alla base del cilindretto devono rimanere liberi il cotone non deve uscire


  10. #10
    Junior Member
    ESP User

    Data Registrazione
    Sep 2014
    Messaggi
    28
    P.Vaporizer
    justfog
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Ho anch'io dei problemi con lo zephyrus faccio una resistenza finale di 0.37 in dual coil con kanthal 0.5 7 spire microcoil , vado a 40w e sa di bruciato ...

    Inviato dal mio P6-U06 utilizzando Tapatalk

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Smok tfv4 e problemi con la rigenerazione
    Di Ritzolo nel forum Rigenerabili
    Risposte: 21
    Ultimo Messaggio: 01-02-2016, 14:56
  2. Zephyrus Ud
    Di erdebeer nel forum Sistemi di Alimentazione
    Risposte: 4
    Ultimo Messaggio: 26-11-2015, 20:26
  3. prima rigenerazione con ni200 e problemi con TC
    Di kmrapper nel forum Circuiti con controllo di temperatura (discussioni specifiche sull'argomento)
    Risposte: 27
    Ultimo Messaggio: 22-11-2015, 00:28
  4. problemi su rigenerazione justfog maxi
    Di kmrapper nel forum Prime Esperienze e Consigli
    Risposte: 12
    Ultimo Messaggio: 25-11-2014, 15:52

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •