Lista Tag Utenti

Risultati da 1 a 9 di 9

Discussione: Due Magoo

  1. #1
    Member
    ESP User
    L'avatar di mccallan
    Data Registrazione
    Sep 2013
    Località
    Casale Monferrato
    Messaggi
    183
    P.Vaporizer
    Coppervape BF + Cyclone
    Citato in
    34 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    101
    Thanks ricevuti: 91 in 48 Posts

    Predefinito Due Magoo

    Ciao a tutti,

    mi succede una cosa strana...

    Un anno e mezzo fa ho comprato un Magoo, che è in breve diventato il mio atom preferito, per funosità e aroma soprattutto.
    Visto che mi piaceva tanto, circa 3 mesi fa ne ho comprato un secondo, da usare con liquido diverso.

    Ora mi succede questo, il primo va sempre benissimo, il secondo no. Provate diverse rigenerazioni, e diversi setup sempre uguali, fatti spesso insieme, anche invertendo l'ordine, ma è sempre così: il primo va benissimo, il secondo alimenta molto peggio.

    Non ci capisco niente... che Eleaf abbia cambiato qualcosa nel frattempo?
    Unica differenza che noto è la regolazione dell'aria, che in quello nuovo è meno precisa ed ha più gioco, ma questo non dovrebbe essere rilevante più di tanto...

    Per la cronaca, ho anche provato ad invertire i liquidi.

    Qualche idea?

    PS: notizia ludica: domani arriva il mio Ithaka comprato usato, sono curioso di vedere il confronto

    Inviato dal mio XT1032 utilizzando Tapatalk

  2. #2
    Super Moderator
    ESP User
    Very Old Poster L'avatar di fumok
    Data Registrazione
    Feb 2013
    Località
    Trieste
    Messaggi
    3,165
    P.Vaporizer
    Basta che sia BF
    Citato in
    1310 Post(s)
    Taggato in
    6 Thread(s)
    Thanks
    2,860
    Thanks ricevuti: 2,647 in 1,270 Posts

    Predefinito

    @mccallan bisognerebbe osservare attentamente tutte le quote importanti, a partire dei canali della wick, magari nel nuovo è leggermente compressa. Potresti provare con una wick più sottile. Comunque considera che il Magoo lavora per depressione pertanto anche il controllo dell'aria potrebbe avere un certo peso.

  3. Il seguente User ringrazia :


  4. #3
    Member
    ESP User
    L'avatar di mccallan
    Data Registrazione
    Sep 2013
    Località
    Casale Monferrato
    Messaggi
    183
    P.Vaporizer
    Coppervape BF + Cyclone
    Citato in
    34 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    101
    Thanks ricevuti: 91 in 48 Posts

    Predefinito

    Ho già provato wick 2,5 mm (di solito uso la 3), di Zivipf, Svapobar e Teknosvapo. Controllo dell'aria per funzionare funziona (se chiudo tutto non passa aria, se apro tutto ne passa molta), solo la rotella ha un po' di gioco sulla filettatura...
    Ho usato anche diversi diametri di filo res (0,2 - 0,25) sia kantal che nikrome, sempre con no res saldato con joiner.
    Le ceramiche sembrano uguali (anzi, a dire il vero sono state sostituite tra loro)... Boh.

    Presto dovrebbe arrivare Ithaka... Al massimo metto nel cassetto il secondo Magoo...

    Inviato dal mio XT1032 utilizzando Tapatalk

  5. #4
    Member
    ESP User
    L'avatar di mccallan
    Data Registrazione
    Sep 2013
    Località
    Casale Monferrato
    Messaggi
    183
    P.Vaporizer
    Coppervape BF + Cyclone
    Citato in
    34 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    101
    Thanks ricevuti: 91 in 48 Posts

    Predefinito

    Unica cosa mi viene in mente... Il secondo Magoo era dual coil (ordinato per sbaglio così), e poi ho messo su ceramica single coil comprata a parte. Quella vecchia in nuovo Magoo quella nuova in vecchio (avevo rotto la plastica del tank vecchio ed ho ordinato quella e la ceramica single coil).

    Che cosa strana però...

    Inviato dal mio XT1032 utilizzando Tapatalk

  6. #5
    Administrator
    ESP User
    Very Old Poster L'avatar di lordbyron77
    Data Registrazione
    Nov 2009
    Località
    Milano
    Messaggi
    34,401
    P.Vaporizer
    Betti III
    Citato in
    3224 Post(s)
    Taggato in
    20 Thread(s)
    Thanks
    8,827
    Thanks ricevuti: 16,864 in 6,536 Posts

    Predefinito

    Strano mi vengono in mente gli o-rings tra le cause possibili. In uno dei due Magoo potrebbe passare quel filo d'aria che crea la differenza che riferisci

  7. Il seguente User ringrazia :


  8. #6
    Member
    ESP User
    L'avatar di mccallan
    Data Registrazione
    Sep 2013
    Località
    Casale Monferrato
    Messaggi
    183
    P.Vaporizer
    Coppervape BF + Cyclone
    Citato in
    34 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    101
    Thanks ricevuti: 91 in 48 Posts

    Predefinito

    Provo a verificare, grazie. Lo vuoto, lo ripulisco e controllo bene gli o-rings. Provo a rifare la coil (kanthal 0,2 + no res - wick 2,5) e poi vediamo. Vi tengo aggiornati.

    PS: non so se riesco oggi perché domani abbiamo gente a casa e non ho tanto tempo... In ogni caso cerco di farlo presto...

    Inviato dal mio XT1032 utilizzando Tapatalk

  9. #7
    mcant64
    Guest

    Predefinito

    Eh sì, facci sapere, che è una cosa curiosa questa
    Voterei anche io per gli o-ring....

  10. #8
    Member
    ESP User
    L'avatar di mccallan
    Data Registrazione
    Sep 2013
    Località
    Casale Monferrato
    Messaggi
    183
    P.Vaporizer
    Coppervape BF + Cyclone
    Citato in
    34 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    101
    Thanks ricevuti: 91 in 48 Posts

    Predefinito

    Smontato, gli o-ring sembrano a posto. Però mi pare di ricordare che non l'avevo fatto asciugare bene l'ultima volta...
    Ora sta asciugando...
    Nel frattempo è arrivato Ithaka... rigenerato e va una meraviglia. Mi sa che per ora aspetto un po'a rifare coil (ho 6 sistemi completi carichi, non vorrei arrivare a 7...)

    Inviato dal mio XT1032 utilizzando Tapatalk

  11. #9
    Member
    ESP User
    L'avatar di mccallan
    Data Registrazione
    Sep 2013
    Località
    Casale Monferrato
    Messaggi
    183
    P.Vaporizer
    Coppervape BF + Cyclone
    Citato in
    34 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    101
    Thanks ricevuti: 91 in 48 Posts

    Predefinito

    Ciao a tutti,

    alla fine ho capito cosa succedeva... era l'anellino piccolo del refill troppo stretto!!!

    Andiamo con ordine: mi è arrivato Ithaka comprato usato, all'inizio tutto bene, dopo un po' non alimentava bene. Sono venuto matto per un po', poi mi sono accorto che se smollavo appena appena l'anello del refill funzionava bene, stretto molto no (e tra l'altro anche il camino diventava molto duro per regolare il liquido).
    Provato il Magoo che dava problemi ed è lo stesso.
    In pratica sì, era questione di o-ring probabilmente, ma che tiene troppo bene!!! Credo che il mio Magoo più vecchio o abbia l'anello del refill che tiene meno, o si sia consumato un po' col tempo...
    Ora vanno tutti come treni (e bevono come Ferrari).

    Nota a margine: può darsi che tra Ithaka e Magoo (seppure molto simili) io preferisca il secondo, forse per il tip più largo. Sono malato?

    In ogni caso grazie a tutti, e a presto.

    Inviato dal mio Sony Tablet S utilizzando Tapatalk

  12. Il seguente User ringrazia :


Discussioni Simili

  1. Magoo
    Di Fabriziosantoro nel forum Rigenerabili
    Risposte: 4
    Ultimo Messaggio: 12-02-2015, 19:04
  2. Magoo
    Di roromanelli nel forum Discussioni Generali
    Risposte: 2
    Ultimo Messaggio: 15-11-2014, 20:36
  3. Magoo
    Di rodolfo nel forum Svapobar.it
    Risposte: 3
    Ultimo Messaggio: 28-11-2013, 12:13
  4. Magoo
    Di ginxie nel forum Prime Esperienze e Consigli
    Risposte: 1
    Ultimo Messaggio: 13-10-2013, 20:22
  5. Pin del magoo
    Di antonio354 nel forum Rigenerabili
    Risposte: 1
    Ultimo Messaggio: 05-10-2013, 17:30

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •