Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 16

Discussione: perdite kayfun lite

  1. #1
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di emilio313
    Data Registrazione
    Apr 2015
    Località
    roma
    Messaggi
    3,164
    P.Vaporizer
    tante box e diversi atom
    Citato in
    921 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    3,958
    Thanks ricevuti: 2,217 in 1,127 Posts

    Predefinito perdite kayfun lite

    mi servirebbe un parere degli esperti di kayfun.
    ne ho 3, e con due non ho nessun problema.
    con uno, invece, ultimamente mi perde liquido. ma non gocce... se lo lascio tutto in giorno pieno in un bicchiere di plastica, la sera è vuoto e il liquido è tutto dentro al bicchiere. esce dalla presa d'aria.
    potrebbe essere che l'o-ring di tenuta del tank (quello sulla base o quello sul cup) è consumato e filtra aria all'interno?

  2. #2
    mcant64
    Guest

    Predefinito

    Potrebbe essere....
    è sicuramente una depressione interna alla camera che ti crea la fuoriuscita, quindi penserei ad una 'non ermeticità', forse proprio a causa degli oring.
    L'isolatore è ok?
    Sulla disposizione del cotone non ti dico niente, che tu m'insegni (come disporlo)....quindi non può essere la causa...

  3. Il seguente User ringrazia :


  4. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di vap-lzen
    Data Registrazione
    Nov 2013
    Località
    Savona
    Messaggi
    1,854
    P.Vaporizer
    L'ultimo, più alcune pietre migliari
    Citato in
    262 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    2,644
    Thanks ricevuti: 993 in 603 Posts

    Predefinito

    Anche io ne ho uno che comincia ad essere incontinente, senza svuotarsi però e temo che siano gli isolatori che devono aver presso una botta di caldo. Ma forse è tempo di sostituire tutti gli elementi di tenuta.

    Tapatalked in Android

  5. Il seguente User ringrazia :


  6. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di emilio313
    Data Registrazione
    Apr 2015
    Località
    roma
    Messaggi
    3,164
    P.Vaporizer
    tante box e diversi atom
    Citato in
    921 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    3,958
    Thanks ricevuti: 2,217 in 1,127 Posts

    Predefinito

    si, l'isolatore dovrebbe essere ok... se lo usi il kay funziona. è se lo lasci fermo che si svuota completamente.
    dovrei avere gli oring di ricambio, stasera provo a metterli nuovi e poi ci metto l'acqua dentro per vedere se tiene.
    comunque, potrebbe essere anche una botta di caldo... li sta usando la signora i kay, sulla xpro m65. non so come fa, ma senza accorgersi alza i watt e spesso si ritrova anche in mech mode. gliel'ho tolta la xpro e gli ho dato la epetite, bloccandola a 12 watt...

  7. #5
    Artigiano
    ESP User
    Very Old Poster L'avatar di kasco90
    Data Registrazione
    Apr 2015
    Messaggi
    1,822
    P.Vaporizer
    SHIELD of course!
    Citato in
    536 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1,031
    Thanks ricevuti: 1,223 in 604 Posts

    Predefinito

    Cosi al volo mi viene da pensare ad un problema di pressione all interno del tank...da qualche parte entra aria

    Ops non avevo visto i messaggi sopra 😁
    Ultima modifica di kasco90; 24-11-2015 alle 12:53

  8. Il seguente User ringrazia :


  9. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di art1964
    Data Registrazione
    Feb 2013
    Messaggi
    4,864
    P.Vaporizer
    Evic vtc, istick 40, Russian 91%, Calix, Ubertoot v2, Tilemahos, Origen Dripper , ecc.
    Citato in
    1155 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    2,198
    Thanks ricevuti: 2,739 in 1,693 Posts

    Predefinito

    @emilio313 ne hai 3 allora prova sul kay che perde un tank di uno degli altri due e controlla se perde.☺

    Inviato dal mio GT-I9301I utilizzando Tapatalk

  10. Il seguente User ringrazia :


  11. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di emilio313
    Data Registrazione
    Apr 2015
    Località
    roma
    Messaggi
    3,164
    P.Vaporizer
    tante box e diversi atom
    Citato in
    921 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    3,958
    Thanks ricevuti: 2,217 in 1,127 Posts

    Predefinito

    ho provato diversi tank su quello che perde... pure il bell caps, e perde lo stesso.
    stasera provo a cambiare tutti gli o-ring, poi anche l'isolatore. dovrei averne un po' di ricambi del kay

  12. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Moebius
    Data Registrazione
    Jul 2010
    Località
    Torino
    Messaggi
    2,180
    Citato in
    1093 Post(s)
    Taggato in
    6 Thread(s)
    Thanks
    1,134
    Thanks ricevuti: 2,171 in 989 Posts

    Predefinito

    emilio313 Ne ho avuti 3 di KFL; tutti, di rado, sporadicamente, random, mi perdevano dal foro aria.
    Fra i vari tentativi, anche un filo di teflon fra camino e campana cilindrica. Con qualche modesto risultato.
    Prova a scambiare anche le campane.
    Moebius
    Inaugurato DSE 901 l'11/06/2010

  13. Il seguente User ringrazia :


  14. #9
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di emilio313
    Data Registrazione
    Apr 2015
    Località
    roma
    Messaggi
    3,164
    P.Vaporizer
    tante box e diversi atom
    Citato in
    921 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    3,958
    Thanks ricevuti: 2,217 in 1,127 Posts

    Predefinito

    se era una piccola perdita c'avrei fatto poco caso @Moebius. questo si svuota completamente in una notte.
    farò delle prove e vediamo cosa succede.

  15. #10
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di vl4d
    Data Registrazione
    Oct 2011
    Località
    Molise (sì, esiste davvero)
    Messaggi
    1,094
    P.Vaporizer
    eVic-VTC Mini; iStick TC40W; KFL+14; KF V5 Mini SXK
    Citato in
    98 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    1,620
    Thanks ricevuti: 394 in 295 Posts

    Predefinito

    oltre agli oring del tank controlla anche l'oring del top cap, ovvero quello che va a battuta col camino

  16. Il seguente User ringrazia :


Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Perdite da sotto kayfun lite plus
    Di carpa nel forum Discussioni Generali
    Risposte: 4
    Ultimo Messaggio: 26-03-2015, 16:15
  2. Problema perdite kayfun 4
    Di Alino nel forum Discussioni Generali
    Risposte: 9
    Ultimo Messaggio: 11-03-2015, 01:25
  3. Allagamenti e perdite Kayfun Lite Plus 2014
    Di -SAS- nel forum La vostra Sigaretta Elettronica
    Risposte: 10
    Ultimo Messaggio: 18-11-2014, 00:10
  4. kayfun lite vs kayfun clone hepro
    Di pencoc nel forum Rigenerabili
    Risposte: 5
    Ultimo Messaggio: 22-12-2013, 21:03

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •