Lista Tag Utenti

Risultati da 1 a 7 di 7

Discussione: problema campana kayfun lite

  1. #1
    Artigiano
    ESP User
    Very Old Poster L'avatar di kasco90
    Data Registrazione
    Apr 2015
    Messaggi
    1,822
    P.Vaporizer
    SHIELD of course!
    Citato in
    536 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1,031
    Thanks ricevuti: 1,223 in 604 Posts

    Predefinito problema campana kayfun lite

    visto che è l una e il sonno latita vi rendo partecipi di un problema a cui non riesco a trovare una spiegazione
    tempo addietro ho preso da ft un paio di bellcap e qualche campana per il klp, ovviamente nulla di originale.

    appena arrivati lavo tutto, monto l atom coi nuovi giocattoli, refill e... al primo tiro una steccata che neanche con il plume veil ho mai preso. ho pensato al cotone (troppo, troppo poco, posizionato male) ma il set up era lo stesso usato con le parti originali dell atom e le potenze le stesse.
    dopo averci sbattuto per un po la testa mi sono reso conto che non passava il liquido dai canali per cui o il bellcap o la campana bloccavano l afflusso dal tank alla coil.
    andando per tentativi ho trovato il colpevole... era la campana custom che chissà per quale strano motivo non permetteva il normale afflusso di liquido dai canali...
    vi chiederete qual è il problema?
    il problema è che confrontato all originale sono identici
    lascio un paio di foto magari qualcuno svela l arcano





    Inviato dal mio LG-D855 utilizzando Tapatalk

  2. #2
    Senior Member
    ESP User
    L'avatar di nicolasan
    Data Registrazione
    Jan 2011
    Messaggi
    867
    Citato in
    335 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    887
    Thanks ricevuti: 614 in 341 Posts

    Predefinito

    Strano. In qualche modo i canali vengono ostruiti. Provato a non avvitare il cilindro fino a fine corsa? Ho letto di persone che usano questo sistema per migliorare l'afflusso del liquido, quindi credo possa funzionare.

  3. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di fraciccio
    Data Registrazione
    Aug 2010
    Località
    Messina
    Messaggi
    1,437
    Citato in
    108 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    131
    Thanks ricevuti: 84 in 40 Posts

    Predefinito

    Mi é successo con una campana FT, era più spessa e quindi c'era meno spazio tra tank e campana stessa,non so se sono stato chiaro e non so se il problema può essere lo stesso.
    Altro problema simile ma tempo fa, con un bell cap, era lui ad essere più spesso internamente e il risultato era lo stesso, andava in secca.

    Inviato dal mio GT-I9505 utilizzando Tapatalk

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di ErVikingo
    Data Registrazione
    Dec 2012
    Località
    Roma
    Messaggi
    3,639
    P.Vaporizer
    Poca roba ma buona
    Citato in
    946 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    1,048
    Thanks ricevuti: 1,568 in 940 Posts

    Predefinito

    Scusate se intervengo, la campana o il camino non centra niente può essere spessa quanto volete, i canali rimangono sempre internamente alle filettature, e anche se va a battuta i canali sono sempre internamente (incisi) alla base.
    Guardando le foto non credo che la campana sia talmente grossa da non far passare il liquido verso i canali ostruendolo con il tubo in plastica.
    Secondo IMHO è il set up che non è stato uno dei migliori.

  5. #5
    Super Moderator
    ESP User
    Very Old Poster L'avatar di Yerakon
    Data Registrazione
    Dec 2009
    Località
    Cremona/Milano
    Messaggi
    5,423
    P.Vaporizer
    Reo mini 2.1 + Origen 16mm
    Citato in
    1901 Post(s)
    Taggato in
    35 Thread(s)
    Thanks
    7,687
    Thanks ricevuti: 6,830 in 2,765 Posts

    Predefinito problema campana kayfun lite

    @kasco90 dal telefono non vedo bene le foto ma IMHO la campana è difficile che blocchi il flusso di liquido; sarebbe evidente se andasse a contatto del camino impedendo al liquido di transitare tra campana e camino stesso.

    Il camino invece, se MOLTO più spesso nella parte centrale (quella non filettata) potrebbe andare ad occludere o parzializzare eccessivamente dall'alto il flusso di liquido. In tal caso basterebbe lasciarlo leggermente svitato... ma se molto più spesso dovresti accorgertene anche solo alla vista.


    Inviato da Tapatalk

  6. #6
    SvapoPirata
    ESP User
    Very Old Poster L'avatar di F.Krok
    Data Registrazione
    Mar 2013
    Località
    Frittole ....quasi 1500
    Messaggi
    4,474
    P.Vaporizer
    Un Kayfun è per sempre
    Citato in
    1344 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    3,308
    Thanks ricevuti: 2,388 in 1,296 Posts

    Predefinito

    IMHO Non può essere la campana. Verifica se il bell cup fa tenuta, c'è ancora l'oring sulla parte in alto dove si infila il camino?
    ... "Con il sapere aumenta l'incertezza"....


  7. #7
    Artigiano
    ESP User
    Very Old Poster L'avatar di kasco90
    Data Registrazione
    Apr 2015
    Messaggi
    1,822
    P.Vaporizer
    SHIELD of course!
    Citato in
    536 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1,031
    Thanks ricevuti: 1,223 in 604 Posts

    Predefinito

    io il problema l ho risolto rimettendo la campana originale, ho aperto il thread giusto per togliermi la curiosità e sentire altri pareri
    anche io credo sia impossibile che la campana (originale o non) ostruisca i canali del liquido, anche perché può essere spessa fino alla morte ma il liquido passa da sotto in teoria
    ma andando ad esclusione è l unica cosa che non va, da ieri sera ho il kay montato con bellcap custom, campana originale e camino nano custom e nessun problema di alimentazione
    non saprei che altro possa essere 😕




    Inviato dal mio LG-D855 utilizzando Tapatalk

Discussioni Simili

  1. Problema Kayfun Lite Plus
    Di Ruppi nel forum Rigenerabili
    Risposte: 32
    Ultimo Messaggio: 04-02-2015, 15:30
  2. Problema tank kayfun lite
    Di 18nick87 nel forum Rigenerabili
    Risposte: 12
    Ultimo Messaggio: 25-06-2014, 01:28
  3. Problema alimentazione kayfun lite
    Di Black Thing nel forum Rigenerabili
    Risposte: 35
    Ultimo Messaggio: 28-03-2014, 00:08
  4. Un problema con wick a S sul Kayfun Lite Plus
    Di Materico nel forum Sistemi di Alimentazione
    Risposte: 18
    Ultimo Messaggio: 27-03-2014, 12:54
  5. Problema Kayfun Lite su Vamo
    Di Dream nel forum Rigenerabili
    Risposte: 2
    Ultimo Messaggio: 23-09-2013, 17:50

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •