Lista Tag Utenti

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 23

Discussione: Clone Tobeco del KF4

  1. #1
    Member
    ESP User
    L'avatar di burmar
    Data Registrazione
    Sep 2012
    Località
    Genova
    Messaggi
    196
    P.Vaporizer
    iStick40W - Provari 2.5 - Kayfun vari
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    11
    Thanks ricevuti: 13 in 12 Posts

    Predefinito Clone Tobeco del KF4

    Ho preso un V4 della Tobeco
    A qualcuno di voi capita con originale o cloni che esca liquido dai forellini della ghiera di chiusura eliquid?
    Ieri l'ho riempito e poi l'ho lasciato a casa, tornando la sera c'era il laghetto sotto... anche oggi con alimentazione tutta aperta dopo un po' si vedevano goccioline dai forellini.
    Eppure dopo averlo lavato bene l'ho assemblato stringendo bene sugli oring quindi non vorrei sia difettoso
    Ho fatto una coil con 0.25 e cotone... e perdita a parte e qualche gorgoglio di troppo (stasera proverò ad aprire di più l'aria) mi sembra che vada molto bene

  2. #2
    mcant64
    Guest

    Predefinito

    Solo se mi sbaglio e lo carico da 'aperto'. Altrimenti a me non è mai accaduto.
    PS: Il kay in questione è originale

  3. #3
    Member
    ESP User
    L'avatar di burmar
    Data Registrazione
    Sep 2012
    Località
    Genova
    Messaggi
    196
    P.Vaporizer
    iStick40W - Provari 2.5 - Kayfun vari
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    11
    Thanks ricevuti: 13 in 12 Posts

    Predefinito

    Oggi sono Stra-sicuro di averlo chiuso prima di caricare, su ieri non ci metto la mano sul fuoco (a proposito, il sistema di apertura e chiusura non è eccezionale, potevano metterci almeno una freccia con open-closed?) stasera al rientro spero non ci sia altro laghetto sotto.
    Per il gorgoglio secondo voi con la regolazione dell'aria qualcosa si risolve?

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di vap-lzen
    Data Registrazione
    Nov 2013
    Località
    Savona
    Messaggi
    1,854
    P.Vaporizer
    L'ultimo, più alcune pietre migliari
    Citato in
    262 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    2,644
    Thanks ricevuti: 993 in 603 Posts

    Predefinito

    Basta immaginare di azionare un rubinetto: in senso orario apri il flusso, antiorario lo chiudi.
    Se sei sicuro di averlo montato correttamente - i pezzi dono tanti e la "filosofia" intricata - allora hai qualche pezzo difettoso, magari qualche o-ring che non tiene o manca. In particolare controlla che ci sia quello che chiude il gruppo drip/ricarica perché, se mancasse, l'aria avrebbe il suo lento ed inesorabile modo di infiltrarsi attraverso le due svasature di sfiato pressione a lato della filettatura del cap (gruppo drip-tip/ricarica.

    Per il gorgoglio potrebbe essere che entra troppo liquido nella camera della coil per wicking insufficiente o o-ring di base mancante.
    Hai controllato se tutti i pezzi ti sono stati forniti?
    Ultima modifica di vap-lzen; 13-02-2015 alle 01:18

  5. #5
    Selvadego DOP
    ESP User
    Very Old Poster L'avatar di diedpretty
    Data Registrazione
    Aug 2013
    Località
    Padova
    Messaggi
    2,154
    P.Vaporizer
    Vari Provari, bochs de legno e de fero, atom che fanno vapore
    Citato in
    502 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    757
    Thanks ricevuti: 923 in 596 Posts

    Predefinito

    Citazione Originariamente Scritto da burmar Visualizza Messaggio
    Ho preso un V4 della Tobeco
    Quindi un clonaccio, cosa c'entra il v4 e svoemesto con to.be.co.?

  6. Il seguente User ringrazia :


  7. #6
    Administrator
    ESP User
    Very Old Poster L'avatar di lordbyron77
    Data Registrazione
    Nov 2009
    Località
    Milano
    Messaggi
    34,396
    P.Vaporizer
    Betti III
    Citato in
    3222 Post(s)
    Taggato in
    20 Thread(s)
    Thanks
    8,827
    Thanks ricevuti: 16,861 in 6,533 Posts

    Predefinito

    Sposto dalla discussione precedente, grazie per la segnalazione

  8. #7
    Senior Member
    ESP User

    Data Registrazione
    Jan 2013
    Messaggi
    202
    P.Vaporizer
    Dicodes Dani
    Citato in
    11 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    45
    Thanks ricevuti: 9 in 8 Posts

    Predefinito

    Dai..addirittura "clonaccio"..il K4 Tobeco è un clone 1:1 e funziona esattamente come l'originale.

  9. #8
    Member
    ESP User
    L'avatar di burmar
    Data Registrazione
    Sep 2012
    Località
    Genova
    Messaggi
    196
    P.Vaporizer
    iStick40W - Provari 2.5 - Kayfun vari
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    11
    Thanks ricevuti: 13 in 12 Posts

    Predefinito

    Ho come l'impressione che la goccina che si vede e che si materializza soprattutto quando si fanno due o tre bei tiri sia causata da quella guarnizione segnata dalla freccia nella seconda foto...
    Ho provato a rimettere il driptip originale e anche con quello, che ha due oring invece di uno solo come l'altro messo ieri, la perdita c'è.

    Ultima modifica di burmar; 13-02-2015 alle 16:26 Motivo: riduzione immagini

  10. #9
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di vap-lzen
    Data Registrazione
    Nov 2013
    Località
    Savona
    Messaggi
    1,854
    P.Vaporizer
    L'ultimo, più alcune pietre migliari
    Citato in
    262 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    2,644
    Thanks ricevuti: 993 in 603 Posts

    Predefinito

    Non è che si capisca molto, soprattutto nella prima.
    Nella seconda mi pare di notare un o-ring difettoso o eccessivo spazio tra camera coil e base.
    Per caso hai forzato molto al primo smontaggio?

    Ti allego una foto fatta al volo per comparazione.


    PS: Kay 4 originale Svoëmesto.

    Edit:

    Hey, vedo ora! La base è in posizione di chiuso. Sicuro di aver rimontato bene?
    Ultima modifica di vap-lzen; 13-02-2015 alle 18:31

  11. #10
    Member
    ESP User

    Data Registrazione
    Jan 2015
    Località
    Sesto S. Giovanni Milano
    Messaggi
    130
    P.Vaporizer
    box mec.bf.box sx350 bf Cy-clone
    Citato in
    11 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    87
    Thanks ricevuti: 37 in 34 Posts

    Predefinito

    Anch'io ho il clone tobeco e devo dire che quando lo ricarico attraverso i buchi dell'aria si crea un pò di...traspirazione ma mai tale da perdere il liquido, io quando lo ricarico poi prima di riaprire il liquido lo capovolgo e riapro. Potrebbe essere un problema di O-Ring

Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. Risposte: 19
    Ultimo Messaggio: 05-08-2014, 11:20
  2. Ufs clone by tobeco
    Di Venger nel forum Sistemi di Alimentazione
    Risposte: 83
    Ultimo Messaggio: 24-07-2014, 11:26
  3. Risposte: 21
    Ultimo Messaggio: 10-05-2014, 10:23

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •