Lista Tag Utenti

Pagina 1 di 6 123456 UltimaUltima
Risultati da 1 a 10 di 57

Discussione: Disperazione kayfun CLONE!

  1. #1
    Junior Member
    ESP User

    Data Registrazione
    Mar 2014
    Messaggi
    16
    P.Vaporizer
    kayfun 4, MCS mods, ipv mini, kayfun lp
    Citato in
    9 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Predefinito Disperazione kayfun CLONE!

    Ciao, mi rendo conto di essere l'ennesimo a chiedere info sulla rigenerazione di di questo benedetto kayfun CLONE, ma sono arrivato al punto che potrei veramente buttarlo fuori dalla finestra.
    Ho acquistato il clone (credo tobeco), e fin dalla prima rigenerazione ( perdita a secchiate di liquido dal foro aria a parte) non rende assolutamente bene.
    Ho fatto il famoso fiocco svoemesto con 3 spire di kanthal 0,20 poi ho fatto una microcoil da 0,8 ohm, ma niente stesso risultato del menga. Non so più cosa fare mi sono arreso.
    Ne avró rifatte almeno 10 di prove ma ottengo vapore scarsissimo hit assente (13 mg di nico) l'aroma me lo devo immaginare praticamente, e copiosa fuoriuscita di liquido dal foro aria ( lo carico dalla apposita vite sul fondo), foro aria che tra l'altro non ho capito con quale brugola si regola.
    Aiutatemi voi che ne sapete anni luce più di me. Dove sbaglio?
    Ultima modifica di lordbyron77; 25-06-2014 alle 08:28

  2. #2
    ----------------
    ESP User
    L'avatar di peppino
    Data Registrazione
    Oct 2012
    Località
    cassano magnago
    Messaggi
    797
    P.Vaporizer
    -----------------
    Citato in
    196 Post(s)
    Taggato in
    7 Thread(s)
    Thanks
    877
    Thanks ricevuti: 379 in 251 Posts

    Predefinito

    Magari vedendo un paio di foto delle tue resistenze potresti ottenere info più mirate. La cosa che mi viene in mente e l altezza della resistenza rispetto al foro Dell aria che deve essere alzata di almeno un paio di mm.

    La altra cosa è che trattandosi di clone magari non sia stato fatto un buon lavoro nella realizzazione di quello atom.

  3. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Materico
    Data Registrazione
    Nov 2013
    Messaggi
    3,261
    P.Vaporizer
    Cambiano più spesso di quanto aggiorni questa informazione
    Citato in
    775 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    955
    Thanks ricevuti: 942 in 552 Posts

    Predefinito

    Controlla bene tutte le guarnizioni (gli o-ring) insomma. Leggendoti mi pare un problema di distanza della res e di eccesso di wick

    Inviato tramite onde radio




    Gio'

  4. #4
    mcant64
    Guest

    Predefinito

    Forse se puoi postare pure una foto dell'atom smontato giusto per capire il tipo di clone e magari vedere se ci sono problemi con gli isolatori, la torretta, ecc.

  5. #5
    Boxettaro Rigenerato
    ESP User
    Very Old Poster
    Data Registrazione
    Jan 2013
    Messaggi
    3,492
    P.Vaporizer
    un po' di tutto... probabilmente troppo!
    Citato in
    1138 Post(s)
    Taggato in
    8 Thread(s)
    Thanks
    817
    Thanks ricevuti: 1,714 in 1,023 Posts

    Predefinito

    Citazione Originariamente Scritto da mr killian Visualizza Messaggio
    e copiosa fuoriuscita di liquido dal foro aria ( lo carico dalla apposita vite sul fondo), foro aria che tra l'altro non ho capito con quale brugola si regola.
    Come anticipava Materico

    Se hai perdita di liquido fin da subito significa che gli oring non fanno tenuta, sono da cambiare. Sempre che i vari cilindri non siano stati prodotti leggermente più larghi ed in quel caso ci vogliono degli oring più grossi.

    Ci sono tutti gli oring?

    Quando si allaga come nel tuo caso, la produzione di vapore è zero, così come l'hit e aroma

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Moebius
    Data Registrazione
    Jul 2010
    Località
    Torino
    Messaggi
    2,180
    Citato in
    1093 Post(s)
    Taggato in
    6 Thread(s)
    Thanks
    1,135
    Thanks ricevuti: 2,173 in 989 Posts

    Predefinito

    @mr killian Aggiungo i miei 2 cent.
    Perdite e scarsa fumosità con res attorno a 1 Ohm sono sintomi di res allagata. Dovresti sistemare la wick in modo che si appoggi ai canali, nello spazio a lato delle torrette, ma senza pigiarla ad ostruire. Anche se metto qualche goccia sulla wick, vedo che serve almeno una mezz'ora perché il liquido si distribuisca bene.
    Un grosso difetto del KF è l'impossibilità di smanettare la res senza svuotare il tank; quindi fino a che non ti soddisfa, carica il minimo.
    Il foro dell'aria è un semplice foro; non ha regolazioni nel KFL.
    Comunque di atom stile KF ne ho 4; mi trovo bene, non sono critici con res/wick/cotone, ma qualche occasionale e misteriosa perdita mi succede. La cura è risistemare la wick.
    Moebius
    Inaugurato DSE 901 l'11/06/2010

  7. #7
    Super Moderator
    ESP User
    Very Old Poster L'avatar di textina
    Data Registrazione
    Jan 2012
    Località
    Verona
    Messaggi
    4,756
    P.Vaporizer
    Prodotti elettronici di qualità... molti senza TC
    Citato in
    1099 Post(s)
    Taggato in
    11 Thread(s)
    Thanks
    2,395
    Thanks ricevuti: 3,561 in 1,556 Posts

    Predefinito

    Se metti assieme tutto quello che dici (i sintomi LOL) ne esce che hai l'atom allagato perennemente, quindi ancora prima di pensare se lo rigeneri correttamente, devi capire il perchè è perennemente allagato.

    Un consiglio che ti posso dare per identificare l'arcano, è di rigenerarlo, capovolgerlo e soffiare dal foro aria per far fuoriuscire eventuali allagamenti dal tip, provi a svapare e per un pò dovrebbe andare,... da li parti con nuovi elementi in mano e ci puoi raccontare le nuove sensazioni.

  8. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di rudyone
    Data Registrazione
    Jun 2013
    Località
    Lugo di romagna
    Messaggi
    1,667
    P.Vaporizer
    mi sento come un bambino in un negozio di giocattoli
    Inserzioni Blog
    1
    Citato in
    350 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    56
    Thanks ricevuti: 640 in 394 Posts

    Predefinito

    foto , se vediamo possiamo capire e suggerire se no son tutte parole al buoi , comunque per me si tratta di resistenza non alzata e troppa silica
    Quello che non mi strozza mi ingrossa

  9. #9
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di s1m0n3
    Data Registrazione
    May 2013
    Località
    ROMA
    Messaggi
    1,638
    Citato in
    253 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    381
    Thanks ricevuti: 433 in 292 Posts

    Predefinito

    taglia la testa al toro e prendi il kayfun originale

  10. #10
    Artigiano
    ESP User
    L'avatar di Bad_Viper
    Data Registrazione
    Apr 2011
    Messaggi
    230
    Citato in
    76 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    14
    Thanks ricevuti: 265 in 87 Posts

    Predefinito

    Ciao, mi inserisco un'attimo nella discussione perchè quello che dici è successo anche a me propio con un kay clone della tobeco nel mio mi sono accorto che non era montato un o-ring, quello nel cup superiore che fa tenuta attorno al camino, ti metto un link che forse si capisce meglio
    http://g03.s.alicdn.com/kf/HT1HIdmFK...cXXagOFbXq.jpg

    in più ho dovuto mettere un'altro o-ring dove si avvita il camino per alzarlo un po dato che non arrivava bene all' o-ring nel cup superiore.
    Messe quelle guarnizioni è partito come un treno

Pagina 1 di 6 123456 UltimaUltima

Discussioni Simili

  1. mezza disperazione!!! :-(
    Di bafom3tto nel forum Prime Esperienze e Consigli
    Risposte: 6
    Ultimo Messaggio: 28-12-2013, 00:24
  2. Risposte: 5
    Ultimo Messaggio: 08-10-2013, 11:36
  3. [vendo Bg+sped]Kayfun 3.1es + kayfun 2.1 full kit
    Di sebagian nel forum [Vendo]Mercatino
    Risposte: 8
    Ultimo Messaggio: 14-05-2013, 15:47
  4. la disperazione continua.. Ego ce4.
    Di beautydragqueen nel forum Manutenzione sigaretta elettronica
    Risposte: 28
    Ultimo Messaggio: 10-04-2013, 17:09
  5. disperazione phantom
    Di svapoCOMO nel forum Manutenzione sigaretta elettronica
    Risposte: 15
    Ultimo Messaggio: 09-04-2013, 19:07

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •