Lista Tag Utenti

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 29

Discussione: Kayfun 3.1 problemino..

  1. #1
    Member
    ESP User

    Data Registrazione
    Jan 2014
    Messaggi
    51
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 4 in 3 Posts

    Predefinito Kayfun 3.1 problemino..

    Ciao a tutti ho da circa un mesetto il kayfun 3.1 e purtroppo ho problemi col caricamento del liquido dalla valvola apposita. Grazie a consigli trovati in rete ho messo sotto acqua calda il kay smontato e da quel momento il liquido è ricominciato a fluire dalla valvola ma molto lentamente e soprattutto fuoriuscendo dal driptip. Ho anche sostituito tutti gli o-ring con quelli nuovi ma non riesco a trovare soluzione. Sapete aiutarmi?

  2. #2
    Rintronato User
    ESP User
    Very Old Poster L'avatar di BeerBaron
    Data Registrazione
    Sep 2010
    Località
    Villaggio Pinguino
    Messaggi
    3,879
    Citato in
    341 Post(s)
    Taggato in
    5 Thread(s)
    Thanks
    820
    Thanks ricevuti: 941 in 543 Posts

    Predefinito

    prima domanda giusto per tagliare la testa al toro

    e originale svoemesto o un clone?

  3. Il seguente User ringrazia :


  4. #3
    Member
    ESP User

    Data Registrazione
    Jan 2014
    Messaggi
    51
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 4 in 3 Posts

    Predefinito

    Originale .

    Inviato dal mio Nexus 5 utilizzando Tapatalk

  5. #4
    Junior Member
    ESP User

    Data Registrazione
    May 2013
    Località
    corbetta
    Messaggi
    12
    P.Vaporizer
    vamo v5/v2/ego
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    io faccio cosi',tieni tappato con un dito il foro dell'aria sul fianco,sviti il cap superiore riempi,riavviti appena,capovolgi l'atom e sempre tenendo tappato con il dito il foro dell'aria chiudi del tutto il cup e svapi.non una perdita e nessun allagamento. trovi anche dei video su you tube

  6. #5
    TheDoc
    ESP User
    Very Old Poster L'avatar di Lukas19
    Data Registrazione
    Jan 2013
    Località
    Nave (BS)
    Messaggi
    1,906
    P.Vaporizer
    Provari con Ebaron Dripper Pro, Cisco, Kayfun, boge + Privè tank
    Citato in
    291 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1,104
    Thanks ricevuti: 560 in 435 Posts

    Predefinito

    il 3.1 non l'ho più perchè son passato al meno ingombrante lite, però nella ricarica non ho mai avuto problemi.
    Quanto dici, al 90%, dipende dalla resistenza nn ottimamente settata!

    Che wick usi e che metodo?



    Ma a conti fatti ho speso moooooolto di più...

  7. #6
    Super Moderator
    ESP User
    Very Old Poster L'avatar di textina
    Data Registrazione
    Jan 2012
    Località
    Verona
    Messaggi
    4,756
    P.Vaporizer
    Prodotti elettronici di qualità... molti senza TC
    Citato in
    1099 Post(s)
    Taggato in
    11 Thread(s)
    Thanks
    2,395
    Thanks ricevuti: 3,561 in 1,556 Posts

    Predefinito

    Il fatto che ti esca liquido dal tip, mi dice che non lo tieni inclinato o solo inclinato male, quando lo carichi metti il tip inclinato verso il basso e la valvola di carico in alto.
    PS: per il carico usi le boccette dedicate o la prima che ti è venuta in mano?

  8. #7
    Member
    ESP User

    Data Registrazione
    Jan 2014
    Messaggi
    51
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 4 in 3 Posts

    Predefinito

    innanzitutto grazie per le vostre risposte. per la ricarica uso una Bottiglietta con ago morbido datemi da sv@pob@r. inclino il kay ma quando premo la boccetta parte del liquido esce dal tip e si ricarica molto lentamente. mi scoccia lla ricarica dall alto specie se non sono a casa. in che modo la wick potrebbe interferire facendo fuoriuscire liquido dal drip tip? é strano che la camera si allaghi caricandolo dalla valvola...

    Inviato dal mio Nexus 5 utilizzando Tapatalk

  9. #8
    Administrator
    ESP User
    Very Old Poster L'avatar di lordbyron77
    Data Registrazione
    Nov 2009
    Località
    Milano
    Messaggi
    34,392
    P.Vaporizer
    Betti III
    Citato in
    3222 Post(s)
    Taggato in
    20 Thread(s)
    Thanks
    8,827
    Thanks ricevuti: 16,853 in 6,528 Posts

    Predefinito Kayfun 3.1 problemino..

    IMHO gli stoppini sono posizionati male nella campana, da qui le perdite. Che la campana si serrata per bene l'avrai già verificato, come dopo un mese avrai certamente rimpiazzato resistenza e wick

  10. #9
    Super Moderator
    ESP User
    Very Old Poster L'avatar di Yerakon
    Data Registrazione
    Dec 2009
    Località
    Cremona/Milano
    Messaggi
    5,423
    P.Vaporizer
    Reo mini 2.1 + Origen 16mm
    Citato in
    1901 Post(s)
    Taggato in
    35 Thread(s)
    Thanks
    7,687
    Thanks ricevuti: 6,830 in 2,765 Posts

    Predefinito

    ho il 2.1 che ricarico dalla valvola senza problema alcuno; non nego che una volta ho distrattamente sbagliato foro (centrando quello dell'aria), a quel punto la perdita dal tip è stata ovvia
    Come da manuale (forse! ), lo tengo a testa in giù (solo leggermente inclinato verso il lato opposto alla valvola) e lo carico molto lentamente per dare tempo all'aria di fuoriuscire (l'aria ovviamente fuoriesce più facilmente se la vite di regolazione e settata per un tiro morbido); la resistenza non deve occludere il foro interno ma deve essere leggermente sollevata.
    Verifica eventualmente anche il posizionamento dell'OR tra la sommità del camino ed il tappo superiore... altro non mi viene in mente.
    Ultima modifica di Yerakon; 21-01-2014 alle 22:12 Motivo: edit()

  11. #10
    Junior Member
    ESP User

    Data Registrazione
    May 2013
    Messaggi
    46
    P.Vaporizer
    evic mini vtc + ego one mega
    Citato in
    13 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    5
    Thanks ricevuti: 20 in 12 Posts

    Predefinito

    L'ho già postato molte volte ma una in più non fa mai male ... questo è il manuale del keyfun ... contiene molte risposte interessanti
    http://www.sm-italia.it/manuali-d-us...-1-es-italiano

Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. Risposte: 5
    Ultimo Messaggio: 08-10-2013, 11:36
  2. problemino ce5 u plus
    Di patitometallaro nel forum Prime Esperienze e Consigli
    Risposte: 7
    Ultimo Messaggio: 27-08-2013, 18:29
  3. Problemino evo
    Di curson nel forum Discussioni Generali
    Risposte: 6
    Ultimo Messaggio: 28-11-2009, 11:15
  4. problemino
    Di patty1 nel forum Archivio
    Risposte: 11
    Ultimo Messaggio: 17-11-2009, 17:40

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •