Lista Tag Utenti

Pagina 1 di 13 12345678910111213 UltimaUltima
Risultati da 1 a 10 di 125

Discussione: fogger v2 sempre in secca

  1. #1
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito fogger v2 sempre in secca

    dunque oggi mi e' arrivato questo atomizzatore,dopo il lavaggio e tolto la mesh che montava ho fatto la prima resistenza 2,0 hom con 2 wick da 2 mm ma dopo pochi tiri sento un leggero sentore di bruciato.rifatta resistenza stavolta 3,0 ohm con 4 wick sempre da 2 mm uguale.secondo me non si alimenta bene e le cause potrebbero essere l'o-ring posto sopra le wick, oppure le lascio troppo lunghe dai fori laterali circa 3 mm.secondo voi e' questo o altro?

  2. #2
    mc0676
    Guest

    Predefinito

    se con 2 non si alimenta è inutile passare a 4, peggiori le cose e basta

    devi ridurre, una wick sola, da 3.

  3. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    grazie @mc0676.purtroppo non ne ho,proverò con la 2,5-poi ti so dire.non e' che sporgendo magari un po troppo dai fori chiude l'alimentazione

  4. #4
    Primate curioso
    ESP User
    Very Old Poster L'avatar di Cloudsuker
    Data Registrazione
    Jul 2013
    Località
    Roma
    Messaggi
    1,622
    P.Vaporizer
    Acciaio e legno Greco,americano e italiano.Fili,ceramiche e stoppini.Provette,alambicchi e pozioni..
    Inserzioni Blog
    2
    Citato in
    288 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    779
    Thanks ricevuti: 734 in 456 Posts

    Predefinito

    Citazione Originariamente Scritto da criceto45 Visualizza Messaggio
    grazie @mc0676.purtroppo non ne ho,proverò con la 2,5-poi ti so dire.non e' che sporgendo magari un po troppo dai fori chiude l'alimentazione
    Appena provato ho avuto anch'io lo stesso problema.Poi ho risolto non mandando a fondo corsa l'oring trasparente che va sulla filettatura e non serrando fino in fondo la campana che lo copreLascia unpo' di spazio alle wick per irrorarsi,poi serrando il cap tutto ritorna stabile.Il fogger e' nato inizialmente per le mesh che una volta serrate non impediscono il flusso del liquido come succede alle wicK.Lascia le wick molto corte ( 2 da 2mm) e vedrai che va' bene

  5. #5
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di rudyone
    Data Registrazione
    Jun 2013
    Località
    Lugo di romagna
    Messaggi
    1,667
    P.Vaporizer
    mi sento come un bambino in un negozio di giocattoli
    Inserzioni Blog
    1
    Citato in
    350 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    56
    Thanks ricevuti: 640 in 394 Posts

    Predefinito

    @criceto45 ti uso come cavia aspetto aspetto di sapere come va prima di prenderlo
    Quello che non mi strozza mi ingrossa

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    allora primo esperimento fatto senza sostituire resistenza.tolto o-ring sopra le wick,tagliate a filo con i fori e ridotte tagliuzzate un po all'interno.per ora va benissimo stasera saro' più preciso ma secondo me quell'o-ring con la wick non ci vuole mi sbaglierò ma vi saprò dire.scusate dimenticavo non avvitato completamente il camino.

  7. #7
    Primate curioso
    ESP User
    Very Old Poster L'avatar di Cloudsuker
    Data Registrazione
    Jul 2013
    Località
    Roma
    Messaggi
    1,622
    P.Vaporizer
    Acciaio e legno Greco,americano e italiano.Fili,ceramiche e stoppini.Provette,alambicchi e pozioni..
    Inserzioni Blog
    2
    Citato in
    288 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    779
    Thanks ricevuti: 734 in 456 Posts

    Predefinito

    Citazione Originariamente Scritto da criceto45 Visualizza Messaggio
    allora primo esperimento fatto senza sostituire resistenza.tolto o-ring sopra le wick,tagliate a filo con i fori e ridotte tagliuzzate un po all'interno.per ora va benissimo stasera saro' più preciso ma secondo me quell'o-ring con la wick non ci vuole mi sbaglierò ma vi saprò dire.scusate dimenticavo non avvitato completamente il camino.
    Quoto in pieno.Ho avuto problemi di tiro a secco spariti eliminando l'oring...

  8. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    ora ne do la certezza,rifatta resistenza da 2,4 ohm con due wick da 2 mm non messo o-ring non stretto forte il camino tutto ok problema risolto

  9. #9
    Boxettaro Rigenerato
    ESP User
    Very Old Poster
    Data Registrazione
    Jan 2013
    Messaggi
    3,492
    P.Vaporizer
    un po' di tutto... probabilmente troppo!
    Citato in
    1138 Post(s)
    Taggato in
    8 Thread(s)
    Thanks
    817
    Thanks ricevuti: 1,714 in 1,023 Posts

    Predefinito

    Citazione Originariamente Scritto da criceto45 Visualizza Messaggio
    ora ne do la certezza,rifatta resistenza da 2,4 ohm con due wick da 2 mm non messo o-ring non stretto forte il camino tutto ok problema risolto
    Me lo stavo studiando anch'io tant'è che alla fine l'ho ordinato ma deve ancora arrivare.

    Todd nella sua recensione mi sembra avesse tolto l'oring per poi rimetterlo perchè si allagava.

    Bisogna trovare la combinazione giusta di wick.

  10. #10
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    esatto @kerz ma poi la gestisci sempre tu basta non chiudere completamente i fori e non stringere a fondo il camino.io ho provato con wick da 2 e 2,5 mm uguale wick da 1 mm

Discussioni Simili

  1. fogger v2
    Di criceto45 nel forum Sistemi di Alimentazione
    Risposte: 55
    Ultimo Messaggio: 14-11-2013, 04:22
  2. Secca in gola
    Di walkiria nel forum Prime Esperienze e Consigli
    Risposte: 12
    Ultimo Messaggio: 15-01-2013, 22:27
  3. Svapo svapo ma la gola e sempre secca
    Di fabri88 nel forum E-Liquidi Mix e Ricette
    Risposte: 12
    Ultimo Messaggio: 31-12-2012, 01:42
  4. ...ma nessuno ha la fogger?!?
    Di danska72 nel forum Il Baretto
    Risposte: 1
    Ultimo Messaggio: 13-03-2010, 00:11
  5. Risposte: 6
    Ultimo Messaggio: 13-12-2009, 16:42

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •