Lista Tag Utenti

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 27

Discussione: La mia lotta il mio primo sistema a mesh. Aiutatemi!

  1. #1
    Senior Member
    ESP User
    L'avatar di phykys
    Data Registrazione
    Jan 2013
    Località
    Italy
    Messaggi
    613
    P.Vaporizer
    Kit eGo, Vamo V2. Phantom, Ce5, Vision Vivi Nova, Cisco LR 510
    Citato in
    46 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    195
    Thanks ricevuti: 90 in 77 Posts

    Unhappy La mia lotta il mio primo sistema a mesh. Aiutatemi!

    In occasione del Vapefest, ho deciso di prendere il mio primo atomizzatore rigenerabile a mesh e la scelta è caduta sull'AGI.
    Da ieri notte ci sto combattendo senza esito positivo.
    La mesh credo che sia ben ossidata visto che testandola con il multimetro non segna conduttività, ma una volta montata sull'AGI e fatte le spire con il kanthal, il Vamo continua a segnarmi 9,9 ohm di resistenza.
    Se provo a misurare la resistenza dell'atomizzatore con il multimetro, sembra non esserci nessun problema, ma una volta montato sul Vamo l'odioso 9,9 ohm continua a comparire.
    Ho provato ad alzare un po' il pin del Vamo, ho montato e smontato varie volte l'AGI per controllare che fosse tutto avvitato al meglio, ho fatto più mesh e fatto più volte i collegamenti con il filo resistivo, ma non sembra esserci proprio niente da fare.
    Ho guardato e riguardato questo video seguendolo alla lettera (o meglio, al pixel), ma proprio non riesco a capire dove sbaglio!
    Pensavo che i problemi principali fossero gli hotspots o i saporacci, ma a quanto pare riesco a bloccarmi ad un passaggio prima...
    Qualcuno di voi sa aiutarmi? Anche se avete altri sistemi a mesh, sapete darmi qualche dritta per capire cosa ci sia che non va?

    ...e ho speso 430 euro per lo svapo...

  2. #2
    Senior Member
    ESP User
    L'avatar di altair72
    Data Registrazione
    Jan 2013
    Località
    Bari
    Messaggi
    383
    P.Vaporizer
    Reo Mini 2.1 - Provari - Kayfun 3.1 - Ithaka
    Citato in
    33 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    79
    Thanks ricevuti: 93 in 78 Posts

    Predefinito

    A questo punto sembra che il pin dell'atom non arrivi a far contatto con il Vamo quindi se non riesci ad alzare ancora un po' il pin del Vamo
    l'ultima verifica da fare e provarlo su un altro tubo.....nessun amico che te lo possa far provare sul Provari?

  3. Il seguente User ringrazia :


  4. #3
    Svapatore alieno
    ESP User
    Very Old Poster L'avatar di specie8472
    Data Registrazione
    Aug 2011
    Località
    Torino
    Messaggi
    4,159
    P.Vaporizer
    Smoant Knight V1/ V2, Zephyrus V2, Ataman V2/V3,Chalice V1,Split
    Citato in
    611 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    436
    Thanks ricevuti: 1,788 in 1,030 Posts

    Predefinito

    se il filo resistivo non è saltato in qualche punto è sicuramente un problema di pin,io l'avevo ma l'ho venduto e non ricordo se si poteva alzare il pin dell'atom,la molla c'è comunque?


  5. Il seguente User ringrazia :


  6. #4
    Senior Member
    ESP User
    L'avatar di phykys
    Data Registrazione
    Jan 2013
    Località
    Italy
    Messaggi
    613
    P.Vaporizer
    Kit eGo, Vamo V2. Phantom, Ce5, Vision Vivi Nova, Cisco LR 510
    Citato in
    46 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    195
    Thanks ricevuti: 90 in 77 Posts

    Predefinito

    Nessun amico con big battery di nessun genere... Però il tuo saggio consiglio mi ha fatto insistere sul pin del Vamo e ora l'AGI é vivo! Grazie mille! Appena mi troverò davanti ad un pc ringrazierò anche con il pulsante! Da domani combatterò con gli hotspots e i problemi vari, anche perché dopo qualche accensione va in protezione e devo sistemare le spire. Inoltre si accende solo la prima spira e vedo che quest'ultima coil l'ho fatta davvero male in preda alla disperazione. Grazie ancora!

    ---------- Post added at 22:08 ---------- Previous post was at 22:05 ----------

    Sì, la molla c'é, anche se non ne ho ancora interpretato la sua funzione. Grazie anche a te per la dritta.

  7. #5
    Senior Member
    ESP User
    L'avatar di altair72
    Data Registrazione
    Jan 2013
    Località
    Bari
    Messaggi
    383
    P.Vaporizer
    Reo Mini 2.1 - Provari - Kayfun 3.1 - Ithaka
    Citato in
    33 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    79
    Thanks ricevuti: 93 in 78 Posts

    Predefinito

    Ma figurati....goditi le tue nuove svapate a mesh che sono ottime! io ho l'Aga e ogni tanto glielo faccio fare qualche bel giro

  8. #6
    Lo scassa-wires
    ESP User
    Very Old Poster L'avatar di 94radio94
    Data Registrazione
    Jun 2013
    Località
    Brescia
    Messaggi
    1,989
    P.Vaporizer
    Troppi
    Citato in
    337 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    1,524
    Thanks ricevuti: 1,008 in 563 Posts

    Predefinito

    basta che non sia AGA e il problema si può risolvere come sempre @specie8472 sei il guru della rigenerazione

    ---------- Post added at 22:15 ---------- Previous post was at 22:14 ----------

    Citazione Originariamente Scritto da altair72 Visualizza Messaggio
    io ho l'Aga e ogni tanto glielo faccio fare qualche bel giro
    come non detto
    Solo gli idioti sono sempre sicuri di quello che dicono (Voltaire)
    Tiocfaidh ár lá.....Sing up the RA!
    "....E i loro soldi allora,non serviranno niente...."
    "...Kenneth, tell me the damn frequency!"

  9. #7
    Senior Member
    ESP User
    L'avatar di altair72
    Data Registrazione
    Jan 2013
    Località
    Bari
    Messaggi
    383
    P.Vaporizer
    Reo Mini 2.1 - Provari - Kayfun 3.1 - Ithaka
    Citato in
    33 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    79
    Thanks ricevuti: 93 in 78 Posts

    Predefinito

    Citazione Originariamente Scritto da 94radio94 Visualizza Messaggio
    basta che non sia AGA e il problema si può risolvere come sempre @specie8472 sei il guru della rigenerazione

    ---------- Post added at 22:15 ---------- Previous post was at 22:14 ----------



    come non detto
    Io ho l'Aga t-2 e in effetti non è facilissimo farlo andare come si deve ci ho messo un po' di tempo a capirne i segreti
    però rispetto ai modelli precedenti sono state migliorate diverse cose....quindi capisco la tua reticenza

  10. #8
    Lo scassa-wires
    ESP User
    Very Old Poster L'avatar di 94radio94
    Data Registrazione
    Jun 2013
    Località
    Brescia
    Messaggi
    1,989
    P.Vaporizer
    Troppi
    Citato in
    337 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    1,524
    Thanks ricevuti: 1,008 in 563 Posts

    Predefinito

    Citazione Originariamente Scritto da altair72 Visualizza Messaggio
    Io ho l'Aga t-2 e in effetti non è facilissimo farlo andare come si deve ci ho messo un po' di tempo a capirne i segreti
    però rispetto ai modelli precedenti sono state migliorate diverse cose....quindi capisco la tua reticenza
    eheh,oramai mi son rassegnato a rigenerarlo a wick,tanto un atty clone è in arrivo
    Solo gli idioti sono sempre sicuri di quello che dicono (Voltaire)
    Tiocfaidh ár lá.....Sing up the RA!
    "....E i loro soldi allora,non serviranno niente...."
    "...Kenneth, tell me the damn frequency!"

  11. #9
    Senior Member
    ESP User
    L'avatar di Svaporesta
    Data Registrazione
    Apr 2013
    Messaggi
    900
    Citato in
    176 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    458
    Thanks ricevuti: 421 in 205 Posts

    Predefinito

    Citazione Originariamente Scritto da specie8472 Visualizza Messaggio
    se il filo resistivo non è saltato in qualche punto è sicuramente un problema di pin,io l'avevo ma l'ho venduto e non ricordo se si poteva alzare il pin dell'atom,la molla c'è comunque?
    ..giusto.. e io l'ho comprato

    ---------- Post added at 23:28 ---------- Previous post was at 23:27 ----------

    Citazione Originariamente Scritto da phykys Visualizza Messaggio
    Sì, la molla c'é, anche se non ne ho ancora interpretato la sua funzione. Grazie anche a te per la dritta.
    se non c'è la molla tra la parte superiore e la parte del tank non trasmette la corrente al pin centrale e non funzionerà
    Puoi iscriverti al mio canale! Svaporesta su Yotube


  12. Il seguente User ringrazia :


  13. #10
    Senior Member
    ESP User
    L'avatar di phykys
    Data Registrazione
    Jan 2013
    Località
    Italy
    Messaggi
    613
    P.Vaporizer
    Kit eGo, Vamo V2. Phantom, Ce5, Vision Vivi Nova, Cisco LR 510
    Citato in
    46 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    195
    Thanks ricevuti: 90 in 77 Posts

    Predefinito

    Tra poco mi accingerò al nuovo tentativo di messa in funzione dell'AGI.
    Ieri non sono riuscito ad andare oltre alle prime due spire accese e ogni tanto il Vamo andava in protezione. La mesh era davvero segnata dai tentativi e dalla rassegnazione nel non vedere segni di vita.
    Intanto ieri notte, visto che non avevo voglia di preparare una nuova mesh, ho letto un po' di cose in giro per la rete che dovrebbero essermi d'aiuto. Ad esempio mi è rimasto impresso il fatto che durante le prime accensioni il valore della resistenza cambia da un momento all'altro, quindi è meglio non farci caso controllandola in maniera paranoica dopo ogni pressione del pulsante di accensione e in questa fase di instabilità è meglio usare la modalità vari volt invece che vari watt.
    Ed ora FUOCO AL FORNELLO per inaugurare la terza giornata di lotta!

    ...e ho speso 430 euro per lo svapo...

Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. Aiuto per Sistema a Mesh
    Di su-iddanoesu nel forum Discussioni Generali
    Risposte: 14
    Ultimo Messaggio: 23-06-2013, 17:57
  2. consiglio arashi sistema a mesh
    Di ciccio76 nel forum Discussioni Generali
    Risposte: 7
    Ultimo Messaggio: 01-06-2013, 12:16
  3. Sistema a mesh
    Di TesmaBetri nel forum Atomizzatori "Genesis" (tank con wicking a mesh)
    Risposte: 8
    Ultimo Messaggio: 28-03-2013, 14:36
  4. Sistema a mesh tipo genesis
    Di cortex nel forum Discussioni Generali
    Risposte: 0
    Ultimo Messaggio: 21-12-2012, 19:22
  5. aiutatemi a trovare il sistema piu adatto a me
    Di Roberto19 nel forum Prime Esperienze e Consigli
    Risposte: 29
    Ultimo Messaggio: 09-12-2011, 20:02

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •