Lista Tag Utenti

Risultati da 1 a 6 di 6

Discussione: V core 2 - problemi con la wich - sa di bruciato dopo un po

  1. #1
    Junior Member
    ESP User

    Data Registrazione
    Aug 2013
    Messaggi
    7
    P.Vaporizer
    eVic, Mini Vivi Nova
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito V core 2 - problemi con la wich - sa di bruciato dopo un po

    Ciao Ragazzi,
    Sono nuovo e volevo chiedere una informazione rispetto al V core 2.
    Ho ordinato questo articolo in contemporanea con un mini Vivi Nova. Il Mini Vivi nova va benissimo e mi sta dando molte soddisfazioni e sto pensando di prendere anche il Vivi nova da 3,5 ml.

    Mentre ho avuto dei Problemi con il V core 2, ho assemblato il tutto con una resistenza da 2.4 come da dotazione, nella prime svapate tutto bene, il problema appare dopo la 6 svapate, si sente notevolmente che il stoppino non porta il liquido alla resistenza e quindi mi fa delle svapare di bruciato.
    Lo ho provato utilizzando il BB eVic ovale, lo utilizzo a 3,7V 3,5V e anche abbassando a 3V il problema non scompare. Devo aspettare 10-15 min per permettere alla wich di irrorare correttamente la resistenza, e devo dire che Ŕ proprio una bella scocciatura.

    Sapreste indicarmi o consigliarmi come evitare o risolvere questo problema?????

    Grazie e buon svapo a tutti

  2. #2
    Super Moderator
    ESP User
    Very Old Poster L'avatar di Zio
    Data Registrazione
    Jun 2012
    LocalitÓ
    Milano
    Messaggi
    3,976
    P.Vaporizer
    troppa roba
    Citato in
    1090 Post(s)
    Taggato in
    8 Thread(s)
    Thanks
    1,837
    Thanks ricevuti: 2,638 in 1,343 Posts

    Predefinito

    Io quel V core 2 lý avevo avuto modo di provarlo e l'impressione era proprio che il trasporto del liquido alla coil fosse scarso. In pratica si fano due/tre tiri buoni e poi bisogna attendere che la coil sia nuovamente rifornita di liquido.
    Non ho esperienza avendolo provato di sfuggita, ma temo proprio che sia una caratteristica del sistema, il percorso del liquido lungo le wick per arrivare alla coil Ŕ notevolmente lungo, se ben ricordo.

  3. #3
    Junior Member
    ESP User

    Data Registrazione
    Aug 2013
    Messaggi
    7
    P.Vaporizer
    eVic, Mini Vivi Nova
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Allora proverˇ ha ripulire il tutto e a sfilacciare la wick x permettere una maggiore irrorazione, speriamo funzioni altrimenti tenterˇ di escogitere altre cose....
    Grazie

  4. #4
    Super Moderator
    ESP User
    Very Old Poster L'avatar di Zio
    Data Registrazione
    Jun 2012
    LocalitÓ
    Milano
    Messaggi
    3,976
    P.Vaporizer
    troppa roba
    Citato in
    1090 Post(s)
    Taggato in
    8 Thread(s)
    Thanks
    1,837
    Thanks ricevuti: 2,638 in 1,343 Posts

    Predefinito

    Citazione Originariamente Scritto da stefano17 Visualizza Messaggio
    Allora proverˇ ha ripulire il tutto e a sfilacciare la wick x permettere una maggiore irrorazione, speriamo funzioni altrimenti tenterˇ di escogitere altre cose....
    Grazie
    Beh, riepto che l'ho usato proprio di sfuggita, ma mi pare fosse semplice da rigenerare; non so quale e quanta wick monti, ma pi¨ che sfilacciarla ti consiglierei di mettere pi¨ filamenti, nella speranza che trasportino pi¨ liquido. Un sistema progettato maluccio, comunque, dalle impressioni che avevo ricavato.

  5. #5
    Junior Member
    ESP User

    Data Registrazione
    Aug 2013
    Messaggi
    7
    P.Vaporizer
    eVic, Mini Vivi Nova
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Ho utilizzato il supporto come in configurazione di spedizione. Ora non ho materiale x fare la rigererazione dell'intera resistenza ma appena ho tempo la ordino e proverˇ a fere come mi hai indicato sperando di eliminare o ridurre il problema del pescaggio.

    Grazie per le indicazioni vi farˇ sapere quando rigenero il tutto.
    Buona giornata a buon svapo a tutti

  6. #6
    Super Moderator
    ESP User
    Very Old Poster L'avatar di Zio
    Data Registrazione
    Jun 2012
    LocalitÓ
    Milano
    Messaggi
    3,976
    P.Vaporizer
    troppa roba
    Citato in
    1090 Post(s)
    Taggato in
    8 Thread(s)
    Thanks
    1,837
    Thanks ricevuti: 2,638 in 1,343 Posts

    Predefinito

    Fai sapere com'Ŕ andata, anche se forse io ti consiglierei direttamente il passaggio a qualche sistema rigenerabile un po' meglio progettato.

Discussioni Simili

  1. Elips C atom bruciato dopo nemmeno 1 mese e poco utilizzo
    Di CICLOPE nel forum Manutenzione sigaretta elettronica
    Risposte: 21
    Ultimo Messaggio: 18-03-2013, 14:52
  2. Problemi sapore bruciato
    Di cignonero nel forum Manutenzione sigaretta elettronica
    Risposte: 2
    Ultimo Messaggio: 16-01-2013, 10:07
  3. Ego Bud TM - Seri Problemi ai polmoni dopo primo utilizzo
    Di Yeshua nel forum Prime Esperienze e Consigli
    Risposte: 15
    Ultimo Messaggio: 25-04-2012, 21:10
  4. Problemi dopo 3 giorni
    Di cippe nel forum Discussioni Generali
    Risposte: 18
    Ultimo Messaggio: 06-07-2011, 22:28
  5. Saporaccio di bruciato dopo ogni cartuccia
    Di nezwork nel forum Discussioni Generali
    Risposte: 9
    Ultimo Messaggio: 08-04-2010, 14:58

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •